tv_grab_no_gfeed nede?


Sleepy81

Medlem
12 Nov 2006
157
0
16
Er tv_grab_no_gfeed nede for tida? Ser også ut som mspc.no ikke er helt som det skal... Noen som vet hva som har skjedd?

Har akuratt begynt for en uke siden å bruke xmltv for å laste ned EPG data, men i går og i dag har jeg ikke være i stand til å få tak i tv_grab_no_gfeed...

Andre som har samme problem?
 

turfsurf

Medlem
4 Sep 2003
566
0
0
Sleepy81 skrev:
Er tv_grab_no_gfeed nede for tida? Ser også ut som mspc.no ikke er helt som det skal... Noen som vet hva som har skjedd?

Har akuratt begynt for en uke siden å bruke xmltv for å laste ned EPG data, men i går og i dag har jeg ikke være i stand til å få tak i tv_grab_no_gfeed...

Andre som har samme problem?

Jepp, virker som om det er noe tull med domene/dns. epg.mspc.no resolver til data.epg.no. epg.no står som parkert hos domainnameshop.
 

Okay

Medlem
8 Okt 2006
3.237
0
0
Hei.
MSPC.no har flyttet på servere, samt forumløsning.

Dersom alt ikke er som det skal med feed'en, så legg inn en post i gfeed kategorien på forumet, så kikker sikkert ChristianW på det :).
 

Sleepy81

Medlem
12 Nov 2006
157
0
16
Er det en gfeed kategori her på avforum.no?
Eller mente du på mspc.no sitt forum? I såfall så ser det ut som forumet der også er nede, og har vært det siden lørdag...
 

christianw

Medlem
9 Jan 2007
27
0
0
Forumet er oppe og går, men fins nå på mspc.no og ikke mspc.no/board.

Data for xmltv er fortsatt oppe, men pga dns-krøll forsvant den gamle url fra listingene. Den gamle peker nå til korrekt område.

For ordens skyld:
epg.no (tidligere Guidefeed) er i en prosess som skal skille den fra resten av mspc.no entitetene. Derfor er pr idag "korrekt" adresse for xmltv-data data.epg.no/xmltv
Hvis man prøver å åpne noen andre sider under epg.no domenet så vil man helt korrekt komme til en parkeringsside hos domeneshop. Dette fordi området kun skal benyttes til datadump for xmltv.
Nå rakk jeg ikke å endre url til siste release av xmltv, men håper at den kommer med til neste versjon. (Den er heller ikke i cvs ennå for de som benytter den versjonen)

Mvh,
Christian W.
 

turfsurf

Medlem
4 Sep 2003
566
0
0
christianw skrev:
Data for xmltv er fortsatt oppe, men pga dns-krøll forsvant den gamle url fra listingene. Den gamle peker nå til korrekt område.

For ordens skyld:
epg.no (tidligere Guidefeed) er i en prosess som skal skille den fra resten av mspc.no entitetene. Derfor er pr idag "korrekt" adresse for xmltv-data data.epg.no/xmltv
Hvis man prøver å åpne noen andre sider under epg.no domenet så vil man helt korrekt komme til en parkeringsside hos domeneshop. Dette fordi området kun skal benyttes til datadump for xmltv.
Nå rakk jeg ikke å endre url til siste release av xmltv, men håper at den kommer med til neste versjon. (Den er heller ikke i cvs ennå for de som benytter den versjonen)

Får denne feilen (virker som om den får en html side med frames ?)
Kode:
http://www.w3.org/TR/REC-html40/frameset.dtd:21: parser error : xmlParseEntityDecl: entity HTML.Version not terminated
  -- Typical usage:
  ^
http://www.w3.org/TR/REC-html40/frameset.dtd:21: parser error : Content error in the external subset
  -- Typical usage:
  ^
:4: parser error : AttValue: " or ' expected
<FRAMESET ROWS="100%,*" BORDER=0 FRAMEBORDER=0 FRAMESPACING=0>
                               ^
:4: parser error : attributes construct error
<FRAMESET ROWS="100%,*" BORDER=0 FRAMEBORDER=0 FRAMESPACING=0>
                               ^
:4: parser error : Couldn't find end of Start Tag FRAMESET line 4
<FRAMESET ROWS="100%,*" BORDER=0 FRAMEBORDER=0 FRAMESPACING=0>
                               ^
:5: parser error : AttValue: " or ' expected
  <FRAME MARGINWIDTH=10 MARGINHEIGHT=10 SRC="http://data.epg.no/xmltv/channels.x
                     ^
:5: parser error : attributes construct error
  <FRAME MARGINWIDTH=10 MARGINHEIGHT=10 SRC="http://data.epg.no/xmltv/channels.x
                     ^
:5: parser error : Couldn't find end of Start Tag FRAME line 5
  <FRAME MARGINWIDTH=10 MARGINHEIGHT=10 SRC="http://data.epg.no/xmltv/channels.x
                     ^
:6: parser error : Opening and ending tag mismatch: HTML line 3 and FRAMESET
</FRAMESET>
           ^
:7: parser error : Extra content at the end of the document
<NOFRAMES>

Prøvde med å endre URLen til dette, men samme problemet
Kode:
my $default_root_url = 'http://data.epg.no/xmltv/channels.xml.gz';
 

multiscan

Medlem
21 Jul 2005
27
0
0
Men jeg får ikke opp noe fornuftig på mspc.no

Det kommer bare frem en generisk forumside som heter "Invision Power Board" tilsynelatende uten noe innhold
 

Fermate69

Medlem
7 Sep 2007
477
0
0
Ah !

Ah så der var wikien!
(er mange som maser om guiden til GET på WMC)

Men hvor er det blitt av boardet?
(mspc.no gir "this account has been Suspended")

Fermate
 

Okay

Medlem
8 Okt 2006
3.237
0
0
Tror vi skal få den opp snart. Skal bringe det glade budskap.

Har desverre stilnet mye på forumet, og rekninger betaler seg ikke selv, så tror muligens vi står foran noen valg fremover...

IMO trenger vi et dedikert HTPC-forum i Norge - spesielt med litt "takhøyde" ;D
 

multiscan

Medlem
21 Jul 2005
27
0
0
Det er jo ikke så rart at aktiviteten stilner når det ikke er mulig å finne forumet på siden :)

Jeg satt veldig pris på mspc, håper det kommer opp igjen og vil være en aktiv bruker der hvis det gjør det
 

frodelil

Medlem
19 Okt 2010
3
0
0
Ble litt skremt når jeg skulle gå inn på mspc, men ser her grunnen. Puster ut:) Satte pris på mspc, og det er mye bra info som ligger her.
 

multiscan

Medlem
21 Jul 2005
27
0
0
Jeg faar bare feilmelding paa den linken der, finner fortsatt ikke forumet.

Men langt viktigere: media centeret mitt med Get kabel via dvc-c og dvblink tvsource (fermate sin oppskrift) virker plutselig ikke lenger. Faar bare tjenesten er kryptert paa alle kanaler utenom nrk. Det samme gjelder hvis jeg prover aa se preview paa Den inne i tvsource med vlc.

Noen andre som opplever det samme?
Hjelp!