Svart skjerm på Oppo spiller


Folkvord

Medlem
5 Sep 2007
2.931
0
36
Plutselig ville ikke Oppo spilleren spille av filmer. Oppo logoen viser, men når luka går igjen så spiller ikke filmen av. Har prøvd på 2 tver. Kan det være laseren eller noe i spilleren som er gått?
 

masong

Medlem
11 Okt 2007
175
1
18
Hade exakt samma problem när jag bytte min projektor. Det fungerade på en jvc 5500 och bytte till epson tw9400 och då låste sig oppon. Jag fick det dock löst med att koppla in den på en äldre tv som den fungerade på(ca 5år, 1080p) och uppdatera oppon. Jag hade en gammal firmware på oppon.
 

Folkvord

Medlem
5 Sep 2007
2.931
0
36
Har prøvd litt nå, å den spiller av noen filmer, mens andre ikke. Syns det var rart. Prøvde å rense laseren.
 

Folkvord

Medlem
5 Sep 2007
2.931
0
36
Hade exakt samma problem när jag bytte min projektor. Det fungerade på en jvc 5500 och bytte till epson tw9400 och då låste sig oppon. Jag fick det dock löst med att koppla in den på en äldre tv som den fungerade på(ca 5år, 1080p) och uppdatera oppon. Jag hade en gammal firmware på oppon.
Hos meg spiller ikke filmen av i det hele tatt, displayet står på 0 og skjermen er svart.
 

masong

Medlem
11 Okt 2007
175
1
18
Hos mig frös bilden när oppo loggan kom så hände det inget mer. För att kolla om feilet ligger vid lasern så borde du ju kunna testa att kjöre ett filmer via usb og se om det virker.
 

Folkvord

Medlem
5 Sep 2007
2.931
0
36
Har testet litt i kveld. Cabin in the woods, Leatherface, Texas Chainsaw 3D, Mimic er 4 som ikke spilles av, trodde først det gjaldt kun Lionsgate. Så prøvde jeg American Psycho å denne spilles av. Har heller ikke hatt problemer med vertfall 3 filmer fra 20th century fox sine som er også låst til A.

Syns dette var veldig rart 🤔