NAD c368


mr.kenno

Medlem
26 Apr 2013
22
0
1
Hei! Har nettopp gått til innkjøp av en NAD c368 forsterker. Den fungerer godt med mine Dali Oberon 7, men problemet er at den ikke gir signal ut på pre-out utgangen til aktiv sub'en. Har noen en grei forklaring på hva det kan være?
 

chrisand25

Medlem
16 Mar 2012
425
168
43
Hei. Har selv en 368 og mener sub utgangene virket rett ut av esken. Sikker på at sub er koblet riktig? Fort gjort å koble på lineut på sub eventuelt. Kan også sette til subwoofer i menyen, men er lyd selv om den står i pre out.
 

mr.kenno

Medlem
26 Apr 2013
22
0
1
Ja nå skulle det vise seg at suben min hadde tatt kvelden. Fikk låne en, og den spiller som bare det. Men må det brukes left og right utgang, eller holder det med bare en av de. Har lagt kabel i vegg med bare ėn plugg...
 

chrisand25

Medlem
16 Mar 2012
425
168
43
Ser ut som du må få trekt en kabel til i følge bruksanvisning.
Screenshot_20220914-160157_Drive.jpg
 

Danke

Aktiv
4 Aug 2007
12.261
175
63
For å få stereo ut må du ha to kabler, alltid dersom du ikke har egen subutgang...

Om du ikke bruker to kabler på Pre out stereo så blir det feil nivå på ene siden, 2-3?? Db ut av balanse..

Jeg bruker Supra sub kabler de er billige, godt skjermet og bra kvalitet selv på lange strekk ... Brl.no og Kjell pleier å ha de i Norge.


Ikke bruk Argon kabel fra Hifiklubben, de er dårlig skjermet og sitter dårlig.

På Subkabel er det viktig å ha god skjerming. Fordi det er den kabel som er mest påvirket av støy og brum... Men Supra og Xtz kabler er rimelige og gode.
 
Sist redigert: