Lagging av UHD filmer


5 Sep 2007
2.931
0
36
Det har seg slik at jeg først hadde en Panasonic spiller, visse filmer lagget på denne, ofte etter 7-8 minutter men også midt i og slutten av filmer. Filmene er flunk nye. Prøvde da å bytte den ut med en Sony spiller, å har hatt samme problem med denne, senest i går.

Noen som vet hva problemet kan være?
 

Danke

0
4 Aug 2007
12.347
198
63
Det har seg slik at jeg først hadde en Panasonic spiller, visse filmer lagget på denne, ofte etter 7-8 minutter men også midt i og slutten av filmer. Filmene er flunk nye. Prøvde da å bytte den ut med en Sony spiller, å har hatt samme problem med denne, senest i går.

Noen som vet hva problemet kan være?
Det kan være Hdmi... Nevner det siden du har prøvd to spillere...
 

Gorm

0
13 Des 2002
40.114
102
63
55
Jessheim
HDMI-kabelen lager neppe lagg i filmer? Utfall av bilde og digitalstøy, ja - men neppe ujevn oppdateringsfrekvens? Her virker det som om det er noe annet galt i oppsettet? Er dette via TV eller projektor, og hva viser disse som oppdateringshastighet (hvis de har meny som viser frame rate?)
 

Danke

0
4 Aug 2007
12.347
198
63
Sony har kanskje to Hdmi ut? Hva med Av separasjon og kjøre utenom receiver og istedenfor rett til skjerm eller projektor?..

Verdt et forsøk
 
5 Sep 2007
2.931
0
36
Kjører hdmi rett i skjerm og lyd til receiver. Kan teste kun TV uten receiver i dag å se om det hjelper. Filmene har vertfall stoppet på samme sted om jeg har startet den på ny.
 

Danke

0
4 Aug 2007
12.347
198
63
Kjører hdmi rett i skjerm og lyd til receiver. Kan teste kun TV uten receiver i dag å se om det hjelper. Filmene har vertfall stoppet på samme sted om jeg har startet den på ny.
Du har skrudd på Av separasjon også i Sony?

Sent fra min AGS-W09 via Tapatalk
 

Danke

0
4 Aug 2007
12.347
198
63
Den stod på auto, fikk endret. Prøvde også ny hdmi kabel direkte i tv, samme problem på samme sted i filmen.
Hmm litt tricky dette, du har byttet kabel, og blurayspiller, og kjører utenom Receiver....

Da gjenstår tv og innstillinger på den, prøv en annen Hdmi inngang på tv..

Hvilken tv har du? Er vanlig at ikke alle innganger støtter Uhd 4k mener jeg å huske...
Har du manual til tv? Eventuelt laste ned fra nett?
 
27 Aug 2009
6.288
30
48
Hmm litt tricky dette, du har byttet kabel, og blurayspiller, og kjører utenom Receiver....

Da gjenstår tv og innstillinger på den, prøv en annen Hdmi inngang på tv..

Hvilken tv har du? Er vanlig at ikke alle innganger støtter Uhd 4k mener jeg å huske...
Har du manual til tv? Eventuelt laste ned fra nett?

Husk på at din 4K disc har vært ute i friluft før den havnet i coveret.
Sjekk plata, og tørk av den med en myk klut.
Husk, den er et masseprodusert produkt. Feil kan oppstå.


Sent from my iPad using New Forum mobile app
 
5 Sep 2007
2.931
0
36
Hmm litt tricky dette, du har byttet kabel, og blurayspiller, og kjører utenom Receiver....

Da gjenstår tv og innstillinger på den, prøv en annen Hdmi inngang på tv..

Hvilken tv har du? Er vanlig at ikke alle innganger støtter Uhd 4k mener jeg å huske...
Har du manual til tv? Eventuelt laste ned fra nett?
KS8005

Husk på at din 4K disc har vært ute i friluft før den havnet i coveret.
Sjekk plata, og tørk av den med en myk klut.
Husk, den er et masseprodusert produkt. Feil kan oppstå.


Sent from my iPad using New Forum mobile app
Det har gjeldt flere filmer, IT, M:I Fallout, Pet Sematary for å nevne noen, de to første i begynnelsen, sist nevnte i slutten av filmen. Skjønner det ikke 🤔
 

Danke

0
4 Aug 2007
12.347
198
63
KS8005


Det har gjeldt flere filmer, IT, M:I Fallout, Pet Sematary for å nevne noen, de to første i begynnelsen, sist nevnte i slutten av filmen. Skjønner det ikke 🤔
4k skiver
Har også hørt at det hjelper å tørke av\vaske skiva. Massevis av dette på Avs forum.
 

Danke

0
4 Aug 2007
12.347
198
63
Bør dette være nødvendig på helt nye filmer?
Det vet ikke jeg, men mange hevder det på nett. 4k Uhd er av en eller annen grunn veldig følsom selv for usynlig støv eller hva det er.

Noen kan sikkert forklare hvorfor det er sånn.

De vasket de med vann og litt middel på Avs i Sony tråden. Og hevdet at det funket perfekt etter...
 

Danke

0
4 Aug 2007
12.347
198
63
Det vet ikke jeg, men mange hevder det på nett. 4k Uhd er av en eller annen grunn veldig følsom selv for usynlig støv eller hva det er.

Noen kan sikkert forklare hvorfor det er sånn.

De vasket de med vann og litt middel på Avs i Sony tråden. Og hevdet at det funket perfekt etter...
Sjekk her.. bare en tråd og eksempel.

Lunkent vann og bittelitt Zalo vanlig kanskje.

Merk at jeg sier kanskje da jeg er usikker.

 

Saarg

0
3 Apr 2007
723
52
28
Jeg har aldri behøvd å vaske en disc som er ny, så tviler sterkt på at det er det som er problemet.
Har du sjekket på TV hvilken oppdateringsfrekvens som er brukt når du spiller av film? Den skal være 24hz/fps, så sant det ikke er en konsert eller dokumentar. Blir det avspilt med 50hz eller 60hz vil du få hakking i bildet.
 
5 Sep 2007
2.931
0
36
Sjekk her.. bare en tråd og eksempel.

Lunkent vann og bittelitt Zalo vanlig kanskje.

Merk at jeg sier kanskje da jeg er usikker.

Takker for tips, skal prøve

Jeg har aldri behøvd å vaske en disc som er ny, så tviler sterkt på at det er det som er problemet.
Har du sjekket på TV hvilken oppdateringsfrekvens som er brukt når du spiller av film? Den skal være 24hz/fps, så sant det ikke er en konsert eller dokumentar. Blir det avspilt med 50hz eller 60hz vil du få hakking i bildet.
Skal sjekke dette 👍
 
5 Sep 2007
2.931
0
36
Jeg har aldri behøvd å vaske en disc som er ny, så tviler sterkt på at det er det som er problemet.
Har du sjekket på TV hvilken oppdateringsfrekvens som er brukt når du spiller av film? Den skal være 24hz/fps, så sant det ikke er en konsert eller dokumentar. Blir det avspilt med 50hz eller 60hz vil du få hakking i bildet.
Noen som vet hvordan jeg får sjekket det? Finner ingenting på innstillinger