Klarer ikke å aktivere DTS-HD MA eller Dolby TrueHD


Tom87

0
3 Des 2006
61
0
6
Kjøpte for lenge siden en Dali Zensor pakke med en Denon AVR 3313. Det ble satt opp og brukt, men ikke tenkt så mye på innstillinger før nå. Ønsker gjerne å få mest ut av dette og forstått det slik at det jeg ønsker er DTS-HD MA eller Dolby TrueHD.

Oppsettet mitt er slik: LG UP 970 hvor bilde sendes til TVen via HDMI og lyden til AVR 3313 via HDMI. Spiller av UHD bluray filmer. Alle har samme "problem"

Har satt opp lyden slik i bluray spilleren:
a9p64q.jpg

Når jeg spiller av filmen står det slik på receiveren
7qdL2i.jpg

Her spiller jeg av Pacific Rim som eksempel
TlND7d.jpg

Bytter jeg derimot til fransk eller tysk får jeg dette
QYIYX2.jpg

Det står ingen forandring på receiveren når jeg bytter, men jeg føler at lyden kanskje blir litt bedre? Når jeg spiller av Spiderman Homecoming gjelder det samme, men Guardian of the Galaxies 2 så står alt som "Dolby Audio[SUP]tm[/SUP]" på alle språk.

Får jeg DTS-HD MA selv om det bare står DTS Surround, og er jeg nødt til å lære meg fransk?
 
27 Aug 2009
6.295
31
48
Kjøpte for lenge siden en Dali Zensor pakke med en Denon AVR 3313. Det ble satt opp og brukt, men ikke tenkt så mye på innstillinger før nå. Ønsker gjerne å få mest ut av dette og forstått det slik at det jeg ønsker er DTS-HD MA eller Dolby TrueHD.

Oppsettet mitt er slik: LG UP 970 hvor bilde sendes til TVen via HDMI og lyden til AVR 3313 via HDMI. Spiller av UHD bluray filmer. Alle har samme "problem"

Har satt opp lyden slik i bluray spilleren:
Vis vedlegget 126609

Når jeg spiller av filmen står det slik på receiveren
Vis vedlegget 126610

Her spiller jeg av Pacific Rim som eksempel
Vis vedlegget 126611

Bytter jeg derimot til fransk eller tysk får jeg dette
Vis vedlegget 126612

Det står ingen forandring på receiveren når jeg bytter, men jeg føler at lyden kanskje blir litt bedre? Når jeg spiller av Spiderman Homecoming gjelder det samme, men Guardian of the Galaxies 2 så står alt som "Dolby Audio[SUP]tm[/SUP]" på alle språk.

Får jeg DTS-HD MA selv om det bare står DTS Surround, og er jeg nødt til å lære meg fransk?

Det vanlige problemet: Lyd skal være bitstream ut. Og secondary audio off.


Sent from my iPhone using New Forum mobile app
 
4 Des 2003
10.246
2
38
Som Classic 46skriver:
Finn funksjonen "Secondary audio" på din blurayspiller og sett den til "off".
Det er i 9 av 10 tilfeller den setting som gjør at en ikke får beste lydspor.
(Jeg skjønner ikke hvorfor i hekkans produsentene av spillerne skal ha den funksjonen aktivert "on" som standard)
På din LG-spiller, gå til:
Settings -> Audio -> Digital Output -> Auto

(Den står sikkert nå på DTS-Re Encode, og det er FEIL!)
 

Tom87

0
3 Des 2006
61
0
6
Bytter jeg til auto så får jeg ikke lenger DTS Surround men Dolby Digital +

HoGXxL.jpg UUgzYi.jpg

Har nå egentlig prøvd alle innstillinger og i bestefall får jeg DTS-HD MA under fransk og tysk, men på receiveren står det aldri DTS-HD MA, kun DTS Surround
 
3 Nov 2013
349
0
0
Vil forsterkeren vise DTS-HD MA eller Dolby TrueHD når du bare har 5.1 kobler opp?

Har selv bare Apple Tv 4K som eneste kilde og den sender ut multichannel PCM ved 7.1 og Dolby Digital ved 5.1.


Min stuekino:
LG 65SJ810V, Denon AVR-X6200W, Cambridge 851A, Cambridge DacMagic 100, Klipsch RF-62 II, Klipsch RC-62 II, Klipsch RS-42 II, Klipsch RS-52 II, Klipsch RB-41 II, 2 x Klipsch R-12SW, Mac Pro, AppleTV 4K.
 

Tom87

0
3 Des 2006
61
0
6
Tror jeg har funnet feilen. Jeg var helt sikker på at jeg sendte bildet til TVen og lyden til receiveren med hver sin HDMI kabel. Etter å ha dobbelt sjekket så har jeg fjernet HDMI kabelen til receiveren og sendt lyden via TVen og ARC ned til receiveren. Så vidt jeg har forstått støtter ikke ARC DTS-HD MA? Har ingen ekstra HDMI kabel så skal dra ut å skaffe meg en å se om det gjør susen
 
11 Jan 2007
6.066
81
48
Tror jeg har funnet feilen. Jeg var helt sikker på at jeg sendte bildet til TVen og lyden til receiveren med hver sin HDMI kabel. Etter å ha dobbelt sjekket så har jeg fjernet HDMI kabelen til receiveren og sendt lyden via TVen og ARC ned til receiveren. Så vidt jeg har forstått støtter ikke ARC DTS-HD MA? Har ingen ekstra HDMI kabel så skal dra ut å skaffe meg en å se om det gjør susen

Hørtes ut som det er riktig ja!

Selv kjører jeg ALT via receiver, inn fra alle kilder og en kabel til TV... Og bitstream ut fra kildene..

Da skal true HD vises som nettopp dette i displayet på receiveren:)

Håper det ordner seg
 
27 Aug 2009
6.295
31
48
Tror jeg har funnet feilen. Jeg var helt sikker på at jeg sendte bildet til TVen og lyden til receiveren med hver sin HDMI kabel. Etter å ha dobbelt sjekket så har jeg fjernet HDMI kabelen til receiveren og sendt lyden via TVen og ARC ned til receiveren. Så vidt jeg har forstått støtter ikke ARC DTS-HD MA? Har ingen ekstra HDMI kabel så skal dra ut å skaffe meg en å se om det gjør susen

Du skal sende bilde og lyd gjennom receiver
Det er receiveren som gir deg HD lyd. Ikke TV .
Det er det vi alle gjør. Og støtter receiver 4K så er det ingen problem.
Altså en ledning fra spiller til receiver .



Sent from my iPhone using New Forum mobile app
 
Sist redigert:
4 Des 2003
10.246
2
38
Du skal sende bilde og lyd gjennom receiver
Det er receiveren som gir deg HD lyd. Ikke TV .
Det er det vi alle gjør. Og støtter receiver 4K så er det ingen problem.
Altså en ledning fra spiller til receiver .
Ikke i hans tilfelle.
AVR 3313 støtter ikke 4k HDR passthrough. Så hvis han vil nyte 4k HDR så må han bruke 1 HDMI-kabel fra spiller til TV som viser topp bilde. Og 1 HDMI-kabel fra spiller som kan gi han DTS-MA og Dolby True HD.
 
27 Aug 2009
6.295
31
48
Ikke i hans tilfelle.
AVR 3313 støtter ikke 4k HDR passthrough. Så hvis han vil nyte 4k HDR så må han bruke 1 HDMI-kabel fra spiller til TV som viser topp bilde. Og 1 HDMI-kabel fra spiller som kan gi han DTS-MA og Dolby True HD.

Ok. Da er det innstillinger i spiller sånn som det er på min Panasonic hvis jeg skulle gjort det samme.
Ser ut som det er enklere på denne LG spiller.
Auto på lyd, med hdmi lyd ut til receiver.

Sent from my iPhone using New Forum mobile app
 
Sist redigert:

Tom87

0
3 Des 2006
61
0
6
Først vil jeg bare takke for alle innleggene. Det er flott å ha noen å ty til når man selv ikke skjønner en dritt! Kjøpte den billigste HDMI kabelen på Power jeg fant. Tenkte at HDMI er HDMI. Så de reklamerte med FullHD på den også 4K HDR på de dyrere. Husker jeg leste noe om at det egentlig er samme hvilken du kjøper så gikk for den billigste.

Koblet opp og ble skuffet da det ikke kom noen lyd! Prøver alle mulige innstillinger på bluray spiller, receiver og ja til og med TVen. Uten hell. Til slutt tenker jeg at kanskje det er HDMI kabelen så jeg stjeler den fra GET boksen. Den virker heller ikke. Igjen går jeg igjennom alle innstillinger men til ingen nytte. Tenker at nå er jeg bare nødt til å dokumentere hvert eneste steg og poste det her.

Det er da jeg oppdager at kabelen ikke er plugget skikkelig i! DET VIRKER. O glede! Endelig. Surra med dette i 3 dager nå. Våknet klokka halv 6 i dag tidlig for jeg bare tenkte på dette :p Endelig står det Dolby TrueHD på receiveren, og det morsomste er at jeg vet ikke helt om jeg hører forskjell, haha. Vel nå er ihvertfall alt på stell og i kveld skal det bli en god film med lossless lyd!
 
18 Jan 2011
35
2
8
Kjøpte for lenge siden en Dali Zensor pakke med en Denon AVR 3313. Det ble satt opp og brukt, men ikke tenkt så mye på innstillinger før nå. Ønsker gjerne å få mest ut av dette og forstått det slik at det jeg ønsker er DTS-HD MA eller Dolby TrueHD.

Oppsettet mitt er slik: LG UP 970 hvor bilde sendes til TVen via HDMI og lyden til AVR 3313 via HDMI. Spiller av UHD bluray filmer. Alle har samme "problem"

Har satt opp lyden slik i bluray spilleren:
Vis vedlegget 238921

Når jeg spiller av filmen står det slik på receiveren
Vis vedlegget 238922

Her spiller jeg av Pacific Rim som eksempel
Hadde du receiver på "pure" når den skiftet imellom? Har samme. Setter jeg den på pure går den rett i stereo, selv om jeg inndata skal være AC3 5.1 TrueHD7.1 and what not. Bruker Plex/Netflix på androidTV og Infuse på macbook. Er ikke 100% sikker på at dem sender ut det lydsporet jeg velger i spilleren.
 
27 Aug 2009
6.295
31
48
Blu-ray spiller må sende bitstream ut og receiver må stå på straight.
Og så må du være sikker på at du sender riktig lydspor fra Blu-ray discen, ettersom de fleste discer har flere lydspor. Noen discer velger beste lydspor selv, andre gjør det ikke. Dette ser du på menyen på discen.
Ps: secondary audio på Blu-ray skal være off.


Sent from my iPhone using New Forum mobile app
 
Sist redigert: