Lyd kommer og går i ene høyttaler.
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 4 av 4
  1. #1
    Active Jimbeam sin avatar
    Medlem siden
    Sep 2011
    Poster
    346
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Lyd kommer og går i ene høyttaler.

    Hei
    Jeg mister til tider lyden eller lyden blir veldig lav i den ene høyttaleren når jeg ser film med receiver men ved bytte til stereoforsterker og musikk er alt ok.
    Receiveren er Cambridge 551R og er 5-6 år gammel. Når jeg skrur av og på receiveren igjen er lyden tilbake.
    Er det noen som har opplevd noe lignende og hva kan årsaken være?

  2. #2
    Intermediate hårek sin avatar
    Medlem siden
    May 2003
    Poster
    1,155
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Noe lignende, ja. Hadde en NAD forsterker hvor en kanal falt ut veldig ofte. Kunne komme tilbake ved bare å ta på forterkeren med en finger.
    Det var dårlig kontakt i et loddepunkt. Tok en runde med loddebolten på kretskortet rundt utgangene, så var alt i orden.

  3. #3
    Moderator ask4me2 sin avatar
    Medlem siden
    Aug 2004
    Poster
    5,407
    Takk & like
    Nevnt
    7 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Dårlige loddepunkter og irring i kontakt flater i inn og utgangs brytere/releer og volum kontroll osv kan virke på denne måten.

    Vet ikke hvordan denne Cambridge receiveren er oppbyggd, og hvilke deler som inngår til hver kanal, volumkontroll osv, og er vel enig med Hårek at det kan være dårlige loddepunkter her.

    Hadde noe av den samme problemstillingen på en Denon AVR 3808 receiver en gang, på en av surround kanalene. Der kom kanalen typisk i gang igjen med å kjøre opp volumet litt høyere enn vanlig og når den fikk kontakt var det bare å skru ned volum igjen og alt virket som det skulle. (til neste gang receiveren ble slått på.)
    Uten kontrast, får man ikke med seg alle detaljene.

  4. #4
    Active Jimbeam sin avatar
    Medlem siden
    Sep 2011
    Poster
    346
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takk for tilbakemeldinger, beklager sent svar har vært syk.
    Litt flaut men oppdaget nå at de to tilkoplinspunkter +/- på receiveren var løse. Skrudd fast og lyden en tilbake.
    Lærer så lenge man lever

Lignende tråder

  1. Kommer nesten ikke lyd fra senter høyttaler
    By Dragonerik in forum Receivere/forsterkere
    Svar: 5
    Siste melding: 02-04-2015, 19:57
  2. Her kommer vinter'n, her kommer den kalde fine tida...
    By Mjusiker'n in forum Generelt audio og HiFi
    Svar: 74
    Siste melding: 12-19-2012, 02:40
  3. Valg av høyttaler elementer til terrasse høyttaler?
    By pseudomono in forum DIY (Do-It-Yourself)
    Svar: 4
    Siste melding: 07-15-2010, 00:00
  4. aktiv høyttaler vs effektforst. + høyttaler
    By jørgen_b in forum DIY (Do-It-Yourself)
    Svar: 12
    Siste melding: 05-14-2007, 08:57
  5. half-life 2. kommer, kommer ikke
    By lilleBURRE in forum Spill
    Svar: 21
    Siste melding: 10-19-2004, 15:58

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •  

AVtorget

Antimode 8033s II

Antimode 8033s II

Kr.3,000.00