Yamaha RX-A3010 - bilde, men ikke lyd
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 7 av 7
  1. #1
    Newcomer
    Medlem siden
    Apr 2005
    Poster
    113
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Yamaha RX-A3010 - bilde, men ikke lyd

    Hei,

    Som tittelen beskriver så har jeg video men ikke lyd ut fra min receiver. Jeg har forsøkt å oppdatere firmware, og får da feilmelding "error! 0100". Jeg har også forsøkt å gå tilbake en tidligere firmware men får samme feilmelding da også. Det er heller ikke lyd ut på headphone.

    Problemene startet med ulyder i 5-10 minutter, for deretter å fungere helt fint. Men nå er lyden helt borte.

    Noen som har vært borti lignende tilfeller? Er det verdt et forsøk å bruke tid/ penger på å fikse?
    Pioneer VSX-920 - BenQ W1070 - Dreamscreen 92" Lerret - PSB Image T55 - C60 - S50 - PSB Subsonic 6i - XBMC (Raspberry PI) - PS3 - XBOX360

  2. #2
    Newcomer
    Medlem siden
    Nov 2013
    Poster
    122
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er det med lyd inn på HDMI? Har du prøv analoge innganger og/eller optisk og coaxial innganger?


    Min stuekino:
    Denon AVR-X6200W, Cambridge 851A, Cambridge DacMagic 100, Klipsch RF-62 II, Klipsch RC-62 II, Klipsch RS-42 II, Klipsch RS-52 II, 2 x Klipsch R-12SW, Mac Pro, AppleTv.
    Denon AVR-X6200W, Cambridge 851A, Cambridge DacMagic 100, Klipsch RF-62 II, Klipsch RC-62 II, Klipsch RS-42 II, Klipsch RS-52 II, 2 x Klipsch R-12SW, Mac Pro, AppleTv.

  3. #3
    Newcomer
    Medlem siden
    Apr 2005
    Poster
    113
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    @bjarne85 : jeg har prøvd med iphone gjennom usb og internettradio i tillegg til HDMI. Skal få prøvd med de du nevner også. I tillegg tenker jeg å forsøke med pre-out også.
    Pioneer VSX-920 - BenQ W1070 - Dreamscreen 92" Lerret - PSB Image T55 - C60 - S50 - PSB Subsonic 6i - XBMC (Raspberry PI) - PS3 - XBOX360

  4. #4
    Newcomer
    Medlem siden
    Nov 2013
    Poster
    122
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvis det bare er med HDMI så er nok HDMI kortet ødelagt. Har hatt et slikt tilfellet med en Onkyo reciever.


    Min stuekino:
    Denon AVR-X6200W, Cambridge 851A, Cambridge DacMagic 100, Klipsch RF-62 II, Klipsch RC-62 II, Klipsch RS-42 II, Klipsch RS-52 II, 2 x Klipsch R-12SW, Mac Pro, AppleTv.
    Denon AVR-X6200W, Cambridge 851A, Cambridge DacMagic 100, Klipsch RF-62 II, Klipsch RC-62 II, Klipsch RS-42 II, Klipsch RS-52 II, 2 x Klipsch R-12SW, Mac Pro, AppleTv.

  5. #5
    Newcomer
    Medlem siden
    Apr 2005
    Poster
    113
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nei, det gjelder hdmi, usb (iphone) og med analogt. Og både direkte og gjennom pre-out. Snakket med hos yamaha i dag som mente at det var sluttsteget som var gåen. Har keg noe annet valg enn å betale 500kr ++ for feilsøking? Noen tips?
    Pioneer VSX-920 - BenQ W1070 - Dreamscreen 92" Lerret - PSB Image T55 - C60 - S50 - PSB Subsonic 6i - XBMC (Raspberry PI) - PS3 - XBOX360

  6. #6
    Newcomer
    Medlem siden
    Nov 2013
    Poster
    122
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ser kan ikje ut som du har noe valg nei...


    Min stuekino:
    Denon AVR-X6200W, Cambridge 851A, Cambridge DacMagic 100, Klipsch RF-62 II, Klipsch RC-62 II, Klipsch RS-42 II, Klipsch RS-52 II, 2 x Klipsch R-12SW, Mac Pro, AppleTv.
    Denon AVR-X6200W, Cambridge 851A, Cambridge DacMagic 100, Klipsch RF-62 II, Klipsch RC-62 II, Klipsch RS-42 II, Klipsch RS-52 II, 2 x Klipsch R-12SW, Mac Pro, AppleTv.

  7. #7
    Active
    Medlem siden
    Jan 2004
    Poster
    320
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    har du oppdatert via nett eller usb? jeg har 2 stk Yamaha der den ene går fint og oppdatere via nett. den andre ikke. Der må jeg bruke en usb minnepinne

Lignende tråder

  1. Yamaha RX-A3010 Reciver - Lav Lyd
    By bjorns_1 in forum Receivere/forsterkere
    Svar: 3
    Siste melding: 02-14-2014, 23:09
  2. Yamaha rx a3010
    By Elang in forum Receivere/forsterkere
    Svar: 2
    Siste melding: 01-21-2013, 00:08
  3. Yamaha A3010 oppsett
    By rawnd in forum Receivere/forsterkere
    Svar: 2
    Siste melding: 09-01-2012, 20:04
  4. Nettradio på Yamaha A3010
    By Gingolf in forum Receivere/forsterkere
    Svar: 5
    Siste melding: 04-19-2012, 12:20
  5. Yamaha RX-A3010 ir extender
    By gspott in forum Receivere/forsterkere
    Svar: 10
    Siste melding: 03-05-2012, 22:45

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •  
Yamaha RX-A3010 - bilde, men ikke lyd

AVtorget

Antimode 8033s II

Antimode 8033s II

Kr.3,000.00