Problem med plutselig støy mellom TV og forsterker (optisk).
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 7 av 7
  1. #1
    Newcomer
    Medlem siden
    Jan 2017
    Poster
    6
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Problem med plutselig støy mellom TV og forsterker (optisk).

    Hei!

    Kjøpte nylig meg en ny TV i form av Samsung UE55KS7005, og måtte da gå bort fra RCA/3.5mm (beleilig om ikke foretrukket) til Optisk for å kjøre lyden gjennom forsterker.
    Forsterkeren min er av en eldre type, Teac AG-7D (uten at jeg tør sitte noe penger på det da denne ble gitt til meg).

    Jeg har vansker for å lokalisere grunnen til støyen, da den til nå har oppstått når jeg skifter mellom programmer og filmer innad Tizen, om det så er på Netflix, Youtube etc. (koblet til optisk i dag så ikke fått feilsøkt mye).
    Støyen går bort og forblir borte om jeg slår forsterker i standy, og så på igjen. Helt til jeg da bytter program.
    Forsterker har røket med før, men blitt reparert.
    Av optisk kabel gikk jeg for en ellers rimelig en fra Kjell & Company ( https://www.kjell.com/no/produkter/l...k-0-5-m-p69662 ).

    Er det noen årsaker som er mer sannsynlig enn andre?

    Håper dere beklager min uvitenhet og utålmodighet med feilsøkingen, men om noen erfarne lesere kjenner igjen problemet lytter jeg mer enn gjerne til svar!
    På forhånd takk.

    Mvh
    E.

  2. #2
    Newcomer
    Medlem siden
    Jan 2017
    Poster
    6
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Helt ny her, så er stor sjans for at jeg har postet i feil kategori. Flytt gjerne om det er tilfelle


    Sent from my iPhone using Tapatalk

  3. #3
    Intermediate LL sin avatar
    Medlem siden
    Jul 2003
    Poster
    2,913
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av EvenR Vis post
    Hei!

    Kjøpte nylig meg en ny TV i form av Samsung UE55KS7005, og måtte da gå bort fra RCA/3.5mm (beleilig om ikke foretrukket) til Optisk for å kjøre lyden gjennom forsterker.
    Forsterkeren min er av en eldre type, Teac AG-7D (uten at jeg tør sitte noe penger på det da denne ble gitt til meg).

    Jeg har vansker for å lokalisere grunnen til støyen, da den til nå har oppstått når jeg skifter mellom programmer og filmer innad Tizen, om det så er på Netflix, Youtube etc. (koblet til optisk i dag så ikke fått feilsøkt mye).
    Støyen går bort og forblir borte om jeg slår forsterker i standy, og så på igjen. Helt til jeg da bytter program.
    Forsterker har røket med før, men blitt reparert.
    Av optisk kabel gikk jeg for en ellers rimelig en fra Kjell & Company ( https://www.kjell.com/no/produkter/l...k-0-5-m-p69662 ).

    Er det noen årsaker som er mer sannsynlig enn andre?

    Håper dere beklager min uvitenhet og utålmodighet med feilsøkingen, men om noen erfarne lesere kjenner igjen problemet lytter jeg mer enn gjerne til svar!
    På forhånd takk.

    Mvh
    E.
    Prøver meg på et forslag her:

    Kan det ha noe med lydformatet TV'en sender ut på optisk? Du kan kanskje stille mellom Dolby Digital bitstream og 2-channel PCM? I så fall kan det vær verd å prøve å stille dette om og se om du kommer noe videre. Kan hjelpe til med å lokalisere feilen kanskje?

  4. #4
    Newcomer
    Medlem siden
    Jan 2017
    Poster
    6
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takk for svar!
    Det har stått på PCM som standard, men jeg prøvde meg også på Dolby Digital og sistevalget som var DTS 2.5 (kan være jeg skrev det feil).
    Det virker ikke å ha noe effekt annet enn lydkvalitet.
    Da det er første gang jeg bruker optisk på forsterkeren vet jeg ikke om den rett og slett er litt defekt, tross alt 10-12 år gammel.
    Kjører 2 stk Klipsch RF-82 på den om det er noe til hjelp.

    - E


    Sent from my iPhone using Tapatalk

  5. #5
    Intermediate LL sin avatar
    Medlem siden
    Jul 2003
    Poster
    2,913
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg hørte et sted at lyd-innstillingene i Samsung TV'er kun gjaldt for TV'en og tuner og at app'ene som Netflix har egne innstillinger. I så fall må du inn i de app'ene som gir deg problemer og skifte lyd-output der til for eksempel 2-channel PCM, eller lignende Det kan være verd å undersøke?

  6. #6
    Newcomer
    Medlem siden
    Jan 2017
    Poster
    6
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av LL Vis post
    Jeg hørte et sted at lyd-innstillingene i Samsung TV'er kun gjaldt for TV'en og tuner og at app'ene som Netflix har egne innstillinger. I så fall må du inn i de app'ene som gir deg problemer og skifte lyd-output der til for eksempel 2-channel PCM, eller lignende Det kan være verd å undersøke?
    Det visste jeg ikke!
    Skal sjekke det ut så snart jeg har mulighet. Samsung anbefalte å sjekke de fysiske tilkoblingene, men kabelen er jo helt ny og fungerer fint foruten de plutselige sprakene.

    Tusen takk for svar, skal gi en update om hvordan det går

    - E


    Sent from my iPhone using Tapatalk

  7. #7
    Newcomer
    Medlem siden
    Jan 2017
    Poster
    6
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Da har jeg undersøkt litt mer og kan konstatere at feilen ikke kommer fra TV.
    Det er nok heller ingen mulighet for å forandre lydformat i appene på TVn.
    Med PS4 koblet til forsterker (også satt til PCM) via samme Toslink kabel får jeg samme utfall, støy som høres meget ut som overforvrenging (distortion) av signalene. Igjen så kan lyden være fin over perioder før feilen slår til igjen.

    Har prøvd meg frem med innstillinger på forsterkeren slik at denne også står i PCM. Det jeg ligger merke til nå er at symbolet som viser at input på forsterker er digitalt blinker. Rask titt gjennom brukermanualen tilsier at den da ikke får ordentlig signal.

    Kan en da konstatere at det er forsterkeren som er synderen?

    - E


    Sent from my iPhone using Tapatalk

Lignende tråder

  1. El støy som kom plutselig
    By JIN189 in forum Receivere/forsterkere
    Svar: 2
    Siste melding: 01-27-2015, 19:14
  2. Signal problem mellom Pc - Forsterker
    By Påla in forum HD hardware - generelle tråder
    Svar: 0
    Siste melding: 10-18-2010, 16:36
  3. Samsung HT-P1200, plutselig støy ved bruk av spdif inn.
    By grkn in forum Receivere/forsterkere
    Svar: 0
    Siste melding: 11-24-2007, 23:04
  4. Problem med Støy (Optisk Toslink).
    By Aftensvermer in forum Generelt audio og HiFi
    Svar: 4
    Siste melding: 12-05-2006, 16:09
  5. optisk kabel mellom xbox360 og forsterker?
    By tomclancy in forum Kabler
    Svar: 4
    Siste melding: 08-05-2006, 18:44

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •  

AVtorget

Antimode 8033s II

Antimode 8033s II

Kr.3,000.00