YPAO på yamaha rx-v771


ner0

Medlem
22 Nov 2007
375
0
0
kjørte automatisk calibrering på anlegget mitt nå og fikk noen rare tilbakemeldinger osv.
avstanden til frontene-OK
avstand til center-OK
avstand til bakhøyttalere-OK
avstand til subwoofer- laaangt unna. 2meter feil???

den satte også alle høyttalerne til large og da fungerer ikke subben lenger.
for å få subben til å fungere må jeg sette frontene til small.

men når jeg spiller musikk i 2CH stereo så virker det som jeg har mye mer trykk i frontene da jeg har instillingen på large istedet for small. og det er litt rart da jeg har en ganske bra subb(svs 12 tube) så vil jeg jo bruke den sammen med frontene i stereo og det går ikke i large modus.

noen forslag til hva jeg bør kjøre på og hva slags innstillinger?

på forhånd takk for svar
 

Cyclone

Medlem
28 Nov 2010
99
0
0
Hei.

YPAO har sannsynligvis satt sub'en din i rett avstand.
Selv om den sier at subben er langt unna i meter så kan du tenke på at signalet bruker litt lenger tid når det skal behandles i subforsterkeren, evt egen sub-eq o.l...

YPAO er elendig på å stille inn rett volum på sub.
Ha høyttalerne som small og juster på level på subben til det høres riktig ut.
Eventuelt bruk db-meter.

Prøv å skru av parametrisk EQ og hør om du synes dette låter bedre.
Sett dynamic range til MAX hvis den står på noe annet.
 

ner0

Medlem
22 Nov 2007
375
0
0
hei.

om jeg setter høyttalerne til small så virker det som jeg får mye mindre trykk fra frontene enn når den står på large:/ får mere bass og trykk med kun fronter enn fronter og subber. har en SVS 20-39PC-Plus og mener den skal duge, men mulig jeg ikke har stilt den inn riktig. crossover står på 50Hz og det fikk jeg også med YPAO, phase står på laveste og gain justerer jeg selv.
parametric eq får jeg ikke skrudd av. kun justere og der står alle midt imellom.(rett opp) har Q, LEVEL OG FREQ og justere på der og alle står rett opp.
 

tols1

Medlem
2 Jan 2006
17.960
0
0
Prøv å sette crossover på subben til max og kjør kalibrering på nytt. Denne knappen trenger du ikke røre, siden delfrekvensen settes av YPAO i receiver.
 

ner0

Medlem
22 Nov 2007
375
0
0
da fikk jeg 110Hz på subben og det kan jo umulig stemme. hva med phase, burde den stå på minimum?

burde parametric på receivern stå på flat, front, natural eller trough?

hovedproblemet mitt her er jo att jeg får myyye mindre trykk i frontene mine i 2CH stereo når jeg har frontene på small istedet for large. jeg vil ha samme trykket på frontene som jeg får med large pluss att jeg kan bruke subben samtidig:/
 

Torolan

Medlem
20 Nov 2008
14.481
17
38
Sett fronter på small , og x-over 60 el 80 hz , sørg for å ha nok nivå på sub ! Sett på en låt med bra bass,og så sitter du i godstolen , og justerer avstand til sub i receiveren mens musikken går ! Prøv deg frem til det låter best , og bassen sitter skikkelig !
Senere kan du justere nivået på sub til det blir passe !

På suben bør x-over stå på disabled , fase til null , og gain på ca kl11!

Når det gjelder YAPO kan du godt la den stå på front som et utgangspunkt !
 

ner0

Medlem
22 Nov 2007
375
0
0
hva mener du med sørg for att sub har nok nivå og nivået til sub?:-?
justere avstanden? så da skal jeg sitte å starte på 0meter og justere meg oppover til jeg får best bass om jeg forsto riktig?
hva med parametric justeringene på subben? skal dem bare stå rett opp på midten som dem gjør?

tusen takk for svar.
 

Rottweiler

Medlem
10 Des 2004
321
0
16
Har selv en eldre yamaha reciever med yapo. Slik jeg gjør det:
På sub stiller jeg volum til ca 10 på tolv, phase i 0, delefrekvens på max siden den settes i reciever.
I reciever setter jeg alle ht til small, delefrekvens til 80 hz. Kjører flat parametric siden mine ht er av samme serie, lar yapo stille avstand og level. Etter å ha kjørt yapo stiller jeg volum gain på sub opp til den begynner å fylle rommet med bass. Gjerne 5-10 over tolv. Husk at avstanden til sub som yapo kommer frem til muligens er lenger enn du måler. Det er fordi den skal spille i phase med frontene
 

ner0

Medlem
22 Nov 2007
375
0
0
gjorde som torolan sa og nå har jeg ett meget bra og massivt trykk fra både fronter og subwoofer. satte subben til 60Hz og justerte ned avstanden på lengden til subben til det ble best bass:)
tusen takk for hjelpen :)