Yamaha RX-A880 - HDMI problemer


Volvo98t4

Medlem
8 Okt 2017
20
1
3
Heisan.
Har nettopp kjøpt ny receiver og prøver og koble den til hjemmekino systemet mitt. Dette er en Yamaha RX-A880 receiver. Har koblet den til alle spillerne som er nevnt nedenfor. 4k spilleren i HDMI1 og Canal digital boksen i HDMI2. Disse fungerer fint. Får bilde og lyd.
Har prøvd og koblet til de to andre blu-ray spillerne ( LG BD550 Blu-ray og Philips BDP3380/12 Blu-ray) men de klarer ikke og koble seg til. Får ikke hverken lyd eller bilde. Det kommer opp et varsel på TV'en med "Ugyldig format" Hva kan det skyldes? Har prøvd disse i flere HDMI kontakter på receiveren. Har brukt samme HDMI ledninger som på forrige setup.
Har prøvd og googlet litt og det kan virke som om jeg må kjøre noe som heter "HDMI control link setup" Klarer ikke å finne det inne på menyene på receiveren.
Noen som har vært borti et lignende problem?


Utstyr:
Canal Digital HD tuner
LG UP970 4k spiller
Yamaha RX-A880 receiver
LG OLED65B7 tv
LG BD550 Blu-ray
Philips BDP3380/12 Blu-ray
KEF HTS2001 KHT SP3375 – egghøgtalere
KEF PSW 2010 subwoofer
Patos Basic 110
 

classic46

Medlem
27 Aug 2009
6.244
20
38
Det er bare HDMI 1, 2 og 3 som støtter HDCP 2,2 og kan ta i mot kilder med 4K. Som din LG 4K spiller.
Det samme som min 860.
De andre inngangene fikser fint HD bokser som Canal Digital og Viasat bokser som er noen år gamle.
Siste firmware heter 2.85


Sent from my iPhone using New Forum mobile app
 

Volvo98t4

Medlem
8 Okt 2017
20
1
3
Takk for svar.
Ja. Har koblet 4k til HDMI1.
Har prøvd en blu-ray spiller både i HDMI3, 4 og 5, men får ikke bilde/lyd.
Får ikke vist bilde/lyd gjennom receiveren på de andre enn 4k og canal digital boksen.
Har også prøvd og koblet til lyd/bilde gjennom HDMI ut 2 på receiveren.
Kan de være innstilling på TV'en som lager trøbbel?
Lastet ned firmware oppdatering på receiveren i dag. Regner med det er den siste.
 

classic46

Medlem
27 Aug 2009
6.244
20
38
Sjekk at TV har aktivert Deep Colour. Ellers er det ingen hokus pokus med Yamaha. Men det er den nye komponenten i anlegget ditt.
Har du hatt en eldre receiver før?
Det finnes to fine Yamaha apper.
AV setup og AV Controller.
Prøv de.
Slå på HDMI control.
Og dra ut strømmen noen minutter.
Har hatt 4 Yamaha før. Aldri noen problem.

Sent from my iPad using New Forum mobile app
 

Volvo98t4

Medlem
8 Okt 2017
20
1
3
Takk for svar.
Deep colour var aktivert på TV.
Receiveren var den ene nye komponenten i systemet mitt, ja.
Prøvde med App'ene. Fikk opp receiveren i begge.
Mener at HDMI controll er på.
Prøvde på nytt og trekke ut strømkontakten på receiveren i noen minutter. Slo først på TV'en, så på receiveren og Blu-ray spillerne. Da virket de begge + 4k og canal digital boksen også. Prøvde dette i går også, men uten suksess.
Nå funket det.
Alle bokser funker. Ser veldig bra ut.
Takk for bidrag.
 
  • Like
Reactions: classic46