X1 med 60 eller 75 Hz ?


Hoium

Medlem
20 Apr 2003
163
0
0
Jeg hadde problemer med kraftige vibrasjoner rundt tekst under ikonenene på desktopen når skjerminnstillingene stod på 800 x 600, 60 Hz oppløsning med ATI Radeon 9500 på Infocus X1.

Når jeg hevet frekvensen til 75 Hz ble bilde helt stabilt uten noen vibrasjoner eller bølger i bildet.

Jeg trodde X1 hadde maks 60 (62) Hz, selv om dette ikke står nevnt i bruksanvisningen. I følge ATI kontrollpanel skal X1 klare 1024 x 768, 85 Hz, og ettersom førstnevnte er korrekt (selv om 1024x768 blir komprimert), så stemmer det kanskje at maks frekvens er 85 Hz ? Jeg tror ikke dette er riktig, men hvordan kunne mitt bilde endre seg såpass når jeg gikk fra 60 til 75 Hz ? Det var langt ifra subtile endringer.

Jeg klarte forøvrig ikke å registrere noe forskjell med DVD-avspilling.

Hilsen
Thomas
 

ok

Medlem
26 Jan 2003
560
0
0
Har sett samme vibreringen selv, men har ikke funnet noe system. Det skjer veldig sjeldent, og ser ikke ut til å ha noen sammenheng med hvilken frekvens man er på. Har sett det i 60, 62, 75 etc. Bytter man frekvens og så tilbake igjen, så er det som regel borte. Det lukter litt at X1'en enkelte ganger ikke klarer å synke riktig mot signalet. Sørg for å være oppdatert på firmware etc.

OK
 

Rinn

Medlem
22 Jun 2003
1.926
0
0
www.actionshack.tk
Max oppdateringsfrekvens for X1 (og for andre DLP projektorer) er såvidt meg bekjent 62Hz. Alt over dette medfører bare 'dropped frames'.

Så uansett bør man unngå å sette frekvensen høyere enn 62Hz...
 

Burre

Medlem
20 Apr 2003
8.532
0
0
39
avforum.no
Det er elektrisk støy i projektoren. Det er jeg ganske sikker på.
Det er det reset knappen er til. bytter du for eksempel fram og tilbake fra vga til composite, får du mye sånn støy. hver gang projen tennes på nytt, gjøres en slik reset automatisk. ligner veldig på "degauss" funksjonen på en monitor.

Projen resettes også når du endrer hertz, derfor blir det bra selv om du går fra 75 til 60.
 

Rinn

Medlem
22 Jun 2003
1.926
0
0
www.actionshack.tk
Kjekt å vite, selv om jeg aldri har vært borti det selv. Ser at projen flimrer et kort øyeblikk dersom man skifter fra PAL til NTSC eller omvendt, men det er det nærmeste jeg har vært flimring. Dette har såvidt jeg vet bare med synkronisering av fargehjul.

:D