TV blokkerer forsterkerens fjernkontrollsignal


JD

Medlem
10 Apr 2003
7.534
1
38
Fikk ny forsterker, Bladelius Thor II, i hus i dag, og merket umiddelbart et problem. Plasserte den under TV'en og når TV står på, mottar ikke forsterkeren signaler fra fjernkontrollen skikkelig. Skrur jeg av TV'en fungerer det lytefritt. Har forsøkt med universalfjernkontroll, Logitech Harmony One også, samme resultat. TV'en er en Samsung PS50C7705 plasma.

Noen med en løsning på dette?
 

hårek

Medlem
26 Mai 2003
3.400
0
36
Løsningen som fungerte utmerket for meg var å dempe følsomheten på mottaker. Det gjorde jeg ved å legge litt tynt papir over sensoren.
Bare prøv deg fram hvor mye du trenger.
Skal det gjøres ordentlig må man naturligvis ta av dekslet og legge papiret inni.
 

JD

Medlem
10 Apr 2003
7.534
1
38
hårek skrev:
Løsningen som fungerte utmerket for meg var å dempe følsomheten på mottaker. Det gjorde jeg ved å legge litt tynt papir over sensoren.
Bare prøv deg fram hvor mye du trenger.
Skal det gjøres ordentlig må man naturligvis ta av dekslet og legge papiret inni.
Takk, det ga meg en ide. Istedet for å booste signalet fra Harmony One, gjorde jeg det så svakt som mulig, og det ser til å fungere. Litt mer testing nå, men foreløpig ser det bra ut. Kan leve med at originalfjernkontrollen ikke fungerer optimalt.
 

JD

Medlem
10 Apr 2003
7.534
1
38
JD skrev:
Takk, det ga meg en ide. Istedet for å booste signalet fra Harmony One, gjorde jeg det så svakt som mulig, og det ser til å fungere. Litt mer testing nå, men foreløpig ser det bra ut. Kan leve med at originalfjernkontrollen ikke fungerer optimalt.
Var litt kjapp i trekkern der.. Det fungerer når det er mørke bilder, men ved lyse bilder er problemet fortsatt der.

Ikke så mye nærmere allikevel:twisted:
 

Fahnsen

Medlem
27 Mar 2009
6.671
0
0
JD skrev:
Var litt kjapp i trekkern der.. Det fungerer når det er mørke bilder, men ved lyse bilder er problemet fortsatt der.
Det høres ut som om det er lyset fra TVen som er problemet. Spesielt plasmaskjermer er kjent for sånt. Men også "sparepærer" og annet lys i rommet kan forstyrre IR-mottak.

Løsningen er å skjerme IR-mottakeren på forsterkeren for lys ovenfra.
 

Stevens

Medlem
24 Nov 2008
1.380
0
0
Prøv å skru av lyssensor-funksjonen i TVen, dvs. den autodimme-funksjonen som mange TVer har.
 

JD

Medlem
10 Apr 2003
7.534
1
38
Stevens skrev:
Prøv å skru av lyssensor-funksjonen i TVen, dvs. den autodimme-funksjonen som mange TVer har.
Den har dessverre vært av hele tiden.

Har også forsøkt å sette forsterkeren lenger inn i racket, og lenger ned, uten at det hjalp.

Har ikke så mye annet å prøve enn firmwareoppgradering, uten at jeg har så mye tro på det.
 

JD

Medlem
10 Apr 2003
7.534
1
38
Det må være snakk om at TV sender ut stråling som reflekteres til forsterker. Den er veldig følsom, og fjernkontrollen kan peke hvorsomhelst og den lystrer, dvs når TV er av ... Skal sjekke litt med skjerming rundt i rommet ila helgen, for å se om jeg kan finne en flate jeg kan dempe.

Forsøkte såvidt med et tynt papir foran IR-mottaker, og det så ut til å kunne funke. Det betyr altså at et filter vil kunne fungere, men er ikke sikker på om jeg er lysten på å åpne forsterker for å mikke det til.
 

JD

Medlem
10 Apr 2003
7.534
1
38
Da er problemet løst. Tok av toppdekselet, og la et stykke mørkt avispapir foran IR mottageren. Syns ikke fra utsiden, og nå fungerer det som det skal. Og jeg er fortsatt godt fornøyd med Bladeliusen:)