Trøbbel med bildeoverføring


OMF

Medlem
15 Mar 2006
197
0
16
Hei!

Jeg sliter litt med bilde i hjemmekino.

Avspiller er Panasonic DP-UB820
Bruker enkel HDMI mellom spiller og receiver.
Receiveren er en Marantz SR7012
HDMI kabel er Dreamscreen Ultrafiber Stealth HDMI 20B 4K60
Projector er JVC DLA-X5900

Avspiller, lang HDMI og projektor ble kjøpt fra AV shop i mars i år. Receiveren kjøpte jeg fra en privatperson i fjor . Denne skulle være ny - og så ny ut.


Problemet er at nå jeg ser på noe via Panasonic spillerne, så forsvinner bildet med jevne mellomrom (Lyden fortsetter). Og jeg hører også at det er noe "jobbing" opp i projektoren.
Hvis jeg ser Netflix via en eldre spillkonsoll, så funker det greit. Og UB820 fungerer problemfritt på TV et annet sted i huset.

Jeg har jo ikke rørt på noen innstiller her.

Noen tips om hva dette kan være..?

Mvh
OMF
 

lygren

Grunnlegger
11 Des 2002
43.278
148
63
41
www.avforum.no
Test en overføring direkte fra UHD spilleren til projektoren. Hvis det funker som det skal er det sannsynligvis Marantzen, og i så måte hadde jeg først testet en firmware update på Marantzen...
 

OMF

Medlem
15 Mar 2006
197
0
16
Hei,

Har samme trøbbel direkte - dog mindre.

Fant denne "advanced menyen" på UB820 når jeg trykket litt før i dag, men nå finner jeg den ikke igjen. Hvor kommer man til den avanserte bildemenyen..?

Finnes det en smørebrødliste over hva de ulike innstillingene på spiller og projektor skal stå på..?


Mvh
OMF
 

Gurba

Medlem
19 Feb 2009
24.629
6
38
Dette tror jeg er handshake problemer. Slet mye med dette en periode selv med kort HDMI kabel. Prøvde mange kabler helt til jeg kom til Monster. Da sluttet problemet. Jeg sier ikke du MÅ bruke Monster eller en annen dyr kabel, men den MÅ ha båndbredden som trengs. Prøvde flere som skulle støtte 4k, men trolig ikke 4k@60hz og spesielt ikke 4:4:4.
 

OMF

Medlem
15 Mar 2006
197
0
16
Jeg har samme problem når jeg kobler spilleren rett i projektoren. Og da bruker jeg Dreamscreen Ultrafiber Stealth HDMI 20B 4K60
 

lygren

Grunnlegger
11 Des 2002
43.278
148
63
41
www.avforum.no
Jeg har samme problem når jeg kobler spilleren rett i projektoren. Og da bruker jeg Dreamscreen Ultrafiber Stealth HDMI 20B 4K60
Da blir gjerne neste test å prøve å flytte spilleren nærmere projektoren og teste med en annen kabel. Fiberkabler kan i noen tilfeller ha fått en knekk i fiberen hvis det eksempelvis er trukket gjennom K-rør eller lignende og dermed slite med overføringen, men stort sett vil fiberkabler generelt ha null problemer med å overføre full båndbredde. Hvis det funker med en kort kabel bør du nok høre med din forhandler om å få tilsendt en ny fiberkabel for å teste om det løser problemet... :)
 
  • Like
Reactions: OMF

OMF

Medlem
15 Mar 2006
197
0
16
Hei,

Takk for tipset.
Viste seg faktisk at det var den optiske HDMI kabelen som var problemet.

Ny kabel på plass og nå funker alt som det skal.

Mvh
OMF