Trøbbel forsterker SVS PB12 NSD


jakv

Medlem
10 Des 2004
24.676
0
36
53
Kristiansund
Junior har handlet en brukt PB12 NSD for å ha på "hybelen".

Den kom i går, men han fikk ikke lyd i den ved å bruke phono-inngangene. Prøvde flere kabler og flere kilder.
Skal kobles til en Denon receiver, sub-utgangen der er i orden det sjekket vi forrige helg.

Da han koblet via høynivåinngangene virket suben slik den skulle.

Legger ved bilde av baksiden på suben.
240812

Ser at venderen til crossover er knekt, men den står på enabled, og potmeteret er dratt til max ved testing.

Noen som har vært borti dette? Finnes det skjema på forsterkeren som kan lastes ned?
 

Snooky

Medlem
27 Sep 2005
2.065
28
48
Kan være flere grunner til dette, men regner med at du har eliminert noen av de alt.

Kilden sender ikke signal ut til sub - konfig på kilden.
Signalet er for svakt til at sub kobler inn - deaktivert auto on, skru opp signalet ut.
Bashforsterker klarer ikke forsterke signalet selv, og må ha høynivå - bytt eller rep sub amp.
Sub har en bryter som lar deg velge høy- eller lavnivåinngang - slå over bryter

Bare en brainstorm. Har dessverre ikke noen tegninger på denne. Men kontakt svs eller importør. Veldig god erfaring med service hos begge.
 

jakv

Medlem
10 Des 2004
24.676
0
36
53
Kristiansund
Takker for tips, men har vel gått gjennom de alternativene.
Lurer mer på om noen har vært inni og vet noe om signalgangen, evt. hvor det er vanlig at det forekommer feil.

Snakket med han i dag og han bruker den via høynivåinnganger, og foruten at han må skru gain veldig ned på den så funker det greit.

Får se om han tar den med hjem i sommer så kan vi evt åpne og se, men akkurat nå er det vel mulig at han bare bruker den slik den er...