Synk problem/hopping i bilde (VPH1001QM)


1215mk2

Medlem
28 Feb 2005
136
0
16
Jeg har som tidligere nevt en sony vph1001qm projector. (1996) Den er ikke brukt så mye som 1000timer. Men jeg har hatt et problem at bilde hopper hver gang det blir vist sterke farger eller mye hvitt. Jeg prøvde å se filmen De utrolige igår men måtte gi opp, Bildet hoppet konstant når de viste utescener og eksplosjoner osv. Det var surt å kjøre opp lerrettet å fortsette kikkingen på 36"ern. Alle koste seg bortsett fra meg. Jeg satt bare å erget meg.

Hjelp meg noen please. Hva skal jeg gjøre. Må jeg skru ned projectoren og sende den bort eller er det nok å skaffe en modul eller lignende.

Hilsen en som overhode ikke har peiling!!
 

Per Johnny

Medlem
30 Des 2002
5.631
4
38
Hvilke tilkobling kjører du, og hvor høyt har du Contrast? Hvis veldig høyt, har du prøvd å skru ned litt?
 

1215mk2

Medlem
28 Feb 2005
136
0
16
Jeg kjører std. innstilling dvs. 80 contrast/50 Bright. Det hjelper ingenting om jeg stiller ned kontrasten.
Bruker s-vhs inngang. Har også prøvd bnc inngangen men da blir forstyrrelsen bare værre.
 

lorx

Medlem
14 Mar 2005
21
0
0
Halløjsa.

Nu har jeg selv en 1030er, hvor jeg har haft samme problem.

Men men men, problemet er kun der når jeg bruger min KiSS DP-500, hvor signalet går helt amok.

Jeg har efterfølgende prøvet med en billig dvd fra Medion hvor der absolut ingen problemer er.
 

1215mk2

Medlem
28 Feb 2005
136
0
16
Har prøvd flere dvd spillere ettersom de har blitt byttet ut med tiden. Men feilen er der likevel. Jeg vil faktisk si at feilen er så graverende at projectoren ikke kan brukes.