Sub uten lyd


Pål Kenneth

Medlem
13 Okt 2019
5
0
1
Hei,

Jeg har en sub som plutselig døde, sjekket bak på tilkoplingspanelet og det lyser en diode over sikringsboksen, tror ikke denne har lyst før. Byttet den selv om sikringen virket hel, fremdeles død og lyser enda.

Det jeg synes er litt rart er at jeg får jo det «dunket» når jeg kopler sub i forsterkeren, så alt er jo ikke helt dødt, noen som har vært borti dette?

sub er aktivert på reciver, men får ingen lyd når jeg kjører kalibrering eller spiller musikk/film.
 

Pål Kenneth

Medlem
13 Okt 2019
5
0
1
Det kan være brudd på kabelen/kontakt rart om den støyer når du dunker på kabel.

Prøv en annen Rca om du har for å utelukke kabel.
hei, ja det er prøvd. Så kabel er i orden.
leste om noen med liknende problem, som fikk liv i sub etter deaktivering av sub også aktivering av sub inne på reciver.
når jrg tenker etter har jeg ikke hatt liv i subben etter at jeg fikk nye fronthøyttalere, har vært litt frem og tilbake på bi-amping så mulig systemet trenger en ordentlig reset. Prøver en firmware oppdatering også.
 

Danke

Medlem
4 Aug 2007
11.834
85
48
hei, ja det er prøvd. Så kabel er i orden.
leste om noen med liknende problem, som fikk liv i sub etter deaktivering av sub også aktivering av sub inne på reciver.
når jrg tenker etter har jeg ikke hatt liv i subben etter at jeg fikk nye fronthøyttalere, har vært litt frem og tilbake på bi-amping så mulig systemet trenger en ordentlig reset. Prøver en firmware oppdatering også.
Hva er delefrekvems i sub hz, small eller large