Sub spiller ikke bare mørketoner (hjelp)


¨satyrion

Medlem
12 Jan 2011
764
0
0
har sotte opp et midlertidig anlegg med Edifier 530 2.1 (aktiv sub), Fence 15 aktiv sub og en Argon HA2. Dette gjør at jeg har et 2.2 system der jeg kan stille voulm på 3 forskjellige plasser, sub, 2.1 systemet og på Argon HA2.

Problemet er at Fence subben spiller alle tonene i musikken bare i en veldig dyp form, så det høres ikke bra ut når jeg skur opp subben litt. Hvordan kan jeg velge at subben skal holde seg til toner eks under 100 hertz og ikke prøve og spille alt akkurat som høytalerne.

Hadde det blitt bedre visst jeg hadde kjøpt noen aktive studio monitorer med sub inngang?

Eller hadde det blitt bedre visst jeg hadde kjøpt en forterker med sub inngang?

Det er sånn delefilter innstilling på subben som gåt fra 30-150 hertz men hører ikke noe forksjell av og stille på den.
 

Ostemannen

Medlem
25 Okt 2009
15.748
0
36
¨satyrion skrev:
har sotte opp et midlertidig anlegg med Edifier 530 2.1 (aktiv sub), Fence 15 aktiv sub og en Argon HA2. Dette gjør at jeg har et 2.2 system der jeg kan stille voulm på 3 forskjellige plasser, sub, 2.1 systemet og på Argon HA2.

Problemet er at Fence subben spiller alle tonene i musikken bare i en veldig dyp form, så det høres ikke bra ut når jeg skur opp subben litt. Hvordan kan jeg velge at subben skal holde seg til toner eks under 100 hertz og ikke prøve og spille alt akkurat som høytalerne.

Hadde det blitt bedre visst jeg hadde kjøpt noen aktive studio monitorer med sub inngang?

Eller hadde det blitt bedre visst jeg hadde kjøpt en forterker med sub inngang?

Det er sånn delefilter innstilling på subben som gåt fra 30-150 hertz men hører ikke noe forksjell av og stille på den.
Har du koblet Fence subben til pre-out på Argon? Vil tro at subben da kommer til å spille alle tonene. Kan se ut som du må ha et delefilter, dersom det ikke er hp filter på subben. Vær forsiktig med elementet når du spiller, for det er ikke beregnet til å spille så høye toner.
 

¨satyrion

Medlem
12 Jan 2011
764
0
0
Ostemannen skrev:
Har du koblet Fence subben til pre-out på Argon? Vil tro at subben da kommer til å spille alle tonene. Kan se ut som du må ha et delefilter, dersom det ikke er hp filter på subben. Vær forsiktig med elementet når du spiller, for det er ikke beregnet til å spille så høye toner.
Den er koblet via pre out ja og 2.1 systemet via der hode telefonene skal være (fronten på Ha2'n) via en y-splitt.

Bak på subben er det også noe som heter Phase der kan du velge 0 eller 180 hva er det for noe? Kan også velge on Auto og off på PWr/PVT hva enn det er, og så er den en sånn crossover bryter fra 30-150 hertz hva er dette?
 

Lars J

Medlem
19 Des 2004
3.258
0
36
Phase er for at alle elementene skal spille "rett vei". (Om du har sub i front bør denne stå på 0. Da "slår" subben samtidig som dine øvrige elementer i front og da selvsagt 180c hvis du har den i bakkant.)

Crossoverbrytern er frekvensen subben skal spille fra ,hvor 150 er det høyeste.Om brytern står på 150hz vil du høre stemmer. Denne bør du forsøke å justere nedover mot 80hz eller lavere. Da skal den i teorien ikke "synge" :)
 

¨satyrion

Medlem
12 Jan 2011
764
0
0
Lars J skrev:
Phase er for at alle elementene skal spille "rett vei". (Om du har sub i front bør denne stå på 0. Da "slår" subben samtidig som dine øvrige elementer i front og da selvsagt 180c hvis du har den i bakkant.)

Crossoverbrytern er frekvensen subben skal spille fra ,hvor 150 er det høyeste.Om brytern står på 150hz vil du høre stemmer. Denne bør du forsøke å justere nedover mot 80hz eller lavere. Da skal den i teorien ikke "synge" :)
okay takk for det, men visst du leser over så ser du at d ikke skjer noe når jeg vrir på crossover bryteren :(

Så lurer på om det er den latterlige koblingen jeg har mekka :p
 

¨satyrion

Medlem
12 Jan 2011
764
0
0
harman/kardon skrev:
delfilter on off bryter på suben ?
er bare dette her



Den bryteren fra venstre mot høyre har On/Auto/Off, vet ikke hva det ermen når jeg ta på off kommer d ikke noe lyd av subben.
 

Lars J

Medlem
19 Des 2004
3.258
0
36
Øhm.. hvilke komponenter er edifier ? Ut fra jeg finner er det et pc-anlegg?
Og hvordan har du koblet fence'n innpå anlegget?

* Kategori : Rørforforsterker
* Linjeinnganger : 1 (RCA)
* Hodetelefonutgang : Ja
* Pre out : 1 stk RCA, 1 stk minijack

* Digitalinnganger: USB
* Rør: 6N2
* D/A-konvertere: Burr-Brown PCM2702

-Det er altså ingen endring hvis du kobler fra pre-out på aragon > LFE input på subben ?
 

¨satyrion

Medlem
12 Jan 2011
764
0
0
Lars J skrev:
Øhm.. hvilke komponenter er edifier ? Ut fra jeg finner er det et pc-anlegg?
Og hvordan har du koblet fence'n innpå anlegget?

* Kategori : Rørforforsterker
* Linjeinnganger : 1 (RCA)
* Hodetelefonutgang : Ja
* Pre out : 1 stk RCA, 1 stk minijack

* Digitalinnganger: USB
* Rør: 6N2
* D/A-konvertere: Burr-Brown PCM2702

-Det er altså ingen endring hvis du kobler fra pre-out på aragon > LFE input på subben ?
Har koblet fra Pre-Out på HA2 til LFE Input med rød RCA og til link out med hvit RCA.

Har koblet 2.1 pc anlegget til Jack out på HA2'n (der øretelefonene skal inn)

Så jeg kan stille på voumet 3 plasser, kan stille 2.1 pc anlegget, Fence subben og på HA2'n stiller jeg alt i felles siden alle signalene møtes der.
 

Lars J

Medlem
19 Des 2004
3.258
0
36
Hva skjer hvis du dropper å ha 2.1 anlegget tilkoblet.
Stiller gain på fence mot maks. Delefrekvens på omkring 80hz ,får du endring da?
 

¨satyrion

Medlem
12 Jan 2011
764
0
0
harman/kardon skrev:
Benytt Subwoofer input og delfilter på suben til ca 80hz, lavere om det fortsatt er tale som kommer fra suben
Det fungerte faktisk :) takk skal du ha

haha fy søren og bra lyd det ble nå :) helt sinnsyk bass :p og mye finere lyd pga den ikke spiller alle toner :D

tusen takk alle som har svart :)
 

Eleanor

Medlem
27 Jun 2009
2.066
0
0
Ja det er mulig at LFE inngangen ikke bruker krossover fungsjonen i subwooferen, da LFE fra en kilde i utgangspunktet bare skal bestå av de lavfrekvente effektene.
 

Lars J

Medlem
19 Des 2004
3.258
0
36
...

harman/kardon skrev:
Benytt Subwoofer input og delfilter på suben til ca 80hz, lavere om det fortsatt er tale som kommer fra suben
Da lærte man noe nytt idag også da gitt. :)
(I mitt hue burde det der vært omvendt ,menmen :) )
 

randall

Medlem
9 Des 2006
4.315
0
36
Oslo
Som Eleanor skrev.
LFE betyr Low Frequency Effects og brukes i prinsippet bare i filmsammenheng (fra/via receiver). Da er det et eget kodet signal i filmsporet der LFE-effektene ligger, og det er da disse som suben spiller via LFE-inngangen. Crossover-funksjonen i SUB'en er altså ikke i bruk via LFE-inngangen ettersom dette likevel alltid kun er lave frekvenser/effekter (på film).

Du som skal benytte den som ren sub, og ønsker å sette crossover manuelt, må derfor bruke sub-inngangen.

De fleste SUB'er (som jeg kan huske å ha sett i hvertfall) har ikke egen LFE-inngang. De fleste har bare vanlig RCA sub-inngang og eventuelt høynivå-inngang (fra høyttaler-utgangen på forsterker).