Støyproblem med Technics CH700 stereoanlegg fra 1992


Friedrich

Medlem
20 Apr 2022
7
1
3
Hei.

Jeg trenger hjelp med å begynne å finne ut hvorfor stereoanlegget mitt bråker så inn i hampen mye, da jeg selv er helt grønn på området. Har lyst å kunne gjøre bruk av dette anlegget, da det har en viss affeksjonsverdi for meg.




SyZwaWQ9QXBp


Her er servicemanual:


Ting som kan være relevant og ting jeg har forsøkt:

Brukte en mobilapp (Spectroid) til å måle støyfrekvensen, og den ser ut til å ligge på 100 Hz (eller peake der omkring eller hva man kaller det). Appen sa i hvertfall "100 Hz", og så var det en fin grønnfarge rundt det tallet :D

Støyen er såpass skjemmende at jeg må ha volumet fra annlegget på svært lavt (og TVen på nesten full guffe ut av hodetelefonlinja) for at jeg ikke skal legge merke til den.

Ulyden kommer fra begge høytalerne uavhengig om jeg har valgt CD eller VCR (inngangen jeg har koblet TVen inni). Den durer og går så lenge annlegget er på - uavhengig av om jeg spiller eller ikke - og responderer på volumkontrollen.

Ulyden forsvinner når jeg har kasettspilleren valgt som kilde.

Ulyden blir høyere hvis jeg aktiverer phono (som jeg ikke har noe koblet til).

Ulyden blir høyere om jeg kobler av CD-spilleren.

Jeg har forsøkt å koble av strømmen fra alle andre elektriske apparater rundt (Xbox, PlayStation og Tv). Har ingenting å si fra eller til.

Har forsøkt både veggkontakt og padde til annlegget, samt å holde strømkabelen i god avstand til alt annet av ledninger. Har ingenting å si.

Det går en brei flatkabel mellom alle komponentene (som leverer strøm + alt annet), noe som gjør det litt vanskelig å isolere de forskjellige komponentene for å sjekke hvilken som evt. er synderen.

Siden støyen forsvinner når jeg velger kasettspilleren, og blir verre når jeg plugger flatkabelen ut av CD-spilleren, mistenker jeg enten forsterkeren eller preampen. Men disse to kan jeg ikke isolere fra hverandre, siden jeg er avhengig av begge to for å produsere lyd i det hele tatt.

Kanskje flatkabelen er problemet.

En kurios ting er at når jeg kobler ut preampen fra flatkabelen, fungerer displayet på CD-spilleren perfekt. Men når jeg da kobler inn preampen igjen, slukker lysene i CD-displayet (men den fungerer fortsatt til å spille av CD-plater).

Er det noe av det her som gir en indikasjon på hvor problemet ligger? Evt. noen flere ting jeg kan teste ut for at dere med peiling kan begynne å mistenke noe?
 

Danke

Aktiv
4 Aug 2007
12.217
168
63
Hei.

Jeg trenger hjelp med å begynne å finne ut hvorfor stereoanlegget mitt bråker så inn i hampen mye, da jeg selv er helt grønn på området. Har lyst å kunne gjøre bruk av dette anlegget, da det har en viss affeksjonsverdi for meg.




SyZwaWQ9QXBp


Her er servicemanual:


Ting som kan være relevant og ting jeg har forsøkt:

Brukte en mobilapp (Spectroid) til å måle støyfrekvensen, og den ser ut til å ligge på 100 Hz (eller peake der omkring eller hva man kaller det). Appen sa i hvertfall "100 Hz", og så var det en fin grønnfarge rundt det tallet :D

Støyen er såpass skjemmende at jeg må ha volumet fra annlegget på svært lavt (og TVen på nesten full guffe ut av hodetelefonlinja) for at jeg ikke skal legge merke til den.

Ulyden kommer fra begge høytalerne uavhengig om jeg har valgt CD eller VCR (inngangen jeg har koblet TVen inni). Den durer og går så lenge annlegget er på - uavhengig av om jeg spiller eller ikke - og responderer på volumkontrollen.

Ulyden forsvinner når jeg har kasettspilleren valgt som kilde.

Ulyden blir høyere hvis jeg aktiverer phono (som jeg ikke har noe koblet til).

Ulyden blir høyere om jeg kobler av CD-spilleren.

Jeg har forsøkt å koble av strømmen fra alle andre elektriske apparater rundt (Xbox, PlayStation og Tv). Har ingenting å si fra eller til.

Har forsøkt både veggkontakt og padde til annlegget, samt å holde strømkabelen i god avstand til alt annet av ledninger. Har ingenting å si.

Det går en brei flatkabel mellom alle komponentene (som leverer strøm + alt annet), noe som gjør det litt vanskelig å isolere de forskjellige komponentene for å sjekke hvilken som evt. er synderen.

Siden støyen forsvinner når jeg velger kasettspilleren, og blir verre når jeg plugger flatkabelen ut av CD-spilleren, mistenker jeg enten forsterkeren eller preampen. Men disse to kan jeg ikke isolere fra hverandre, siden jeg er avhengig av begge to for å produsere lyd i det hele tatt.

Kanskje flatkabelen er problemet.

En kurios ting er at når jeg kobler ut preampen fra flatkabelen, fungerer displayet på CD-spilleren perfekt. Men når jeg da kobler inn preampen igjen, slukker lysene i CD-displayet (men den fungerer fortsatt til å spille av CD-plater).

Er det noe av det her som gir en indikasjon på hvor problemet ligger? Evt. noen flere ting jeg kan teste ut for at dere med peiling kan begynne å mistenke noe?
Har du Kabel tv med coax antenne? Eller lysdimmere?
Om du har gammeldags Kabel tv antenne, så dra ut antenne kontakt...

Disse to er ofte synderen...
 
  • Like
Reactions: Friedrich

Friedrich

Medlem
20 Apr 2022
7
1
3
Har du Kabel tv med coax antenne? Eller lysdimmere?
Om du har gammeldags Kabel tv antenne, så dra ut antenne kontakt...

Disse to er ofte synderen...
Takk for forslag.

Det finnes coax utganger rundt omkring i leiligheten, men ingenting er koblet til rundt stereoanlegget. Til TVen ved anlegget er kun annlegg + Xbox + PlayStation + Chromecast koblet til. Alle disse har jeg forsøkt å koble av (+ koble av strøm) og flytte vekk fra anlegget, uten at det hadde noe å si.

Kan det være et problem at det i det hele tatt er lagt opp til coax i leiligheten?

Ingen lysdimmere noe sted.

Det er snakk om mye støy forresten, ikke bare sånn hvor en må legge hodet inntil høytalerne. Skrur jeg volumet på anlegget bare litt over nesten minste nivå, blir støyen allerede der helt utålelig. Ved -50db nivå går det greit (tror minste nivå er -60db og går opp til 0). Altså nesten ingenting nivå.
 

Danke

Aktiv
4 Aug 2007
12.217
168
63
Takk for forslag.

Det finnes coax utganger rundt omkring i leiligheten, men ingenting er koblet til rundt stereoanlegget. Til TVen ved anlegget er kun annlegg + Xbox + PlayStation + Chromecast koblet til. Alle disse har jeg forsøkt å koble av (+ koble av strøm) og flytte vekk fra anlegget, uten at det hadde noe å si.

Kan det være et problem at det i det hele tatt er lagt opp til coax i leiligheten?

Ingen lysdimmere noe sted.

Det er snakk om mye støy forresten, ikke bare sånn hvor en må legge hodet inntil høytalerne. Skrur jeg volumet på anlegget bare litt over nesten minste nivå, blir støyen allerede der helt utålelig. Ved -50db nivå går det greit (tror minste nivå er -60db og går opp til 0). Altså nesten ingenting nivå.
Er antenne kabel-tv koblet til tv eller dekoder???

Jeg vil bare utelukke at du ikke bare trenger et 100-200kr galvanisk skille plugg..
Jordfeil lager MYE støy..,
 
  • Like
Reactions: Friedrich

Friedrich

Medlem
20 Apr 2022
7
1
3
Er antenne kabel-tv koblet til tv eller dekoder???

Jeg vil bare utelukke at du ikke bare trenger et 100-200kr galvanisk skille plugg..
Jordfeil lager MYE støy..,

Nei, ingenting sånt er koblet til i stua. Kun de tingene jeg nevnte.

På soverommet (ca 8 meter unna) er det en annen TV som er koblet til en Teliaboks, som igjen er koblet i veggen på soverommet via det jeg tror er coax.

Men i nærheten av stereoanlegget det er snakk om, er det absolutt ingenting antenne-greier som er koblet til i det hele tatt.

Supert at du vil hjelpe meg med å utelukke ting! Som du ser har jeg ikke noe særlig peiling selv :)
 

Danke

Aktiv
4 Aug 2007
12.217
168
63
Nei, ingenting sånt er koblet til i stua. Kun de tingene jeg nevnte.

På soverommet (ca 8 meter unna) er det en annen TV som er koblet til en Teliaboks, som igjen er koblet i veggen på soverommet via det jeg tror er coax.

Men i nærheten av stereoanlegget det er snakk om, er det absolutt ingenting antenne-greier som er koblet til i det hele tatt.

Supert at du vil hjelpe meg med å utelukke ting! Som du ser har jeg ikke noe særlig peiling selv :)
Jording forplanter seg selvom det er i et annet rom. Dra ut antenne i soverommet om det er coax. Dette kan lage ulyd...

Edit om det er Coax antenne som er synderen, så kjøper du et billig galvanisk skille, elkjøp, Clas og kjell etc har sikkert dette.

Mvh
 
Sist redigert:
  • Like
Reactions: Friedrich

Friedrich

Medlem
20 Apr 2022
7
1
3
Jording forplanter seg selvom det er i et annet rom. Dra ut antenne i soverommet om det er coax. Dette kan lage ulyd...

Edit om det er Coax antenne som er synderen, så kjøper du et billig galvanisk skille, elkjøp, Clas og kjell etc har sikkert dette.

Mvh

Jeg forsøkte å koble ut Teliaboksen på soverommet fra veggen, men det gjorde ikke noe utslag.

122810_4_900x900_w_g.jpg


Dette er typen kontakt jeg har på soverommet. Teliaboksen var koblet til via den nede til venstre (TV).

I stuen har jeg en hvor den nede til høyre (R) er vekke, og den oppe er der i stedet. Her er ruteren koblet til via den snurrevipp-pluggen. Forsøkte også å koble av den, men uten noen effekt det heller.


Noen oppdateringer:

Da jeg nå koblet til anlegget igjen, forsøkte jeg å velge alle kildene: DAT, CD, VDP, VCR, TAPE, TUNER og PHONO.

TAPE er fortsatt den eneste som er fri for støy. Alle de andre har like mye støy. Bl.a. PHONO var plutselig ikke noe mer støy enn de andre, og jeg begynte å lure på hvorfor jeg hadde fått for meg at det var mer støy på den.

Men så skjedde det noe interessant:

Etter at anlegget hadde stått på i ca 1 min, la det seg en ekstra, skarpere støy oppå den andre støyen. Og da var plutselig PHONO-støyen høyere enn resten igjen.

Samtidig høres det ut som at det er en vifte som begynner å gå med en gang jeg velger PHONO som kilde. Den viftelyden går fort vekk igjen, men støyen fra høytalerne består.

Kan det være noe med den vifta som gjør et eller annet den ikke skal gjøre? Lager noen slags kortslutning eller noe?
 
Sist redigert:

Danke

Aktiv
4 Aug 2007
12.217
168
63
Jeg forsøkte å koble ut Teliaboksen på soverommet fra veggen, men det gjorde ikke noe utslag.

122810_4_900x900_w_g.jpg


Dette er typen kontakt jeg har på soverommet. Teliaboksen var koblet til via den nede til venstre (TV).

I stuen har jeg en hvor den nede til høyre (R) er vekke, og den oppe er der i stedet. Her er ruteren koblet til via den snurrevipp-pluggen. Forsøkte også å koble av den, men uten noen effekt det heller.


Noen oppdateringer:

Da jeg nå koblet til anlegget igjen, forsøkte jeg å velge alle kildene: DAT, CD, VDP, VCR, TAPE, TUNER og PHONO.

TAPE er fortsatt den eneste som er fri for støy. Alle de andre har like mye støy. Bl.a. PHONO var plutselig ikke noe mer støy enn de andre, og jeg begynte å lure på hvorfor jeg hadde fått for meg at det var mer støy på den.

Men så skjedde det noe interessant:

Etter at anlegget hadde stått på i ca 1 min, la det seg en ekstra, skarpere støy oppå den andre støyen. Og da var plutselig PHONO-støyen høyere enn resten igjen.

Samtidig høres det ut som at det er en vifte som begynner å gå med en gang jeg velger PHONO som kilde. Den viftelyden går fort vekk igjen, men støyen fra høytalerne består.

Kan det være noe med den vifta som gjør et eller annet den ikke skal gjøre? Lager noen slags kortslutning eller noe?
Om den er dratt ut av kontakt til coax så skal det ikke være den, du deler vel ikke kurs med nabo? Som også har sånn gammel Coax?

Ellers er det vanskelig å si, jeg hadde alvorlig jordfeil før med sånn coax, det Brummet og ulte helt til jeg koblet til galvanisk skille.

Har det alltid vært sånn?
 
  • Like
Reactions: Friedrich

Friedrich

Medlem
20 Apr 2022
7
1
3
Om den er dratt ut av kontakt til coax så skal det ikke være den, du deler vel ikke kurs med nabo? Som også har sånn gammel Coax?

Ellers er det vanskelig å si, jeg hadde alvorlig jordfeil før med sånn coax, det Brummet og ulte helt til jeg koblet til galvanisk skille.

Har det alltid vært sånn?
Nei, jeg deler ikke kurs med naboen. I hvertfall kan jeg ikke tenke meg det. Bor i en blokk bygget i 2007, og alle leilighetene har nok sitt eget oppsett - vil jeg i hvertfall tro.

Det er vanskelig å vite om det alltid har vært sånn. Jeg har bodd her i tre år, og dette er første gang jeg prøver å koble opp et anlegg. Har kun brukt en Bluetooth høyttaler før, når jeg har hørt på musikk, og lyden fra selve Tv-høytalerne (i gen støy der, på to forskjellige tv'er).

Stereoanlegget har stått ubrukt i 20 år, så det er vanskelig å si når det evt. begynte å dure. Det var i hvertfall ikke sånn i år 2002 :D
 

Friedrich

Medlem
20 Apr 2022
7
1
3
Først av alt, takk til @Danke for å gidde å forsøke å hjelpe. Setter stor pris på det! Og selv om det ikke ble en løsning på problemet, har jeg i hvertfall lært noe underveis :)

Jeg endte opp med å skrote anlegget, men beholde høytalerne. Tenkte som så at siden de var perfekt størrelse (litt større hyllehøytalere), og i tillegg 3-veis høytalere, skadet det ikke å prøve dem på noe annet.

Så kjøpte jeg en Onkyo TX-8255 analog forsterker på Finn for 400 kroner. Den låt umiddelbart kule med de høytalerne jeg allerede har!


x580TX8255-f.jpeg
Så får jeg se om jeg skal oppgradere høytalerne på sikt, hvis det skulle dukke opp noe billig og bedre i ca. samme størrelse. Har også bestilt en Bluetooth receiver for å koble til den ene linjeinngangen i forsterkeren, så da blir det trådløst også :)

Null støy her nå i hvertfall, god lyd (i hvertfall i mine ører) og bonus med trådløst etterhvert. Og alt sammen for prisen av hva det ville kostet å bare feilsøke det gamle anlegget hos en reperatør!
 
Sist redigert:
  • Like
Reactions: Danke