sprengt element??


pederamb

Medlem
28 Nov 2012
12
0
0
Hei!

Jeg har akkurat kjøpt inn et par selvbygde høyttalere. De er bygd opp med 2*15, 2*6,5 og 1 horndiskant i hver. På den ene er ett av 15" elementene byttet ut og det er det andre elementet i denne høyttaleren som er problemet.

Dette elementet skurrer og lager ulyd på lavt volum og spiller forsåvidt helt greit på litt høyere volum.

Jeg lurer derfor på om dette elementet er sprengt, eller om dette er noe som kan ordnes lettvint.

På forhånd takk

Mvh.
Peder Amb
 

ROXY

Medlem
11 Nov 2004
5.049
0
0
pederamb skrev:
Hei!

Jeg har akkurat kjøpt inn et par selvbygde høyttalere. De er bygd opp med 2*15, 2*6,5 og 1 horndiskant i hver. På den ene er ett av 15" elementene byttet ut og det er det andre elementet i denne høyttaleren som er problemet.

Dette elementet skurrer og lager ulyd på lavt volum og spiller forsåvidt helt greit på litt høyere volum.

Jeg lurer derfor på om dette elementet er sprengt, eller om dette er noe som kan ordnes lettvint.

På forhånd takk

Mvh.
Peder Amb
Skru ut elementet og snu det 180 grader. Det kan være at svingspolen drar borti magneten (slapt oppheng).
Verd et forsøk!
At det ikke høres på høyere volum kan rett og slett være at musikken overdøver den mekaniske feilen.
 

pederamb

Medlem
28 Nov 2012
12
0
0
ROXY skrev:
Skru ut elementet og snu det 180 grader. Det kan være at svingspolen drar borti magneten (slapt oppheng).
Verd et forsøk!
At det ikke høres på høyere volum kan rett og slett være at musikken overdøver den mekaniske feilen.
Takker for svar!

Denne operasjonen fjernet iallefall skurrelyden :) Det spiller fortsatt ikke helt bra, men det spiller betraktelig bedre enn det gjorde!

Mvh.
Peder Amb