Sony VPL-HW50


Andreas21

Medlem
24 Okt 2006
9.368
9
38
Drammen
Jeg har nå hatt min HW-50 i litt over fire år. Er egentlig på tross av problemer utrolig godt fornøyd med projektoren, som er både lyssterk (til mitt store 130" lerret), og godt kalibrert.

Men nå har jeg desverre fått flimring for tredje gang på disse årene. Det kommer og går, og er utrolig irriterende når det begynner midt i en film. To ganger har jeg sendt den til Sony Prime Support-senter i England for reparasjon. Ved alle tilfellene har projektoren begynt å flimre med rundt regnet 800-1200 timer på lampa. Første gang ble lampa byttet, samt noe elektronikk. Andre gang byttet de en del mer, blant annet diverste deler til strømstyring og lampe. Nå har den gått ca 1400 timer på ny lampe igjen, og problemet har sakte kommet tilbake, altså for tredje gang. Etter kjøpsloven har man da krav på nytt produkt. Jeg kommer igjen til å ta kontakt med Prime Support for å høre hva dem sier først.

Slik jeg har oppfattet det er dette et temmelig vanlig problem på denne projektoren. Man finner mye lesestoff om det på for eks AVSforum. Bare å søke på "Sony HW50 flickerproblem", så skjønner man at mange sliter. Derfor er det ikke noe problem å få det fikset på garanti, men projektoren må altså sendes til England. Man må ta kontakt selv med Sony Prime Support, det er lite hjelp å få fra AVShop. AVShop ønsker at kundene selv tar direkte kontakt uten å gå via dem, selv om man har kjøpt projektoren der.

Prime support har veldig bra oppfølging og service, selv om servicetiden er noe lang. Vil tro at treg postgang har en del av skylden. Det har begge gangene tatt ca 1mnd før projektoren har kommet tilbake.

Her er mailadresse til Prime Support: primesupport@eu.sony.com
Når ble projektoren din sist kalibrert? En UHP projektor med pærebytte burde rekalibreres for å kunne kalles godt kalibrert, egentlig burde den rekalibreres oftere enn det uten at det er mange som gjør det. Min erfaring med UHP projektorer at de burde rekalibreres ca hver 500 time (oftere enn det hvis de kalibrers for tidlig i pæretiden) for å holde de nærme referanse, noen enda oftere enn det.:eek:

Siden jeg har tilgang på kalibreringsutstyr og kalibrerer selv rekalibrerer jeg mine et par ganger de første 100 timene får så og ta de hver 2-300 time, men dette blir fort dyrt hvis man skal leie inn en kalibratør. Når jeg gjorde det (Gorm Sørensen) rekalibrerte jeg 1 gang i året og det var da som oftest med ny projektor.:cool:
 

Hunsbedt

Aktiv
10 Aug 2005
5.737
123
63
Kvinesdal
minhjemmekino.no
Når ble projektoren din sist kalibrert? En UHP projektor med pærebytte burde rekalibreres for å kunne kalles godt kalibrert, egentlig burde den rekalibreres oftere enn det uten at det er mange som gjør det. Min erfaring med UHP projektorer at de burde rekalibreres ca hver 500 time (oftere enn det hvis de kalibrers for tidlig i pæretiden) for å holde de nærme referanse, noen enda oftere enn det.:eek:

Siden jeg har tilgang på kalibreringsutstyr og kalibrerer selv rekalibrerer jeg mine et par ganger de første 100 timene får så og ta de hver 2-300 time, men dette blir fort dyrt hvis man skal leie inn en kalibratør. Når jeg gjorde det (Gorm Sørensen) rekalibrerte jeg 1 gang i året og det var da som oftest med ny projektor.:cool:
Hei Andreas!
Projektoren burde nok ha vært kalibrert, ja. Lampestyrken går raskt ned, og farge og sortnivå endrer seg jo. Jeg kommer ikke til å gjøre noe med den så lenge den går sånn tålig greit. Jeg får fremdeles litt flimring i lampen, men dette er nok ikke grunnet manglende kalibrering. Har byttet strømforsyning og lampe hver gang (to ganger) den har vært til service. Siste gang også med en mer omfattende utskifting av komponenter. Ser på AVSF at dette var en temmelig vanlig feil på denne serien projektorer.

Jeg har gått i tenkeboksen og lurer på å kjøpe ny. Ser at AVShop har tilbud på en ny serie projektorer. Det er den minste av disse, VPL-VW260ES, som kunne ha vært aktuell. Ser at den ikke har linseminne eller irisblender, og muligens litt for lite lys (1500AL). Hva tror du om denne? Er det bedre å gå for disse pixelshift-modellene til JVC?
 

Hunsbedt

Aktiv
10 Aug 2005
5.737
123
63
Kvinesdal
minhjemmekino.no
Hei, jeg er nå på min andre HW50 og denne sliter også med flimmer. Er på pære #2 og flimmer begynner gjerne rundt 200-400 timer. Den første holdt omtrent det samme.

Jeg sendte mail til prime support og refererte til at flimmer & HW50 er et kjent problem på flere forum og ba de hjelpe meg, men svaret jeg fikk i dag var:
Thank you for contacting us regarding your query.
We are not aware of any known issues on VPL-HW50 and we cannot comment on what is posted on forums.
Should you wish to send your projector for inspection to one of our repair centres, please feel free to get back to us and we will advise about the chargeable procedure (As the Prime Support warranty on your unit has expired)
Kind regards Laura

Sony benekter dermed en kjent feil. Siden min er over 2 år gammel vil de heller ikke hjelpe meg med mindre jeg betaler for alt selv. Jeg kjøpte min gjennom AVshop.no 16.03.2014 som da blir 3,5 år siden.

Du har vel ikke tilfeldigvis dine egne "case/service id's" fra dine 3-4 opplevelser hos Sony med samme problem? Lurer på om du kunne delt dette med meg slik at jeg kan hjelpe Sony med å se sammenhengen de selv ikke vil innrømme.


Marius
Hei Marius!
Jeg sendte min til service etter litt over ett år, og så ett år etter det igjen. Var ingen problemer, fikk tilsendt spesialkasse til den, og service tok ca en måned hver gang. Din har vel oversteget garantitiden, og da må du evt ta det videre med AVShop. Er ikke sikker på kjøpsloven i dette tilfellet, og hva som kan gjøres.
 

Andreas21

Medlem
24 Okt 2006
9.368
9
38
Drammen
Hei Andreas!
Projektoren burde nok ha vært kalibrert, ja. Lampestyrken går raskt ned, og farge og sortnivå endrer seg jo. Jeg kommer ikke til å gjøre noe med den så lenge den går sånn tålig greit. Jeg får fremdeles litt flimring i lampen, men dette er nok ikke grunnet manglende kalibrering. Har byttet strømforsyning og lampe hver gang (to ganger) den har vært til service. Siste gang også med en mer omfattende utskifting av komponenter. Ser på AVSF at dette var en temmelig vanlig feil på denne serien projektorer.

Jeg har gått i tenkeboksen og lurer på å kjøpe ny. Ser at AVShop har tilbud på en ny serie projektorer. Det er den minste av disse, VPL-VW260ES, som kunne ha vært aktuell. Ser at den ikke har linseminne eller irisblender, og muligens litt for lite lys (1500AL). Hva tror du om denne? Er det bedre å gå for disse pixelshift-modellene til JVC?
VW260 er vel egentlig en VW320 med et annet navn og etter det jeg har skjønt oppgradert linse til en hyggelig pris med introtilbudet. Om man skal velge den eller en JVC kommer an på preferanser, hvis man ser på opplevd oppløsning ligger ikke JVC modellene noe særlig tilbake i forhold til Sony 4K modellene og det med 4K inn. Man må faktisk pause bildet i en side by side og studere helt oppi lerretet for å se forskjell, forskjellen når det kommer til mørke i scener er mye større i favør JVC og da mener jeg MYE større. Lyse scener er de meget like som de er på det meste av faktorer som motion ol. Hvis man er avhengig av å bruke Motionflow fungerer Sony noe bedre da JVC har vertikal banding som kommer til syne i forskjellige tilfeller. Begge FI systemene er fulle av artifakter, men totalt er Sony noe bedre pga nevnte banding på JVC.

Jeg personlig hadde heller gått for tilbudet på JVC X7500 enn VW260 selv om den koster 20k mer.
 

grandiS

Medlem
17 Jun 2011
2.490
45
48
Hei !

Hadde en kjempehyggelig samtale med Gorm hvor jeg spurte om diverse ting. Han fortalte også litt om degradering av panelene i Sony HW50. Men jeg lurer på, hvordan opplever dere andre dette i praksis?

Jeg kjøpte nylig en brukt HW50, og er strålende fornøyd. Men litt skeptisk nå;) Merker også noe flimmer om jeg skrur lampestyrke på LAV, tror projektoren er innenfor garanti, er det vits å klage på eller er alle sånn? Pære har rundtet 1000 timer.

Mvh

Kim
 
Sist redigert:

Gratulerer

Medlem
31 Okt 2006
5.352
0
36
Flimring de første par minuttene man skrur på en Sony-prosjektør er vanlig. Flimrer lyset utover det? Det er mulig at flimringen blir mer utpreget når lampa er gammel, men det er jeg ikke sikker på.
 

grandiS

Medlem
17 Jun 2011
2.490
45
48
Flimring de første par minuttene man skrur på en Sony-prosjektør er vanlig. Flimrer lyset utover det? Det er mulig at flimringen blir mer utpreget når lampa er gammel, men det er jeg ikke sikker på.
Den flimrer litt utover det tror jeg ja, på lav styrke. Skal teste litt mer. Jeg hadde forøvrig akkurat det samme på min Epson TW6000 en gang i tiden, den klarte heller ikke lav lampespenning.

Kim
 

Andreas21

Medlem
24 Okt 2006
9.368
9
38
Drammen
Flimring i lav lampespenning er et vanlig problem på HW modellene til Sony, jeg har eid mange selv og kalibrert en god del av de og så og si alle flimrer i lav spenning etter noen timer. Dette er også et problem på mange projektorer og de fleste liker seg best i høy spenning. Begge mine projektorer (JVC RS420 og Cineversum BW 2 som er en JVC RS520 klone) kjøres i høy spenning selv om de har nok lysstyrke i lav, jeg lukker bare irisen ned til riktig lysstyrke og får da høyere on/off kontrast som ikke akkurat er en bakdel. JVC har ikke det samme problemet med flimring, men de gangene jeg har sett JVC modeller flimre er det også i lav spenning.
 
16 Nov 2006
162
0
16
Flimring

Flimring i lav lampespenning er et vanlig problem på HW modellene til Sony, jeg har eid mange selv og kalibrert en god del av de og så og si alle flimrer i lav spenning etter noen timer. Dette er også et problem på mange projektorer og de fleste liker seg best i høy spenning. Begge mine projektorer (JVC RS420 og Cineversum BW 2 som er en JVC RS520 klone) kjøres i høy spenning selv om de har nok lysstyrke i lav, jeg lukker bare irisen ned til riktig lysstyrke og får da høyere on/off kontrast som ikke akkurat er en bakdel. JVC har ikke det samme problemet med flimring, men de gangene jeg har sett JVC modeller flimre er det også i lav spenning.
Må bare hive meg på her.
Jeg har den samme projektoren og har hatt mye flimring det siste året. Det kommer faktisk helst etter en times tid. Da kommer det å går litt, men blir veldig intenst etter hvert. Det er spesielt i de lyse partiene i filmen det blir ubehagelig å se på.
Jeg har prøvd forskjellige instillinger, men ikke fått det vekk.
Har ikke sendt den inn, da det er et periodisk problem. Da er det typisk at jeg får den i retur med svaret om at "ingen feil funnet" (på engelsk ;-). Er ganske så irriterende, da et ødlegger filmopplevelsen (til tider).
Har nå kjøp meg ny pære og håper det kan hjelpe. Lampen er gått 1650 timer.
 

ask4me2

Super Moderator
Medlem av ledelsen
11 Aug 2004
14.890
28
48
Det eneste som hjelper er å sette pæren i høy lampespenning 10-15 sekunder og skru ned igjen til lav lampespenning.
Syntes det hørtes litt for kort ut til å ha noe å si for prosessene i lampa. Vil tro 10-15 minutter vil være mer riktig, hvis det er for å få lampa til å brenne rein og få en mer stabilt lys utbytte når spenningen reduseres igjen.
 

TorTorden

Medlem
21 Jan 2012
12.105
0
36
Det eneste som hjelper er å sette pæren i høy lampespenning 10-15 sekunder og skru ned igjen til lav lampespenning.
Heldigvis fungerer dette for de fleste, men for min egen og enkelte andre begynner det og fleire igjen umiddelbart så fort man aktiverer lav spenning igjen.

Så har kjørt med høy spenning.

Men som nevnt tidligere har den nå rundt 1000 timer begynt og også flimre i høy spenning.
Har derfor egentlig bare brukt tven siden sommern, vurderer og kjøpe ny pære men dette har ikke might i kortene. (blei ny pc istedet)

Er det noe jeg absolutt ikke takler er det pulserende lysstyrke.
 

Andreas21

Medlem
24 Okt 2006
9.368
9
38
Drammen
Syntes det hørtes litt for kort ut til å ha noe å si for prosessene i lampa. Vil tro 10-15 minutter vil være mer riktig, hvis det er for å få lampa til å brenne rein og få en mer stabilt lys utbytte når spenningen reduseres igjen.
Det som fungerer best er å la den stå på i høy spenning i noen timer (jeg lot mine Sony stå på en kveld i høy når det skjedde) for så å sette den tilbake i lav, men som i Tor sitt tilfelle er det ikke alltid det funker. Det som stort dett funker best er å kun bruke pæren i høy spenning da det er det den liker best, bakdelen er at den varer litt kortere og at man får kraftigere lys i projektoren. I noen tilfeller kan man justere lysstyrken med en manuell iris, men ikke i alle.
 

TorTorden

Medlem
21 Jan 2012
12.105
0
36
Tenker og nevne at etter noen måneder hvor projektoren har verdt omtrent ubrukelig pga av flimringen.
Har jeg kjøpt ny pære.

Enn så lenge ikke noe tegn til flimmer og jeg har kun kjørt på lav spenning i en 25 timers bruk.
 

Ullaen

Medlem
18 Feb 2008
191
0
16
Tenker og nevne at etter noen måneder hvor projektoren har verdt omtrent ubrukelig pga av flimringen.
Har jeg kjøpt ny pære.

Enn så lenge ikke noe tegn til flimmer og jeg har kun kjørt på lav spenning i en 25 timers bruk.

hva er pris på en slik pære idag?? Hvor kjøpes den??
 

TorTorden

Medlem
21 Jan 2012
12.105
0
36
Stemmer :)

hvor mange timer hadde den gamle pæren din ??
Fikk bare litt over tusen timer før det begynte og blinke uansett spenning.
Men den lampa måtte jeg også bruke i høy spenning, med engang den ble satt i lav begynte den og blinke.

Men etter tusen timer begynte det og strobe uansett spenning.
 

Pondus

Medlem
22 Sep 2004
426
0
16
Nå har pj gått ca 6300 timer totalt. Er det verdt å kjøpe ny pære igjen? Er det kun pære som kan ryke, eller er det andre ting å? Veit den har tapt seg på masse, men den funker jo.
 

ask4me2

Super Moderator
Medlem av ledelsen
11 Aug 2004
14.890
28
48
I noen av disse Sony projektorene vil det være et dropp i panel kontrasten over tid og det kan bli vanskelig å få kalibrert bilde riktig osv. Ville kanskje sjekket litt rundt det før et lampebytte, som med mer lys utbytte vil kunne få frem slike problemer og vise et mer utvasket bilde som resultat.