Sony VPL-HW50


Ak

Administrator
11 Des 2002
36.040
15
38
40
Siden projektoren det er snakk om er min kan jeg avsløre full historikk på den :)

Lampa er byttet 3 ganger etter drøyt 2000 timer.
Den har altså gått i overkant av 4000 timer, ( jeg har aldri sjekket dette i servicemenyen ).
Jeg måler lysstyrken på ny lampe og kjører den på lav spenning i ca 1000 timer og så på full spenning til lysstyrken har falt til ca lav styrke før jeg bytter.
Da får man en relativt jevn lysstyrke hele tiden.
På mitt lerret ( Dreamscreen Dynagrey D65 o,8 gain ) gir det en lysstyrke på 16 til 18 fl.

Jeg er overbevist om at du kommer til å bli storfornøyd med projektoren.
Jeg har hatt denne projektoren i 4 år og før det byttet jeg nesten hvert år.
Det er fordi dette eksemplaret er svært bra med små avvik, kanskje fordi det er serienummer 680 og Sony er kjent for å kjæle litt ekstra med første batch i tilfelle de skulle havne på benken i ett blad eller noe.
Det er skrevet en del om de forskjellige produsenters kvalitetsproblemer og jeg har ikke sett eller målt dette på denne projektoren slik som noen opplever. Den er ikke perfekt, men for 10 000 skal man lete lenge for å finne noe bedre.

Film 1 er kalibrert for lav lampespenning og film 2 for høy.
User som den står i nå er en gylden middelvei som fungerer til begge deler.

Ett lite tips til slutt:

Heng opp projektoren og se film, hold deg borte fra forum og ikke let etter eventuelle feil.
Det er fort gjort å bli sittende å se på bildet i stedet for film eller høre på lyd i stedet for musikk.
Mange, meg selv inkludert bruker for mye tid på lese, måle og "nerde" i stedet for å nyte:)
Jeg har selv byttet til JVC X5000 som jo koster det dobbelte, men tror du jeg er 100% fornøyd:rolleyes:
Da er det vel ikke så mye mer for kjøper å lure på :) Forhåpentligvis er/blir alle involverte fornøyde.
 
11 Okt 2005
1.728
0
0
Ett lite tips til slutt:

Heng opp projektoren og se film, hold deg borte fra forum og ikke let etter eventuelle feil.
Det er fort gjort å bli sittende å se på bildet i stedet for film eller høre på lyd i stedet for musikk.
Mange, meg selv inkludert bruker for mye tid på lese, måle og "nerde" i stedet for å nyte:)
Jeg har selv byttet til JVC X5000 som jo koster det dobbelte, men tror du jeg er 100% fornøyd:rolleyes:
Dette er et utrolig godt tips. Skulle tro det var unødvendig, men det er godt å minne hverandre på det i blant. Jeg har en tendens til å lese litt for mye på avsforum.com og der er dem f... meg gærne eller halvgærne omtrent hele gjengen. :D
 

ask4me2

Super Moderator
Medlem av ledelsen
11 Aug 2004
14.880
23
38
Dette er et utrolig godt tips. Skulle tro det var unødvendig, men det er godt å minne hverandre på det i blant. Jeg har en tendens til å lese litt for mye på avsforum.com og der er dem f... meg gærne eller halvgærne omtrent hele gjengen. :D
Det finnes vel en god del tips for å få forrige generasjons projektorer fra JVC til å vise HDR litt bedre enn rett ut av boksen settingene, og det er vel fremdeles forskjell på å barbere seg eller skjære av seg hodet når det dreier seg om forum lesing, "piksel gransking" og det å kunne nyte film og musikk.

Gode tips og god kunnskap kan man jo snappe opp på slike forum, så man slipper å måtte finne ut av alle ting selv, men synes avsforum.com har noen merkelige (gærne eller halvgærne) administratorer fortiden.
ikke så lenge side de f.eks valgte å livstids utestenge en kunnskapsrik norske avsforumer fordi han kommer med kunnskap og gode erfaring-verdier som ikke stemte med synsingen til en "fyr med hund"...
Godt vi har AVforum.no her, så vi fremdeles kan få info fra den norske projektor entusiasten.

Det er vel forsåvidt blitt startet en "utbryter" gruppe (discuss.avscience.com) som foreløpig ser ganske interessant ut i mine øyne...

Regner med du blir godt fornøyd med din nyinnkjøpte Sony projektor cb_600, virker som at forrige eier har passet godt på den, har selv mange gode erfaringer med bruktkjøp av projektorer fra andre trofaste avforum medlemmer. :)
 
11 Okt 2005
1.728
0
0
Det finnes vel en god del tips for å få forrige generasjons projektorer fra JVC til å vise HDR litt bedre enn rett ut av boksen settingene, og det er vel fremdeles forskjell på å barbere seg eller skjære av seg hodet når det dreier seg om forum lesing, "piksel gransking" og det å kunne nyte film og musikk.

Gode tips og god kunnskap kan man jo snappe opp på slike forum, så man slipper å måtte finne ut av alle ting selv, men synes avsforum.com har noen merkelige (gærne eller halvgærne) administratorer fortiden.
ikke så lenge side de f.eks valgte å livstids utestenge en kunnskapsrik norske avsforumer fordi han kommer med kunnskap og gode erfaring-verdier som ikke stemte med synsingen til en "fyr med hund"...
Godt vi har AVforum.no her, så vi fremdeles kan få info fra den norske projektor entusiasten.

Det er vel forsåvidt blitt startet en "utbryter" gruppe (discuss.avscience.com) som foreløpig ser ganske interessant ut i mine øyne...
Joda, det finnes ting å snappe opp fra avsforum, for all del. Den utestengelsen du nevner er noe av det mer merkelig som jeg har fått med meg i hvert fall. Takk for tipset om den andre diskusjonssiden. Får registrere meg der. Fornøyd med avforum her, men greit med et internasjonalt forum også.
 

TorTorden

Medlem
21 Jan 2012
12.105
0
36
Flimring i bildet

Min hw50 har i det siste begynt og flimre\strobe i lys styrke i enkelte felter.
Er dette pæra eller har jeg muligens større problem?

Den har godt såvidt over 1000 timer nå, men den har alltids måtte kjøre på full spenning pga nettopp flimmer.
Det ser sånn sett veldig likt ut det vanlige flimmeret ved bruk av lav spenning på lampa, men dette er da under høy spenning også.
Om jeg setter på lav spenning er det helt vilt ille.

Har sett dett enkelte tilfeller, men blitt borte ved og slå den av og på, men kommer nå oftere og oftere visstnok.

Første jeg tenker er da tid for ny pære.
 

Gorm

Administrator
13 Des 2002
40.081
84
48
52
Jessheim
Virker som om lampen er ustabil, og bør byttes. Har snakket med flere som har opplevd at flimringen forsvinner fullstendig ved lampebytte. Men 1000 timer er irriterende tidlig?
 

TorTorden

Medlem
21 Jan 2012
12.105
0
36
Ja synes jo det jeg og.
Men tror kanskje denne lampa har hatt litt ekstra problemer.

F.eks trikset for flimring i lav spenning med og bytte midlertidig til høy har aldri fungert.
Og flimmeret har startet igjen umiddelbart.

Da satser jeg på og kjøpe ei pære om ikke så lenge.
 

Skalle

Medlem
26 Apr 2008
9.593
0
36
47
Min hw50 har i det siste begynt og flimre\strobe i lys styrke i enkelte felter.
Er dette pæra eller har jeg muligens større problem?

Den har godt såvidt over 1000 timer nå, men den har alltids måtte kjøre på full spenning pga nettopp flimmer.
Det ser sånn sett veldig likt ut det vanlige flimmeret ved bruk av lav spenning på lampa, men dette er da under høy spenning også.
Om jeg setter på lav spenning er det helt vilt ille.

Har sett dett enkelte tilfeller, men blitt borte ved og slå den av og på, men kommer nå oftere og oftere visstnok.

Første jeg tenker er da tid for ny pære.
Har du satt Film projection til off? Denne funksjonen lagde masse flimring hos meg.

Spesielt i kalibrert modus var det ille. Merkelige greier.
 

tor rasmussen

Medlem
4 Des 2003
10.245
0
36
Har du satt Film projection til off? Denne funksjonen lagde masse flimring hos meg.
Spesielt i kalibrert modus var det ille. Merkelige greier.
Er ikke det meningen med "film projection" da?
At den skal simulere god gammeldags film-rulle-effekt hvor bilde for bilde og kamera åpner og lukker for hvert bilde(?)
 

Skalle

Medlem
26 Apr 2008
9.593
0
36
47
Er ikke det meningen med "film projection" da?
At den skal simulere god gammeldags film-rulle-effekt hvor bilde for bilde og kamera åpner og lukker for hvert bilde(?)
Det ble en fæl flimring i lyse sener i alle fall. Såpass at jeg trodde pæren var kaputt. Mye slik som TorTorden beskriver det.

En helt unødvendig funksjon spør du meg. Slik liker ikke jeg å se film.
 

TorTorden

Medlem
21 Jan 2012
12.105
0
36
Har du satt Film projection til off? Denne funksjonen lagde masse flimring hos meg.

Spesielt i kalibrert modus var det ille. Merkelige greier.
Det er jeg helt sikker på og det ser helt likt ut, som strobingen som mange har med lav spenning. Og det er ikke hele bildet som flimrer men enkelte fargetoner. Film modus er jo helt voldsomt villt i forhold.
Dette er omtrent hva jeg ser, men tar gjerne en tjue minutter halvtime før det slår inn kraftig nok til at jeg merker det.

https://youtu.be/YJcbfPkaMlo
 
Sist redigert:

Skalle

Medlem
26 Apr 2008
9.593
0
36
47
Det er jeg helt sikker på og det ser helt likt ut, som strobingen som mange har med lav spenning. Og det er ikke hele bildet som flimrer men enkelte fargetoner. Film modus er jo helt voldsomt villt i forhold.
Dette er omtrent hva jeg ser, men tar gjerne en tjue minutter halvtime før det slår inn kraftig nok til at jeg merker det.

https://youtu.be/YJcbfPkaMlo
Det ser akkurat ut som det gjorde hos meg ja. Særlig i lyse partier var det slik

Hos meg ble det enda verre når jeg byttet pære, men det forsvant etter at jeg var inne og deaktiverte film projection.
 

Gorm

Administrator
13 Des 2002
40.081
84
48
52
Jessheim
Funksjonen "film projection" flimrer mye kraftigere enn dette, da den er ment å simulere flikker fra "gammel filmrull". Angående kalibrert og ukalibrert, så vises vel problemet bedre jo høyere kontrast det er i bildet. Det er vel også de lyse scenene som gir mest flimmer
 
16 Nov 2006
162
0
0
Funksjonen "film projection" flimrer mye kraftigere enn dette, da den er ment å simulere flikker fra "gammel filmrull". Angående kalibrert og ukalibrert, så vises vel problemet bedre jo høyere kontrast det er i bildet. Det er vel også de lyse scenene som gir mest flimmer
Jeg opplevde det samme. Ble skikkelig ille til slutt. Problemet var at det kom og gikk. Pæra var gått ca. 1200 timer. Jeg skulle akkurat tilpasset bestille ny pære, da det plutselig forsvant. Jaggu ikke sikker hva jeg gjorde, men de siste 3 mnd har vært flimmerfrie 😊
 

TorTorden

Medlem
21 Jan 2012
12.105
0
36
Er litt hit and miss,
Ikke alltid det begynner men var litt ofte forrige uke.
Kan nesten virke som enkelte filmer provoserer fram dette mer enn andre.
Forrige uke var jeg på et Lethal weapon kick og gjennom alle de tre filmene begynte det flimre etter hvert, har nå snart sett hele Tron og ikke noe blunking enda.

Projektoren har jo ikke blitt brukt like mye som forventet så istedet for og kjøpe pære en gsng i året er jeg enda på projektorens første.

Hadde jo verdt kanon og f.eks sluppet unna med bare en ny pære nå for og rette opp dette ene problemet, også kunne vente et par år til med og kjøpe ny projektor.

Selv om jeg har bare 90" 16/9 lerret foretrekker jeg hw50 til film, selv om det er en fullt kalibrert panasonic 65" dx900 bak lerretet ;)

Er bare noe helt eget med projektor til film.
 

Arendal

Medlem
14 Feb 2003
10.513
0
36
Hw50 er fortsatt en bra projector og vel verdt en ny lampe. Det er heller ikke de dyreste lampene i markedet.

Sent fra min SM-G930F via Tapatalk
 

Hunsbedt

Medlem
10 Aug 2005
5.706
61
48
Kvinesdal
minhjemmekino.no
Jeg har nå hatt min HW-50 i litt over fire år. Er egentlig på tross av problemer utrolig godt fornøyd med projektoren, som er både lyssterk (til mitt store 130" lerret), og godt kalibrert.

Men nå har jeg desverre fått flimring for tredje gang på disse årene. Det kommer og går, og er utrolig irriterende når det begynner midt i en film. To ganger har jeg sendt den til Sony Prime Support-senter i England for reparasjon. Ved alle tilfellene har projektoren begynt å flimre med rundt regnet 800-1200 timer på lampa. Første gang ble lampa byttet, samt noe elektronikk. Andre gang byttet de en del mer, blant annet diverste deler til strømstyring og lampe. Nå har den gått ca 1400 timer på ny lampe igjen, og problemet har sakte kommet tilbake, altså for tredje gang. Etter kjøpsloven har man da krav på nytt produkt. Jeg kommer igjen til å ta kontakt med Prime Support for å høre hva dem sier først.

Slik jeg har oppfattet det er dette et temmelig vanlig problem på denne projektoren. Man finner mye lesestoff om det på for eks AVSforum. Bare å søke på "Sony HW50 flickerproblem", så skjønner man at mange sliter. Derfor er det ikke noe problem å få det fikset på garanti, men projektoren må altså sendes til England. Man må ta kontakt selv med Sony Prime Support, det er lite hjelp å få fra AVShop. AVShop ønsker at kundene selv tar direkte kontakt uten å gå via dem, selv om man har kjøpt projektoren der.

Prime support har veldig bra oppfølging og service, selv om servicetiden er noe lang. Vil tro at treg postgang har en del av skylden. Det har begge gangene tatt ca 1mnd før projektoren har kommet tilbake.

Her er mailadresse til Prime Support: primesupport@eu.sony.com
 

TorTorden

Medlem
21 Jan 2012
12.105
0
36
Ja er godt kjent med problemet, projektoren har jo alltid flimmret ved lav spenning.
Det har vel blitt sagt at dette er en design feil i selve pæra, så om man selv bytter lampe er det uansett bare et spørsmål om tid.

Min projektor er dog eid på forhånd og jeg har ikke orginal kvittering etc, og jeg har vel hatt den i snart fire år uten andre problemer. Så tviler jeg har noe og hente på primesupport.
Sony har vel heller ikke noe faktisk garanti på antall timer disse lampene skal fungere nettop pga av slike problemer.

Så siden det forsåvidt ikke virker til og være konstant enda så ser jeg hva som skjer.
Går det kanskje et år til før det blir verre så vurderer jeg kanskje ny projektor istedet for.
 

mariusm69

Medlem
8 Mar 2004
826
0
0
50
Jeg har nå hatt min HW-50 i litt over fire år. Er egentlig på tross av problemer utrolig godt fornøyd med projektoren, som er både lyssterk (til mitt store 130" lerret), og godt kalibrert.

Men nå har jeg desverre fått flimring for tredje gang på disse årene. Det kommer og går, og er utrolig irriterende når det begynner midt i en film. To ganger har jeg sendt den til Sony Prime Support-senter i England for reparasjon. Ved alle tilfellene har projektoren begynt å flimre med rundt regnet 800-1200 timer på lampa. Første gang ble lampa byttet, samt noe elektronikk. Andre gang byttet de en del mer, blant annet diverste deler til strømstyring og lampe. Nå har den gått ca 1400 timer på ny lampe igjen, og problemet har sakte kommet tilbake, altså for tredje gang. Etter kjøpsloven har man da krav på nytt produkt. Jeg kommer igjen til å ta kontakt med Prime Support for å høre hva dem sier først.

Slik jeg har oppfattet det er dette et temmelig vanlig problem på denne projektoren. Man finner mye lesestoff om det på for eks AVSforum. Bare å søke på "Sony HW50 flickerproblem", så skjønner man at mange sliter. Derfor er det ikke noe problem å få det fikset på garanti, men projektoren må altså sendes til England. Man må ta kontakt selv med Sony Prime Support, det er lite hjelp å få fra AVShop. AVShop ønsker at kundene selv tar direkte kontakt uten å gå via dem, selv om man har kjøpt projektoren der.

Prime support har veldig bra oppfølging og service, selv om servicetiden er noe lang. Vil tro at treg postgang har en del av skylden. Det har begge gangene tatt ca 1mnd før projektoren har kommet tilbake.

Her er mailadresse til Prime Support: primesupport@eu.sony.com
Hei, jeg er nå på min andre HW50 og denne sliter også med flimmer. Er på pære #2 og flimmer begynner gjerne rundt 200-400 timer. Den første holdt omtrent det samme.

Jeg sendte mail til prime support og refererte til at flimmer & HW50 er et kjent problem på flere forum og ba de hjelpe meg, men svaret jeg fikk i dag var:
Thank you for contacting us regarding your query.
We are not aware of any known issues on VPL-HW50 and we cannot comment on what is posted on forums.
Should you wish to send your projector for inspection to one of our repair centres, please feel free to get back to us and we will advise about the chargeable procedure (As the Prime Support warranty on your unit has expired)
Kind regards Laura

Sony benekter dermed en kjent feil. Siden min er over 2 år gammel vil de heller ikke hjelpe meg med mindre jeg betaler for alt selv. Jeg kjøpte min gjennom AVshop.no 16.03.2014 som da blir 3,5 år siden.

Du har vel ikke tilfeldigvis dine egne "case/service id's" fra dine 3-4 opplevelser hos Sony med samme problem? Lurer på om du kunne delt dette med meg slik at jeg kan hjelpe Sony med å se sammenhengen de selv ikke vil innrømme.

Oppdatering; jeg fikk orden på min HW50 ved å gi den bedre lufting rett og slett. Nå har det gått i mange nye timer uten tegn til utfordringer.
 
Sist redigert:

oes

Medlem
18 Nov 2006
238
0
16
Kjøpsloven gjelder for varer kjøpt i Norge selv om butikken skulle foretrekke at kundene kontakter leverandøren/produsenten direkte. Altså: garanti (typisk 3 år fra butikk) gjelder lengre enn produsentenes 1-2 års garantier, og i tillegg gjelder kjøpsloven i 5 år fra kjøptidspunkt fra norsk butikk for varer som er ment å vare såpass lenge.