Sony AG9 - manglende hdmi signal fra Denon A1UD


19 Des 2008
21
1
3
Hei,

Jeg kjøpte nylig Sony AG9 men klarer ikke å få hdmi signal fra min Denon A1UD. Sistnevnte har Hdmi versjon 1.3a, og TV'en har hdmi 2.0 og 2.1 (i eARC inngangen). Denon spilleren starter opp og går deretter over til å vise "loading" på display men kommer ikke videre. Den står bare å "spinner". Har fått tips om at dette oppstår som følge av såkalt handshaking issues. Jeg trodde hdmi var bygget opp til å være bakoverkompatibelt. Har fått tips om at en såkalt HDMI linker vil kunne løse problemet.


Noen som har erfaring med dette?

Har også anskaffet meg Denon receiver, x4700h, hvor planen var å kjøre hdmi signalet gjennom receiveren, men heller ikke det hjalp. Denon spilleren står fortsatt og spinner så lenge hdmi kabelen er koblet til receiveren - dette til tross for at denon spilleren ble testet mot x4700h hos hifiklubben i forkant av kjøpet av receiver hvor dette ble opplyst å virke med en gang (jeg var ikke til stede da dette ble testet).

Er det noen som har noen råd og innspill til hva jeg kan foreta meg for å få hdmi signal fra spiller til TV ?
 

classic46

Medlem
27 Aug 2009
6.206
18
38
Dette har med kopibeskyttelsen som heter HDCP 2.2 å gjøre. Som kom på slutten av 2015. Men en switch som hopper over HDCP 2.2 skal det gå.


Sent from my iPhone using New Forum mobile app
 
19 Des 2008
21
1
3
Både Sony AG9 og Denon x4700h støtter HDCP 2.3, som jeg trodde skulle være bakoverkompatibel (i motsetning til versjon 2.2). Har endret innstillingen i receiveren til HDCP versjon 1.4 (for hdmi inngangen blue ray), men fremdeles får jeg ikke hdmi signal fra Denon A1UD. Ser derfor ut til at jeg må ta en sjans på at dette løser seg gjennom en converter, f.eks. HD fury sin HDMI linker.
 

classic46

Medlem
27 Aug 2009
6.206
18
38
Når det gjelder HDCP 2.2 så er det en kjede som gjelder. Så ville tro at din spiller rett i TV går, men ikke gjennom din receiver.
Fikk Viasat sin nyeste 4K dekoder for 4 år siden.
Første Champions League kamp ble det ikke noe bilde gjennom receiver, den støttet ikke 4K/HDCP 2.2. Ny receiver 2016 gjorde jobben. HD Fury løser problemet.
Men både receiver og TV hos deg støtter jo det som skal til, så da er det spilleren din.


Sent from my iPad using New Forum mobile app
 
19 Des 2008
21
1
3
Går heller ikke med hdmi direkte fra spiller til SonyAG9 TV. Å kjøre signalet gjennom Denon x4700h ble testet av hifiklubben før jeg bestilte den samme receiveren - da virket det med en gang. Så dette er ikke helt lett å bli klok på. Denon A1UD var i sin tid flaggskipet til Denon, og jeg har vært veldig godt fornøyd med den - helt frem til jeg byttet TV. Jeg skulle visst hvilken HDCP denne spilleren støtter, men har ikke klart å finne informasjon om dette på nettet.
 

classic46

Medlem
27 Aug 2009
6.206
18
38
Hadde HiFi klubben en 10 år gammel Blu-ray spiller stående?
Den har jo to HDMI ut, er du sikker på om du kjører bilde og lyd sammen, eller om du kjører bilde til TV og lyd til receiver?
Det stod også at den var litt vanskelig å konfigurere.
HDCP 2.2 handler om 4K materiale. Det har jo ikke du....


Sent from my iPad using New Forum mobile app
 
19 Des 2008
21
1
3
Jeg tok med meg min Denon A1UD til hifiklubben sin butikk, og så testet de denne mot Denon x4700h og kjørte HDMI signalet videre til Sony TV. Etter det opplyste virket dette med en gang (jeg var ikke til stede). Skal undersøke med hifklubben om hvordan deres receiver er konfiguert. De to HDMI utgangene har jeg prøvd med både (bilde + lyd) og bare bilde. Problemet med spilleren er at den "låser" seg fullstendig idet hdmi kabelen kobles til x4700h eller TV - klarer ikke å åpne skuffen for å legge i disc - (står på "loading" på displayet, den kommer ikke videre).

Opprinnelig, før anskaffelse av Sony AG9, har spilleren gått med kun billedsignal til TV (gammel Sagem TV som kun hadde DVI inngang), og lyd mot receiver (Denon 2805, som nå altså er skiftet ut med Denon x4700h). Var et oppsett som fungerte utrolig bra i mange år, men da prosjektorlyspæren i Sagem gikk, så byttet jeg til Sony AG9, og det var da problemene med manglende HDMI signal begynte.

Jeg trodde jeg hadde funnet løsningen, da jeg i endret HDCP fra 2.3 til 1.4 i HDMI inngangen for blue ray - men gang ei...
 

classic46

Medlem
27 Aug 2009
6.206
18
38
Det kan jo være noe med HDMI kabelen. Ettersom spilleren fryser når den kobles til. Er den gammel eller ny?
Har en kamerat som har en 4K TV fra 2013. Er ikke noe glad i Sony sine menyer og hvordan de er satt opp.


Sent from my iPhone using New Forum mobile app
 
19 Des 2008
21
1
3
Har prøvd med både 10 år gammel van den huul hdmi kabel og dagens argons classic edition. Har bestilt audioquest Cinnamon som skal brukes mellom receiver og TV - skal teste denne mellom blue ray og reveiver, men har ikke de store forhåpningene.