SONY 4K projektor HDMI kabel problem - enhanced mode (LØST)


TimberRidge

Medlem
4 Sep 2010
474
0
16
Jeg har nylig oppgradert kinoen min til 4K. Fra tid til annen har jeg problemer med at projektoren bare viser snø.
Det skjer som oftest ved bytte av oppløsning eller kilde på receiver, men kan også plutselig dukke opp midt i en film.
Ved å bytte kilde frem og tilbake et par ganger dukker bilde opp som normalt.
Har dere noen ide om hva som kan være være årsaken?

Projektor: SONY VPL-VW270ES
Receiver: ONKYO TX-RZ730
Kilder: Nvidia Shield 2017 og HTPC med Nvidia RTX2080Ti
 
Sist redigert:

TimberRidge

Medlem
4 Sep 2010
474
0
16
Jeg kan legge til at HDMI-kablene har lengde 3m (mellom kilde og receiver) og 10m (mellom receiver og projektor).
Jeg har kjøpt nye kabler som skal takle HDMI 2.0 18GB og HDCP 2.2, men det gjorde ingen forskjell.

Det kommer som regel lyd når dette oppstår, men bildet er altå bare snø.
 

classic46

Medlem
27 Aug 2009
6.144
13
38
Jeg kan legge til at HDMI-kablene har lengde 3m (mellom kilde og receiver) og 10m (mellom receiver og projektor).
Jeg har kjøpt nye kabler som skal takle HDMI 2.0 18GB og HDCP 2.2, men det gjorde ingen forskjell.

Det kommer som regel lyd når dette oppstår, men bildet er altå bare snø.
Kablene er jo også avhengig av elektronikken i receiver=ut og projektor =inn.
Supra er en av de få kabler som fikser lengder på 10 m.


Sent from my iPhone using New Forum mobile app
 

TimberRidge

Medlem
4 Sep 2010
474
0
16
Kablene er jo også avhengig av elektronikken i receiver=ut og projektor =inn.
Supra er en av de få kabler som fikser lengder på 10 m.
Så det er kabelen altså. Var redd for det... Jeg hadde håpet å slippe å trekke fra rommet ved siden av enda en gang. :(

Du nevner Supra. Hva med Monster? Jeg ser at Elkjøp og Power fører 10m kabler fra Monster med garanti for at de støtter både nåværende og fremtidig utstyr. Har hørt noe positivt om Monster men også noen som sier det er en dyr merkevare med middels kvalitet. Det er jo også lettere og raskere å svippe innom butikken enn å bestille på nett. :eek:
 

classic46

Medlem
27 Aug 2009
6.144
13
38
Så det er kabelen altså. Var redd for det... Jeg hadde håpet å slippe å trekke fra rommet ved siden av enda en gang. :(

Du nevner Supra. Hva med Monster? Jeg ser at Elkjøp og Power fører 10m kabler fra Monster med garanti for at de støtter både nåværende og fremtidig utstyr. Har hørt noe positivt om Monster men også noen som sier det er en dyr merkevare med middels kvalitet. Det er jo også lettere og raskere å svippe innom butikken enn å bestille på nett. :eek:
Supra fikk best kritikk i bladet Hemmabio for et år siden
Monster var ikke med i denne testen. Jeg har Supra og Monster, men korte og holder meg til TV. Også viktig å dytte kabelen helt inn...


Sent from my iPad using New Forum mobile app
 

Danke

Medlem
4 Aug 2007
11.847
87
48
Hatt Monster selv til Full HD projektor... De er gode og solide, men veldig klumpete og umedgjørlige.

Supra er mer lette å håndtere..

Du får bestilt rimelig high speed HDMI på nett også, tror jeg kikket innom en som het Anderson ellnosånt på nett.. 500ish kroner for 10 meter.
 

Danke

Medlem
4 Aug 2007
11.847
87
48
Jeg er ikke sikker på at det er et kabel problem.

Derfor er det kanskje greit å prøve et kjøp på Elkjøp eller hifiklubben der du har 30 dagers returrett.


Har sjekket litt rundt nå. Pris på 10m 4k HDMI er fra 500-600kr både på hifiklubben, Elkjøp og Clas samt nett, om du kommer deg til butikk er det like greit å kjøpe over disk.
 
Sist redigert:

Toroluf

Medlem
24 Aug 2006
300
16
18
Jeg er ikke sikker på at det er et kabel problem.

Derfor er det kanskje greit å prøve et kjøp på Elkjøp eller hifiklubben der du har 30 dagers returrett.


Har sjekket litt rundt nå. Pris på 10m 4k HDMI er fra 500-600kr både på hifiklubben, Elkjøp og Clas samt nett, om du kommer deg til butikk er det like greit å kjøpe over disk.
Jeg har hatt samme problem. Prøvde flere 10m HDMI-kabler inkl Monster BP uten hell, det var mye frustrasjon. Løsningen var Dreamscreen fiberkabel. Selges på tilbud nå på AVshop, anbefales!
 

Toroluf

Medlem
24 Aug 2006
300
16
18
Jeg har hatt samme problem. Prøvde flere 10m HDMI-kabler inkl Monster BP uten hell, det var mye frustrasjon. Løsningen var Dreamscreen fiberkabel. Selges på tilbud nå på AVshop, anbefales!
For å finne ut om kabelen er problemet: test med en kabel på 1 eller 2m for å se om problemet blir borte.
 

TimberRidge

Medlem
4 Sep 2010
474
0
16
Jeg bestilte en Supra kabel på nettet dagen etter at jeg fikk første svar i tråden.
Jeg fant ut at jeg kan klare meg med 8 meter ved å bytte plassering av noe utstyr i skapet mitt, så det har jeg gjort.
I dag fikk jeg kabelen levert. Den virker veldig solid og tverrsnittet er ca. dobbelt så stort som på den billige 10m kabelen.

Det virker nå som om kabelen var deler av problemet, men ikke hele...

Jeg kan nå spille 4K HDR film fra Shield-boksen gjennom receiveren helt uten problemer.
Tidligere mistet jeg alltid synk noen ganger i løpet av en film, men nå er det dønn stabilt.
Men - bilde fra PC gjennom receiver har blitt dårligere!!? Nå holder ikke 4K bilde synk i mer enn et par sekunder av gangen.
Jeg får nå også flimmer og synk-problemer på 2K bilde. Det skjedde aldri med den billige kabelen.

Jeg lurte da på om det kan ha noe med kablene mellom kilder og receiver, så jeg byttet om kablene mellom PC og Shield.
Men det ble ingen forskjell. Shield fortsatt OK, PC ikke.

Jeg testet så Supra kabelen direkte fra PC (ikke innom receiver). Da ble bildet dønn stabilt.
Uansett hva jeg har forsøkt av oppløsning og fargeformat, så viser projektoren det uten antydning til problemer.
Dette var ikke mulig med den billige 10m kabelen. Der var det ingen forskjell enten jeg gikk via receiver eller ikke.

Nå kan jeg altså velge mellom lyd og bilde fra Shield boksen eller kun bilde fra PC. Det er ingen god løsning.
Jeg ønsker selvfølgelig å kjøre begge deler gjennom receiver (og muligvis flere kilder senere)

Er det noen som har forslag til hva som kan være galt og hva jeg kan teste?
 

Danke

Medlem
4 Aug 2007
11.847
87
48
Jeg bestilte en Supra kabel på nettet dagen etter at jeg fikk første svar i tråden.
Jeg fant ut at jeg kan klare meg med 8 meter ved å bytte plassering av noe utstyr i skapet mitt, så det har jeg gjort.
I dag fikk jeg kabelen levert. Den virker veldig solid og tverrsnittet er ca. dobbelt så stort som på den billige 10m kabelen.

Det virker nå som om kabelen var deler av problemet, men ikke hele...

Jeg kan nå spille 4K HDR film fra Shield-boksen gjennom receiveren helt uten problemer.
Tidligere mistet jeg alltid synk noen ganger i løpet av en film, men nå er det dønn stabilt.
Men - bilde fra PC gjennom receiver har blitt dårligere!!? Nå holder ikke 4K bilde synk i mer enn et par sekunder av gangen.
Jeg får nå også flimmer og synk-problemer på 2K bilde. Det skjedde aldri med den billige kabelen.

Jeg lurte da på om det kan ha noe med kablene mellom kilder og receiver, så jeg byttet om kablene mellom PC og Shield.
Men det ble ingen forskjell. Shield fortsatt OK, PC ikke.

Jeg testet så Supra kabelen direkte fra PC (ikke innom receiver). Da ble bildet dønn stabilt.
Uansett hva jeg har forsøkt av oppløsning og fargeformat, så viser projektoren det uten antydning til problemer.
Dette var ikke mulig med den billige 10m kabelen. Der var det ingen forskjell enten jeg gikk via receiver eller ikke.

Nå kan jeg altså velge mellom lyd og bilde fra Shield boksen eller kun bilde fra PC. Det er ingen god løsning.
Jeg ønsker selvfølgelig å kjøre begge deler gjennom receiver (og muligvis flere kilder senere)

Er det noen som har forslag til hva som kan være galt og hva jeg kan teste?
Mulig du har sagt det, men hvordan er video innstillinger i din AV receiver?

Jeg vet at det kan være problem, det skal vel stå som passtrough. Og jeg husker ikke hvilken modell du har, men er du sikker på at de hdmi inngang du bruker er 4k spesifisert?
 
Sist redigert:

Shallow_

Medlem
21 Mar 2005
9.536
58
48
43
Men det skal vel ikke bli 'snø' uansett hvis det er kabel ?Er ikke greia med digitalt at enten så virker det eller så virker det ikke..Når det er dropout midt i en film, greier du å gjenskape feilen på samme sted sånn at det kan forsvares med høy bitrate på et spesielt sted i filmen ?
 

TimberRidge

Medlem
4 Sep 2010
474
0
16
Mulig du har sagt det, men hvordan er video innstillinger i din AV receiver?

Jeg vet at det kan være problem, det skal vel stå som passtrough. Og jeg husker ikke hvilken modell du har, men er du sikker på at de hdmi inngang du bruker er 4k spesifisert?
Jeg har en ONKYO TX-RZ730 (2018-modell som skal støtte det aller meste både når det gjelder lyd og bilde). Alle innganger og utganger er spesifisert for HDMI 2.0 og HDCP 2.2. Jeg finner ingen steder i menyene for å stille på video-instillinger. Jeg tror dette skal håndteres helt automatisk.
 

TimberRidge

Medlem
4 Sep 2010
474
0
16
Men det skal vel ikke bli 'snø' uansett hvis det er kabel ?Er ikke greia med digitalt at enten så virker det eller så virker det ikke..Når det er dropout midt i en film, greier du å gjenskape feilen på samme sted sånn at det kan forsvares med høy bitrate på et spesielt sted i filmen ?
La meg spesifisere dette med snø... Det er ikke snakk om forstyrrende prikker i bilde, slik som kunne oppstå ved dårlige analoge signaler i gamle dager.
Bildet er 100% klart før det gjerne går i svart et par ganger og kommer tilbake igjen, men etter en stund kommer bildet tilbake med bare "snø", slik som en gammel TV som ikke var tunet inn til noen kanal med signal. Slik blir den stående til jeg bytter kilde.
Jeg mener å ha lest et sted at dette skyldes HDCP handshake problemer.

Problemet virker som det oppstår helt tilfeldig. Det kan være hva som helst på skjermen, fra helt ensfarget til mye action. Dersom jeg skipper tilbake et halvt minutt, oppstår problemet som regel ikke på samme sted neste gang. Skal innholdet kunne ha noen påvirking på bitraten i en HDMI-kabel? Jeg trodde signalene ble sendt helt ukomprimert og at bitraten er konstant uansett innhold, så lenge oppløsning og fargedybde etc ikke endres.
 

TimberRidge

Medlem
4 Sep 2010
474
0
16
My bad!

Etter å ha saumfart alle menyer på receiver og projektor, ser jeg at "HDMI enhanced mode" var aktivert på projektor.
Jeg kan ikke huske å ha aktivert det, men skal ikke se bort fra det...
Ved å sette denne til "HDMI Standard mode" forvant alle problemer. Problem solved...
I manualen står det at enhanced mode kun skal brukes med kilder som er merket med dette.

Jeg sjekket for sikerhets skyld med den billige 10m kabelen også. Der var det fremdeles problemer, også i standard mode.

Med andre ord virker det som at dyrere/kortere HDMI-kabel var det som skulle til...

Mange takk til dere som kom med tips og forslag til feilsøking!
 

Shallow_

Medlem
21 Mar 2005
9.536
58
48
43
Fint at du fikk løst det.For å hjelpe fremtidige med liknende problem kan du jo endre tråd tittel til å ha med noen av løsningene, etc. hdmi enhanced mode..
 

Danke

Medlem
4 Aug 2007
11.847
87
48
My bad!

Etter å ha saumfart alle menyer på receiver og projektor, ser jeg at "HDMI enhanced mode" var aktivert på projektor.
Jeg kan ikke huske å ha aktivert det, men skal ikke se bort fra det...
Ved å sette denne til "HDMI Standard mode" forvant alle problemer. Problem solved...
I manualen står det at enhanced mode kun skal brukes med kilder som er merket med dette.

Jeg sjekket for sikerhets skyld med den billige 10m kabelen også. Der var det fremdeles problemer, også i standard mode.

Med andre ord virker det som at dyrere/kortere HDMI-kabel var det som skulle til...

Mange takk til dere som kom med tips og forslag til feilsøking!
Jeg er ganske sikker på at du har videojusteringer i Onkyoen.

Sjekk det for sikkerhets skyld. Alle Avrs har oppskalering idag, passtrough osv.
Prøv meny knappen på Onkyo og se om du finner noe som heter Video.


Handshake Hdmi på ting/signal som ikke passer sammen tenker jeg kan slå over i snø
 
Sist redigert:

TimberRidge

Medlem
4 Sep 2010
474
0
16
Jeg er ganske sikker på at du har videojusteringer i Onkyoen.

Sjekk det for sikkerhets skyld. Alle Avrs har oppskalering idag, passtrough osv.
Prøv meny knappen på Onkyo og se om du finner noe som heter Video.


Handshake Hdmi på ting/signal som ikke passer sammen tenker jeg kan slå over i snø
Jeg har nå trålet gjennom alle menyene igjen og kan ikke finne noe. Jeg finner heller ingenting om dette i bruksanvisningen.
Dersom noen vet hvor jeg finner slike innstillinger, er jeg takknemlig for tips.