Sony 4K - Lampe "flimmer" - mulig å fikse?


TimberRidge

Medlem
4 Sep 2010
474
0
16
Jeg har en Sony VPL-VW270ES som jeg har vært fantastisk fornøyd med frem til nå. De siste ukene opplever jeg at lampen flimrer i "Low"-modus. Dette er spesielt merkbart når jeg bruker projektoren til "pc-bruk" der mer eller mindre statisk bilde vises.

Jeg minnes at jeg av og til hadde samme problemet på min gamle Sony VPL-HW50ES. Den gang kunne jeg fjerne flimringen ved å bytte til "High"-modus og så tilbake til "Low". Det hjelper litt nå også, men flimringen kommer raskt tilbake.

Er det noe mer jeg kan gjøre for å forsøke å stoppe flimringen?
Er flimring et vanlig problem på Sonys projektorer, eller har jeg bare vært uheldig her?
(Pæren har nå vært i bruk 1900 timer, omtrent 50/50 på "High" og "Low")
 

lygren

Grunnlegger
11 Des 2002
43.183
103
63
41
www.avforum.no
Etter 1900 timer spørs det nok om du bare må ty til high lampemodus hele tiden for å unngå flimringen, slik var det på tidligere Sony-projektorer... Alternativt bytte lampe.
 

TimberRidge

Medlem
4 Sep 2010
474
0
16
Det er det jeg er redd for... 😒

Jeg er skuffet over Sonys dårlige kvalitet på lamper. Lurer på om dette også gjelder JVC, Epson og andre?
Den gamle projektoren (HW50) hadde lamper med estimert levetid på 2000 timer. Her oppstod problemet med flimring rundt ca. 2000-2500 timer. Jeg byttet vanligvis lampen etter ca. 3500-4000 timer. De siste 1000-1500 timer måtte jeg kjøre på "High" hele tiden, mest på grunn av lysstyrken.

Estimert levetid for lampen på den nye projektoren (VW270) er ca. 6000 timer. Her starter problemet altså tidligere, lenge før lysstyrken har blitt merkbart dårligere. Estimatet på 6000 timer gjelder dersom lampen kjøres på "Low" hele tiden, noe som åpenbart er umulig. Det betyr trolig også at levetiden for den 50% dyrere 6000-timers lampen i praksis er lik eller kortere enn 2000-timers lampen. Fantastisk bra prestert av Sony! 🤨
 

lygren

Grunnlegger
11 Des 2002
43.183
103
63
41
www.avforum.no
Ja, er nok fremdeles slik at disse estimerte levetidene gjelder frem til pæra knapt lyser... Har en JVC projektor hjemme nå, en X5000, men 2800 timer på lampa og det er lite lys igjen på den også (og jeg må kjøre på full spenning for å få greit med lys), så selv om JVC lampene kanskje er hakket med stabile mister de lys de også når en begynner å komme opp i flere tusen timers drift.
 
  • Like
Reactions: Toroluf

BullFire

Medlem
24 Apr 2003
2.425
5
38
Jeg hadde en Sony VW60 som jeg hadde i mange år og den mistet lys fort syntes jeg. Etter 1000-1500 timer hadde jeg lyst til å bytte. Byttet pære to ganger og det var i overkant av 2000 timer mener jeg å huske. Da kjørte jeg i høy lampe modus den siste tiden og jeg hadde lerret på kun 230cm bredde. Hadde ikke no problem med flimring, men den første pære førte til en lukt som kunne minne om plast som gasset. når jeg byttet pære så forsvant dette. Mistenker at krakkulert reflektor slapp igjennom varme bakover. Byttet nå til en brukt JVC RS520 med ca. 2300 timer og den har mer enn nok lys inn til videre i eco. Var forbredt på å måte bytte pære på den før jeg kikket på den, men når jeg så den ble jeg utrolig overrasket. Nå skiller det litt på styrke på pære mellom disse projektorene 200W vs 265W, så burde gi en del mer lys. Men uansett veldig imponert over hvor stabil den virker ennå.
 

Shallow_

Medlem
21 Mar 2005
9.493
42
48
43
Jeg har ikke hatt noen problemer med flimring på min x500, men hadde dette på alle 4 pærene på HD1en min. Den ble kun kjørt i low mode, og fix'en for flimring var da å kjøre high lampespenning noen timer for så å gå tilbake til low. Dette fikset alltid problemet. HD1 pærene mener jeg hadde 2 flimreperioder pr 1900 t.

Ellers er det veldig kjekt å se at så mange har, og bruker projectorene nok til å få 2000+ timer på pærene, det virker jo ofte som om mange bytter projectorer oftere enn underbukser ;)
 
  • Like
Reactions: Toroluf

TimberRidge

Medlem
4 Sep 2010
474
0
16
...
Ellers er det veldig kjekt å se at så mange har, og bruker projectorene nok til å få 2000+ timer på pærene, det virker jo ofte som om mange bytter projectorer oftere enn underbukser ;)
Jeg har heldigvis batcave, og har kjørt pærene til siste gnist... Ofte har jeg ønsket at jeg tok meg råd til å bytte tidligere, for det er litt av en opplevelse å "se lyset" igjen etter å ha kjørt kinoen "i halvmørke" en stund. :)
 

Jonny_

Medlem
13 Aug 2019
1
0
1
Jeg har en Sony VPL-VW270ES som jeg har vært fantastisk fornøyd med frem til nå. De siste ukene opplever jeg at lampen flimrer i "Low"-modus. Dette er spesielt merkbart når jeg bruker projektoren til "pc-bruk" der mer eller mindre statisk bilde vises.

Jeg minnes at jeg av og til hadde samme problemet på min gamle Sony VPL-HW50ES. Den gang kunne jeg fjerne flimringen ved å bytte til "High"-modus og så tilbake til "Low". Det hjelper litt nå også, men flimringen kommer raskt tilbake.

Er det noe mer jeg kan gjøre for å forsøke å stoppe flimringen?
Er flimring et vanlig problem på Sonys projektorer, eller har jeg bare vært uheldig her?
(Pæren har nå vært i bruk 1900 timer, omtrent 50/50 på "High" og "Low")
Jeg hadde en HW55es for ikke lenge siden
Jeg opplevde noe flimmer på PC i low lamp

Jeg skiftet over til 60HZ også forsvant det, borte var det også når jeg gikk tilbake til 24hz for å se blu ray fra Powerdvd
 

masong

Medlem
11 Okt 2007
167
0
16
Upplevde oxå att min sony slet med flimmer i Low, startade runt 7-800h och fortsatte till 2000h sen orkade jag inte mer och gick över till jvc.

Första jvc x500, 4500h på lampan när jag sålde den och märkte inte av flimmer.

Nu har jag x5500 och är uppe i 2800h och inget flimmer som jag eller sambon har sett.

Kjörer bara i Low mode och sonyn jag hade var en hw50 så för mig känns det som jvc lampor håller bra kvalité men så sjuuukt dyra.