Skurring og støy fra fremre høyttallere??


matsmete

Medlem
21 Feb 2013
45
0
0
Idag satte jeg på forsterker til høytalerne mine, har byttet ut alle høytalere i alle dører (foran er litt ghetto ettersom de er litt større enn det de skulle være så døra sitter ikke helt fast.) men hvertfall måtte bytte ut spiller fordi den forrige hadde ike 2x2 phono utganger, (pioneer deh 4500bt.) så har nå oppgradert til en ny, husker ikke helt navnet.. Men hvertfall, nå plutselig etter ca.30 min med god lyd og musikk, har det begynt å skurre i fremre høytalere, ikke SÅ høyt, men når jg trykker på pause, så er lyden der, og det er svært irriterende.. Susing... i stedet for å dra kabel til hver og en av høytalerne, dro jeg dem helt til spillern, og koblet dem til kabel diagrammet (dette er gjort riktig). bak har jeg 2 sånne dele greier, som har 3 utganger der strømmen til den ene forsterkern er kobla sammen med jordingen og strøm til den andre forsterkern osv. Men lurer på om det kanskje er der problemet ligger? fordi forsterkerne har ikke ett eget direkte jordingspunkt, men ett mellomledd.

noen som har noen ideer.. ? og nei har ikke dratt signalkablene ved siden av strømkabelen!

kan legge ut bilder også om det er ønskelig!
 
10 Okt 2007
605
0
0
matsmete skrev:
Idag satte jeg på forsterker til høytalerne mine, har byttet ut alle høytalere i alle dører (foran er litt ghetto ettersom de er litt større enn det de skulle være så døra sitter ikke helt fast.) men hvertfall måtte bytte ut spiller fordi den forrige hadde ike 2x2 phono utganger, (pioneer deh 4500bt.) så har nå oppgradert til en ny, husker ikke helt navnet.. Men hvertfall, nå plutselig etter ca.30 min med god lyd og musikk, har det begynt å skurre i fremre høytalere, ikke SÅ høyt, men når jg trykker på pause, så er lyden der, og det er svært irriterende.. Susing... i stedet for å dra kabel til hver og en av høytalerne, dro jeg dem helt til spillern, og koblet dem til kabel diagrammet (dette er gjort riktig). bak har jeg 2 sånne dele greier, som har 3 utganger der strømmen til den ene forsterkern er kobla sammen med jordingen og strøm til den andre forsterkern osv. Men lurer på om det kanskje er der problemet ligger? fordi forsterkerne har ikke ett eget direkte jordingspunkt, men ett mellomledd.

noen som har noen ideer.. ? og nei har ikke dratt signalkablene ved siden av strømkabelen!

kan legge ut bilder også om det er ønskelig!
Hvis støyen følger turtallet så skyldes dette stort sett dårlig jording.
 

matsmete

Medlem
21 Feb 2013
45
0
0
støyen høres så VIDT når jeg kjører, så den blir ikke høyere med turtallet! kan det være spilleren som er gåen? vi gjorde en liten feilkobling istad, vi koblet forsterkeren ved en feil direkte til spilleren, noe som førte til knitring og små smell i høytalerne, etter ett par sånne forsøk fant vi ut at vi hadde kobla til feil side av ledningene på isoen.