Sagem 91HD - elendig signal!!!!!


cybervision_

Medlem
22 Nov 2004
15.434
0
0
Jeg har da fantastiske Riks-TV og mottar med en Sagem-mottaker. Jeg har en Gigasvær antenne som var anbefalt som den aller beste antennen på markedet (koster 800!) og også en signalforsterker tilkoplet.

Signalet er utrolig ustabilt. Noen ganger fungerer det fint, men stort sett hakker det ofte, og stopper helt for lange perioder. Får også blåskjerm med intet signal. Inne i menyen viser den at signalet er lavt og veldig "opp og ned".

Kan mottakeren ha noe å si her?
 

Bobben1

Medlem
24 Sep 2006
8.122
0
0
Lunner/Hadeland
cybervision_ skrev:
Jeg har da fantastiske Riks-TV og mottar med en Sagem-mottaker. Jeg har en Gigasvær antenne som var anbefalt som den aller beste antennen på markedet (koster 800!) og også en signalforsterker tilkoplet.

Signalet er utrolig ustabilt. Noen ganger fungerer det fint, men stort sett hakker det ofte, og stopper helt for lange perioder. Får også blåskjerm med intet signal. Inne i menyen viser den at signalet er lavt og veldig "opp og ned".

Kan mottakeren ha noe å si her?

Ja Sagem'ene fungerer dårlig på svake signaler. Grundig er mye bedre. Grundig mottagerene er
også bedre på de fleste områdene så det er ingen grunn til å kjøpe Sagem.
 

Quattro81

Medlem
14 Feb 2010
246
0
0
Kjøp alt annet enn Sagem

Sagem suger på signalmottak. Enkelte bokser er helt elendige. Du KAN jo prøve bytte. Evt. kjøp Grundig eller Humax.
PS! Sjekk om du har skrudd på "aktiv antenne" (5v strømforsyning) i menyen. Dette kan forstyrre signalene om du ikke har en antenne MED forsterker.
Noe som også tapper deg for mye signaler, er veggkontakt for Radio og TV. Disse slipper heller ikke gjennom 5v (med unntak av noen få).

Lykke til.
 

classic46

Medlem
27 Aug 2009
6.208
18
38
cybervision_ skrev:
Jeg har aktiv antenne på.

Den jeg har er en slik MPX.no - Triax Digital antenne UHF Unix 52

Billigere nå gitt, men skal aktiv antenne stå på?

Jeg har også en antenneforsterker som likner på en strømadapter mellom antenne og Sagem, men uten den faller signalet helt bort.

Digitale tv signaler er helt annerledes enn analoge,,,sjekk sida til ntv.no for gode råd...og har du sjekket dekningskartet?
 

Alastor

Medlem
30 Nov 2006
3.363
0
0
Prøv også å tvinge oppdatering av softwaren til dekoderen, det har løst mange slike problemer.
 

Quattro81

Medlem
14 Feb 2010
246
0
0
Aktiv antenne

Dette er utifra info jeg finner, ikke en aktiv antenne. Dvs at 5 V (aktiv antenne) skal være av. Skal du bruke forsterkeren i dekoderen, 5 V, må du ha en aktiv antenne som kan motta 5 V og ha en forsterker i seg. se Norsk Antenneservice AS nettbutikk. Da må også dipolforsterker brukes.
Den andre forsterkeren du har, kutter signalene om den ikke har strøm. Kan jo hende du faktisk forsterker alle signalene for mye. Ingen vits med både forsterker i antennen samt i forsterkeren du har eksternt. Dette kan faktisk forsterke støy du får inn også.

Sjekk kabel - resett dekoderen (fabrikkinnstilling)
 

Andytoy

Medlem
16 Nov 2009
518
0
0
hei jeg hadde sagem,fikk ny grundig av rikstv å etter det har jeg ikke hatt noe av de problemen du har så er veldig fornøyd så langt:)
 

cybervision_

Medlem
22 Nov 2004
15.434
0
0
Andytoy skrev:
hei jeg hadde sagem,fikk ny grundig av rikstv å etter det har jeg ikke hatt noe av de problemen du har så er veldig fornøyd så langt:)

Fikk ny? Klaget du på Sagem og fikk ny grundig?
 

Andytoy

Medlem
16 Nov 2009
518
0
0
cybervision_ skrev:
Fikk ny? Klaget du på Sagem og fikk ny grundig?


Ja jeg fikk ny,de har vist vært klar over at det er mye tull med sagem å de sa til meg at den var en dårlig motaker,så jeg fikk ny i posten etter en samtale med de.