Readnynas ultra 4 popcornhour A-210 undertekst problemer


Rudi_940

Medlem
15 Nov 2006
372
0
0
Heisann. Etter å endelig å satt opp Readnynas ultra 4 med alle filmene mine, finner eg ut at undertekstene ikke vises. De ligger i samme mappe som filmene, og heter det samme.
Det fungerte fint på popcornhour når eg hadde intern disk i den, men nå som den streamer fra NAS disken så virker det ikke med srt filer.
Virker fint vist underteksten er "embeded" inn i filmen.
Noen som har noen ideer?
 

Arendal

Medlem
14 Feb 2003
10.513
0
36
Jeg har bare ett "dårlig" forslag og det er å embedde tekstene med mkvmerge fra MKVtoolnix:???:

Jeg kan bare si at på min Readynas NV+ og Dune, Boxee, WD TV og Mede8er fungerer det.

Da er det enten noe galt med Popcorhour oppsettet ditt, eller så kjører en eller annen tjeneste på NAS'en som forhindere PCH i å se noe annet enn filmene.

Kan du se srt filene når du "browser" med PCH?
 

Rudi_940

Medlem
15 Nov 2006
372
0
0
Det blir ikke aktuelt å "embedde" tekstene.
Nei kan ikke se de når eg browser med Popcorn hour. (men kan se de når eg browser med Pcen.)
Kjører du noe speselt opsett på readynasen din?
Hvordan er du koblet opp til nasen? SMB, NFS, DLNA, UPNP eller HTP?
 

Arendal

Medlem
14 Feb 2003
10.513
0
36
Jeg bruker bare SMB og NFS.

99% av tiden bruker jeg Samba ( SMB ) og da skal man se alle filene som ikke er filtrert ut og det er nok der problemet ligger.

NAS'en "skjuler eller filtrerer" alt som ikke er mediefiler.

Jeg har ikke gjort noen spesielle instillinger på NAS'en min da jeg ikke er så veldig god på slikt.

Jeg får min A-400 i dag hvis jeg er heldig og da får jeg testet litt mer på denne mot NAS'en min.
 

Rudi_940

Medlem
15 Nov 2006
372
0
0
Spennende å høre hvordan 400 fungerer da.
Bruker du YAMJ til popcorn din?
Sliter litt med å få spilt filmene av via YAMJ og, kan bla igjennom de i YAMJ, men ikke starte de.
 

Arendal

Medlem
14 Feb 2003
10.513
0
36
Jeg håper jeg slipper det, mitt favoritt program er Ember Media Management
og håper PCH er kompatibelt med det.
Den nye NMJ v2 skal være det i teorien...
 

Rudi_940

Medlem
15 Nov 2006
372
0
0
Problem fikset

Da virker det. Det eg gjorde var å legge til nas disken som smb/nfs share.
Virket med begge disse.
Orginalt så hadde eg brukt Upnp, og det virker ikke. Mulig dette er likt på flere medie spillere.
Hvordan går det med PCH A-400 Arendal? fornøyd?
Kan du si noe om forskjellene til feks A-210?
 

Arendal

Medlem
14 Feb 2003
10.513
0
36
Rudi_940 skrev:
Da virker det. Det eg gjorde var å legge til nas disken som smb/nfs share.
Virket med begge disse.
Orginalt så hadde eg brukt Upnp, og det virker ikke. Mulig dette er likt på flere medie spillere.
Hvordan går det med PCH A-400 Arendal? fornøyd?
Kan du si noe om forskjellene til feks A-210?
Ja, det var noe slikt jeg regnet med.

A-400 virker ganske bra den.
Ganske pent brukergrensesnitt og automatisk scraping av metadata ( på godt og vondt ).
Spiller alle filer jeg har gitt den til nå, men har noe hakking på BD.iso 3D som jeg ikke har funnet helt ut av enda.

Har en del lesing og testing jeg må få gjort før jeg kan kaste noen endelig dom.