Progresiv scan i PAL på philips 963SA


Rusty

Medlem
13 Des 2002
8.153
0
0
Nå har jeg fått et problem med philipsen!når jeg ser på en dvd film så blir bilde veldig rødt og blåt på dvd menyen...men når jeg kjørere filmen så blir bilde normalt...hmm hva kan det være?jeg har ikke det problemet når jeg bruker min nintaus dvd spiller!jeg bruker proson component kabel og sanyo plv-z1!det er kun på dvd menyen på dvd filmer det blir farge problemer!men ikke på selve filmen :x noen som har noen råd?Bruker mye penger på utstyr å så er det bare feil med det :( damn.
 

RonnyHansen

Medlem
23 Mar 2003
120
0
0
Rusty skrev:
Nå har jeg fått et problem med philipsen!når jeg ser på en dvd film så blir bilde veldig rødt og blåt på dvd menyen...men når jeg kjørere filmen så blir bilde normalt...
Ser dette problemet har vært nevnt en del på avsforum.com også. Virker som det er en del bugs på denne spilleren. Får håpe på en firmware som fungerer snart.

Mvh
Ronny Hansen
 

Rusty

Medlem
13 Des 2002
8.153
0
0
Ja det suger! :x hvorfor kan ikke ting funke som det skal. :( men når jeg ser på shrek(animasjon filmer) så er det ikke noen problemer.Blir det mindre problemer med en bra HTPC?Det blir den siste dvd spillern jeg kjøper.
 

Rusty

Medlem
13 Des 2002
8.153
0
0
bilde blir ikke så mye bedre philips spilleren en Nintaus spilleren jeg har.
 

Ak

Administrator
11 Des 2002
36.016
4
38
39
Det er noen 963SA spillere som har problemer med elektronikken som styrer komponent utgangen.... Det er flere som har fått dette byttet av philips... Det beste vil nok være å ta en telefon til Philips kundesupport..

Mvh

AK
 

Kjottolf

Medlem
30 Apr 2003
957
0
16
Hmmm... Jeg har ikke fått noen klager på de eksemplarene jeg har solgt. Dog foreligger det nå en ny versjon av DVD963SA. Den gamle het DVD963SA/001. Den nye heter DVD963SA/007.
Informasjonen er å finne både bak på spilleren og utenpå esken. Den nye versjonen kommer forøvrig med progressive scan i PAL som standard.
Dessuten er det rettet opp enkelte feil.

-Kjetil-
 

Kjottolf

Medlem
30 Apr 2003
957
0
16
Jeg fikk inntrykk av at det var problemer med softwaren og ikke hardwaren, så jeg tok ikke opp det.. Det er jo snakk om samme maskin men hvor de har rettet opp noen feil som kunder har gitt de tilbakemelding på. Er ikke maskinen god nok i seg selv, AK?
Som forhandler må jeg forøvrig si at omtrent hver gang det er noe galt med Philips DVD er det softwaren. Sjelden noe rent fysisk.


-Kjetil-
 

Ak

Administrator
11 Des 2002
36.016
4
38
39
Er ikke maskinen god nok i seg selv, AK?
Jeg har ikke sagt at det er en dårlig spiller..! For det er det ikke.. Man får utrolig mye for pengene. Men som forbruker har man da lov til å være kritisk...?

Mvh

AK
 

Rusty

Medlem
13 Des 2002
8.153
0
0
Lyden blir bra med philipsen!og som en sacd spiller er den også bra :) Men bilde ble ikke så mye bedre en med Nataus spilleren jeg har.Men lyden er bra.Kanskje jeg skal bygge meg en HTPC til projektoren og heller bruke philipsen som en sacd spiller.
 

Kjottolf

Medlem
30 Apr 2003
957
0
16
hehe... Joda, det er fullt lovlig å være kritisk. Det bør man faktisk være. Det er vel få som ringer så ofte og sutrer til leverandørene som meg! Er ganske pirkete på kvalitet faktisk. Jeg synes bare enkelte av-forum(utenlandske spesielt) har en latent høy nerdefaktor. Dvs at man henger seg opp i ting som de fleste aldri vil legge merke til. Nuvel, dette kunne vært begynnelsen til en debatt, men jeg stopper der. Dette er ikke tilsiktet enkelte personer.


-Kjetil-
 

Ak

Administrator
11 Des 2002
36.016
4
38
39
dette kunne vært begynnelsen til en debatt, men jeg stopper der.
Sikkert like greit det ja. :) Men det vil fortsatt være interessant dersom du gir beskjed i tilfelle det kommer oppdateringer til spilleren..!

Mvh

AK
 

lygren

Grunnlegger
11 Des 2002
43.150
89
48
41
www.avforum.no
Kaller du meg NERD!! Neida, men jeg tror nok definitivt enkelte ville definert oss verstingene her en smule AV-nerdete, men det er jo ingenting å være flau over! (forsvarer min legning :lol: ).
 

Sgt.Stav

Medlem
4 Feb 2003
802
0
0
svarte fae** fikk min 963sa i går,
og i farta sjekka jeg ikke modell nummer.
Det var seff 001 med defekt komponent utgang!!!
Menyene på dvd filmene blir BLÅ????
faen ass venta i nesten 2 måneder på spilleren så får jeg en 001 versjon???
mulig det da?
ARGHHH

Nok en tur til expert i morra jah!!!
 

Rusty

Medlem
13 Des 2002
8.153
0
0
Jeg har også fått en defekt spiller!filmene blir blå hos meg også.jeg får ta en tur på komplett.er det en firmware som fikser det?og et problem til jeg kjøpte meg starwars episode 1 i går og filmen funket ikke på min philips bilde hakket og og spilleren bråket.så jeg prøvde med min nintaus spiller og da funket filmen.er det ingen ting som skal funke 100% jeg mener når man bruker mye penger på utstyr så må det da funke. :cry:
får vel bygge meg en htpc.
 

Sgt.Stav

Medlem
4 Feb 2003
802
0
0
hmmmz fikk bort det blå på menyene selv jeg :lol:
tasta bare p-scan koden en gang til så funka alt uten feil!!
noe og prøve for andre oxo.
 

Rusty

Medlem
13 Des 2002
8.153
0
0
Hvordan synes du bilde kvaliteten blir på X1 med philipsen?
har du prøvd X1en i 16:9 modus med philipsen?