Problemmer med pioneer LX72 og SWANS 6.2 høytallere


rudisco101

Medlem
5 Apr 2013
27
0
0
hey
har et problem,har en forholdsvis bra forsterker og et par billige kodahøytallere tilkoblet,men får ikke det ut forsterkeren jeg burde.
kjøbte meg et par bra swans 6.2 som burde spille en verden til forskel,men synes ikke at kunne høre den store forskellen,hvad kan vere galt her,får jo ingen bass av betydning.de veier 35 kg stykket,og burde jo kunne spille som bare det.nogen som har peiling på dette,jeg er skikkelig frustreret.forsterkeren spiller ut med 180 watt i hver kanal og er sat i biamp....hjelp
 

Torolan

Medlem
20 Nov 2008
14.035
17
38
Da er det vel problemer med rom og plassering vil jeg anta ...
Hvordan står dette oppstilt ?
 

sirant

Medlem
24 Jan 2010
7.588
0
36
Biamping gjør nok liten forskjell når du ikke benytter deg av eksterne effektrinn.

Plassering som Torolan er inne på betyr nok langt mer enn antal watt, 2x180W eller ei.
 

rudisco101

Medlem
5 Apr 2013
27
0
0
står oppstillt i stua på rundt 40 kvadratmeter.begge fronter står mellem tv og 3 meter mellem begge fronter.tror der er noe med indstillinger på forsterker,men finder ikke ut hvad.sår jeg sub fra er der ingen bass i det hele tat...
 

Torolan

Medlem
20 Nov 2008
14.035
17
38
Spiller det like dårlig i pure direct og med fronter på large også ?
Tenker på at receiverens RK kan ødelegge noe.
 

harman/kardon

Medlem
25 Apr 2005
46.011
0
0
37
Nord-Trøndelag
Bassene i 6.2f trenger en del strøm for kontroll. Og det mangler defenitift ikke bass fra de høytalerne :D
Skyldes nok romet uten og vite hvordan det er.



Har eid et par selv et par år :D