Problemer med Samsung LED TV, BD spiller og Denon receiver


jornoj

Medlem
16 Jan 2010
51
0
0
Hei.
Mulig denne posten er i feil forum, men jeg prøver.
Fikk i går min nye Samsung 55" LED TV (C6005). Fjernet den gamle tv'en og koblet alt tilbake slik det var til den nye. I den forbindelse oppsto det et problem med å få bilde fra BD spilleren. Får kun "no signal" på skjermen.

Jeg har koblet BD spilleren til HDP inngangen (HDMI) på min Denon AVR-1910 receiver, og videre fra receiver til TV fra Out Monitor på receiveren. HDMI her også selvsagt.
Dette oppsettet hadde jeg som sagt med min gamle panasoic, og alt fungerte utmerket. Jeg har forsøkt å skru av alt Samsung rammel som BD Wise, Anynet, etc. uten at det gjorde noe forskjell. Har også forsøkt å slå av IP/Scaler på receiveren. Det kan virke som signalet fra BD spilleren blir stoppet et eller annet sted.

Jeg forsøkte å hooke BD spilleren direkte til tv'en. Fungerte som bare juling. Men altså ikke via receiveren. Jeg kan selvsagt velge denne løsningen sammen med en optisk kabel for lyd til receiveren, men jeg vil helst slippe flere kabler. Det er jo litt av poenget med HDMI innganger på receiveren.

Noen som kan bidra med en hjelpende hånd?
 

r0ver2

Medlem
14 Sep 2005
2.765
0
0
Høres ut som en HDMI-bug hvor noe utstyr bare ikke vil fungere i hop.

Prøv å oppgradere softwaret på TV og Blu-ray-spilleren. Antar softwaret i AVR1910 kan oppgraderes og, men da må den vel kanskje inn på service?
 

jornoj

Medlem
16 Jan 2010
51
0
0
r0ver2 skrev:
Høres ut som en HDMI-bug hvor noe utstyr bare ikke vil fungere i hop.

Prøv å oppgradere softwaret på TV og Blu-ray-spilleren. Antar softwaret i AVR1910 kan oppgraderes og, men da må den vel kanskje inn på service?
Nyeste sw i begge Samsung komponentene. Receiveren kvier jeg meg for å sende inn. Har allerede trøbbel med audio passtrough for HD lyd fra BD spilleren til receiveren (Denon problem), men har valgt å bare sette BD spilleren i PCM for å løse det problemet (men jeg mister da det fancy HD symbolet på receiveren :grin: ).

Men leser på noen utenladske forum at andre har lignende problem med no signal på andre receivere en Denon også.

Hvis jeg må bite i det sure eplet å kjøre BD spilleren direkte i tv, vil jeg da ivareta HD lyd hvis jeg bruker optisk kabel fra BD spilleren til receiveren?
 

Gratulerer

Medlem
31 Okt 2006
5.333
0
36
Du har ikke for eksempel ved en feil koblet blu-ray-spilleren på en annen inngang på receiveren? Eller at det har skjedd noe kluss med innstillingene slik at Blu-Ray-preseten har fått tilordnet en annen HDMI-inngang?

Får du lyd inn i receiveren?
 

jornoj

Medlem
16 Jan 2010
51
0
0
Gratulerer skrev:
Du har ikke for eksempel ved en feil koblet blu-ray-spilleren på en annen inngang på receiveren? Eller at det har skjedd noe kluss med innstillingene slik at Blu-Ray-preseten har fått tilordnet en annen HDMI-inngang?

Får du lyd inn i receiveren?
Nei, jeg rørte ikke receiveren. Koblet bare tilbake kontaktene i den nye tv slik det var på den gamle.
Det som skjer når jeg skrur på BD spilleren er at jeg får den vanlige Samsung bakrunnen i noen sekunder før det går i svart. Kan virke som det er noe endring av resolution før menyen presenteres. Men så langt kommer jeg altså ikke.