Problem med ARC. Hjelp!


HiFi-Mathias

Medlem
25 Mai 2011
862
0
0
23
Hei.


Jeg har et problem med å åpne en lagret ARC fil for å sette fronter og subwoofer til flat. Har en Anthem MRX 700. Jeg går inn på manual ARC, inn på fil og på lagrede ARC målinger, og idet jeg klikker på valgt måling kommer det bare opp "invalid file". Dette gjør det med alle målinger jeg forsøker å åpne.

Er det noen som har noen tips til hva som kan være galt?

Takker på forhånd for alle svar!

Mathias
 

HiFi-Mathias

Medlem
25 Mai 2011
862
0
0
23
Er det ingen som vet eller har noen anelse om hva som kan være galt?
Sinnsykt irriterende å ha subber som ruller kraftig av fra 50hz og ned!

Mathias
 

roddis

Medlem
8 Aug 2005
3.657
0
0
Brukes nettleser til dette? Hvis det så kan du prøve en annen nettleser... Eller installere programvare på nytt, kan være brannmur og. Jeg slenger bare ut noen ting jeg tenker.
 

HiFi-Mathias

Medlem
25 Mai 2011
862
0
0
23
roddis skrev:
Brukes nettleser til dette? Hvis det så kan du prøve en annen nettleser... Eller installere programvare på nytt, kan være brannmur og. Jeg slenger bare ut noen ting jeg tenker.
Det brukes ikke noe nettleser til dette. Har prøvd å installere programvare på nytt, men til ingen nytte. Har også prøvd å laste ned en nyere verson av programvaren, men det går heller ikke...
Merker at jeg begynner å bli rimelig irritert nå!

Mathias
 

HiFi-Mathias

Medlem
25 Mai 2011
862
0
0
23
Har nå holdt på i hele går med å prøve å få det til, snakket med importør som har snakket videre med produsent, og jeg fikk det tilslutt til ved å reinstallere programvaren på nytt og litt annet fiksfaks, gå inn på manual-mode og starte korreksjonen derifra.

Mathias