Pc trøbbel???


buzzlight

Medlem
21 Apr 2006
3.206
0
36
42
Hallo.

Jeg har en bærbar pc som jeg ikke klarer å få på det trådløse nettverket.
Har måtte formatere pc'n pga den bare hang seg opp, men nå finner den ingen trådløse nettverk :confused:
Det går med kabel rett i maskina,men ikke trådløst.
Har installert driver cd som fulgte med.
Har også en helt ny bærbar pc som det ikke er noe problem med.Den finner masse trådløse nettverk rundt omkring her,men ikke den gamle.
Håper noen her inne kan hjelpe meg trinn for trinn hva som må gjøres for å få den på nett.
Er ikke så veldig data kyndig,så jeg må ha det inn med extra store teskjeer :mrgreen:

Vet ikke hva mere info dere trenger,men bare spør.

Takker for all hjelp ;)
 

xExisioNx

Medlem
22 Sep 2009
276
0
0
Vis du ikke har masse instillinger på routeren ville jeg kjørt en reset av ruteren (den lille knappen bakpå).
Har funket før når jeg har hatt så å si samme problem.
 

buzzlight

Medlem
21 Apr 2006
3.206
0
36
42
xExisioNx skrev:
Vis du ikke har masse instillinger på routeren ville jeg kjørt en reset av ruteren (den lille knappen bakpå).
Har funket før når jeg har hatt så å si samme problem.
Gjorde det,men det hjalp ikke.
Var ikke noe problem å få den nye på nett igjen etter at jeg resete ruteren,men den gamle pc'n går det ikke.Står bare "ingen trådløse nettverk tilgjengelig".

Så jeg skjønner ikke det????
 

KydeX

Medlem
8 Aug 2006
1.368
0
0
Sjekk at ikke det trådløse nettverkskortet er deaktivert. Sjekk nettverkstilkoblinger. I tillegg finnes det på noen bærbare en egen knapp på pc'en som deaktiverer trådløst nett. Sjekk at det ikke er noe sånt som er slått på.

Det kan også være at f.eks. routeren står som default med kun Wireless N kompatibilitet og at den gamle har "G" nettverkskort. Er det en gammel eller ny router?
 

buzzlight

Medlem
21 Apr 2006
3.206
0
36
42
KydeX skrev:
Sjekk at ikke det trådløse nettverkskortet er deaktivert. Sjekk nettverkstilkoblinger. I tillegg finnes det på noen bærbare en egen knapp på pc'en som deaktiverer trådløst nett. Sjekk at det ikke er noe sånt som er slått på.

Det kan også være at f.eks. routeren står som default med kun Wireless N kompatibilitet og at den gamle har "G" nettverkskort. Er det en gammel eller ny router?
Har en knapp foran på pc'n , men den er på.Men det trådløse nettverkskortet vet jeg ikke.Har kikket inne på nettverksinnstillinger,men kan ikke se at det står noe nettverkskort der.Hvor finner jeg den hen?

Routeren er sikker 6år gammel.
 

hagen

Medlem
13 Sep 2007
2.066
0
0
Og igjen så mangler det info som kunne gjort det enklere å hjelpe.
Hvilket operativsystem bruker du? XP, Vista, Win7, Ubuntu, Mac, Win95 for alt vi vet :)

Virker laptopen dersom du kobler til med kabel?
Høres egentlig ut som du ikke har riktig driver.
Har du sjekket device manager? (høyreklikk på "min datamaskin", velg "manage" og "device manager".) Dersom du har spørsmålstegn der kan det fort være at du mangler noe viktig.
Uansett bør du hente driverne fra produsentens hjemmesider for de på CDen er bare å kaste som regel.

Og dersom du virkelig har resatt routeren helt har du også slettet alle sikkerhetsinnstillingene... Absolutt ikke å anbefale. Du kan som regel bare ta strømmen for å oppnå samme effekten uten å slette hele greia.
Sikkerhetsinnstillingene er viktig, og må være minst WPA2 for å ha et lite håp om å holde "folk" unna i mer enn ti minutter.
 

buzzlight

Medlem
21 Apr 2006
3.206
0
36
42
hagen skrev:
Og igjen så mangler det info som kunne gjort det enklere å hjelpe.
Hvilket operativsystem bruker du? XP, Vista, Win7, Ubuntu, Mac, Win95 for alt vi vet :)

Virker laptopen dersom du kobler til med kabel?
Høres egentlig ut som du ikke har riktig driver.
Har du sjekket device manager? (høyreklikk på "min datamaskin", velg "manage" og "device manager".) Dersom du har spørsmålstegn der kan det fort være at du mangler noe viktig.
Uansett bør du hente driverne fra produsentens hjemmesider for de på CDen er bare å kaste som regel.

Og dersom du virkelig har resatt routeren helt har du også slettet alle sikkerhetsinnstillingene... Absolutt ikke å anbefale. Du kan som regel bare ta strømmen for å oppnå samme effekten uten å slette hele greia.
Sikkerhetsinnstillingene er viktig, og må være minst WPA2 for å ha et lite håp om å holde "folk" unna i mer enn ti minutter.

Jeg har windows xp på den pc'n.Og Får den på nett med kabel,men ikke trådløst.Når jeg høyre klikker på det trådløs ikonet så står det ingen trådløse nettverk tilgjengelig.
Gikk inn å sjekket det du skrev,men kan ikke se at det står noen spørsmålstegn der.
Tenkte at det ville hjelpe å restarte routeren,for det hjalp ikke å bare dra ut kontakta.Men har lagd passord for å komme inn på det trådløse nettet med wpa2,så det burde være sikkert.
Har slitt med det samme problemet før for lenge siden da jeg måtte gjøre det akkurat det samme,men da fikk jeg hjelp av en som har peiling,men han er bortreist nå ellers så ville jeg spurt han igjen.
 

Slurpe

Medlem
2 Sep 2007
87
0
0
Noen laptoper jeg har vært borti har installert egne programmer for håndtering av trådløse nettverk, feks på min forrige så kunne jeg ikke styre hvilket nett jeg skal bruke gjennom windows sine egen trådløse instillinger. Jeg må derimot bruke et Intel program som blir automatisk installert på maskinen gjennom gjenoppretting cden som fulgte med maskinen. Min nye laptop har også Intel chipset men nå kan jeg styre alt fra windows sin egen kontrollpanel. Den nye har windows Vista, den forrige hadde windows XP.

Prøv å se om du har andre programmer som kanskje overstyrer. Prøv evt å se i manualen ;)
 

hagen

Medlem
13 Sep 2007
2.066
0
0
Slurpe skrev:
Noen laptoper jeg har vært borti har installert egne programmer for håndtering av trådløse nettverk, feks på min forrige så kunne jeg ikke styre hvilket nett jeg skal bruke gjennom windows sine egen trådløse instillinger. Jeg må derimot bruke et Intel program som blir automatisk installert på maskinen gjennom gjenoppretting cden som fulgte med maskinen. Min nye laptop har også Intel chipset men nå kan jeg styre alt fra windows sin egen kontrollpanel. Den nye har windows Vista, den forrige hadde windows XP.

Prøv å se om du har andre programmer som kanskje overstyrer. Prøv evt å se i manualen ;)
Det er et godt tips :)