Panasonic 2013.


slc

Medlem
31 Jan 2005
8.045
0
0
Buzzen er definitivt dempet. ST50 laget påtrengende mye støy. Man må konse for å høre viftene på min VT60. Diskusjonen over viser dog at det ikke finnes garantier for at du kommer til å oppleve det samme. Må også sies at jeg har tre akustiske dempeplater bak min TV. Alt i alt utrolig fornøyd med at jeg tok sjansen på å oppdatere. Billedmessig er alt forbedret i forhold til ST50.
Markant forbedret fra VT50 også. Det er en veldig klar visuell forskjell i sortnivået, men det har du jo allerede merket selv :) (i mørkt rom har ST50 og VT50 det samme sortnivået). Jeg synes også det er fint at de lar brukeren velge panel luminance i pro-modusene denne gangen. I tillegg har man jo også en mode som heter custom som er helt identisk, så man kan ha tre sett med innstillinger. Tenkte jeg skulle ha en natt og dag innstilling på mid-luminance, og en modus der jeg kalibrerer for å bruke alle graderingene selv om det medfører svekket sortnivå. Men da har jeg i alle fall valget :)
 

dudeeven

Medlem
20 Aug 2007
3.156
0
0
Det med støy er en underlig sak. Jeg er hyper sensitiv på slikt, men ST50 har aldri vært noe problem. Jeg kan høre at den buzzer litt når lyden er helt av. Utover det hører jeg ikke katta. ST50 har ikke kjøleviftet heller. Det har vel VT serien?
 

slc

Medlem
31 Jan 2005
8.045
0
0
Ja, det stemmer. Buzzingen er generelt ikke noe problem for meg heller. Ikke viftestøyen heller... og er som sagt glad for at den foam-fiksen fjernet resonanslyden i tv-en :) Litt imperfeksjoner er det jo hvis man begynner å lete, men jeg er fortsatt veldig fornøyd med dette kjøpet. Måtte denne tv-en vare i mange år fremover... for jeg tror som jeg har sagt før at det ikke vil komme noen alternativer jeg har lyst på i nær fremtid.
 

Monitor

Medlem
4 Feb 2007
2.042
0
0
Da var det slutt på 65" vt60. Utsolgt i alle butikker. Håper min varer i mange år. OLED blir neppe noe bra alternativ med det første, med bla. høy input lag, dårlig motion resolution. Triste greier.
 

arbonax

Medlem
14 Jan 2013
171
0
0
Høyt inputlag på Oled Trusted Reviews siste review av Lg oled målte den til 33ms og med vt red blob issues tar jeg heller sjangsen på den mot problemer vt har med aldring.
 

Focalom

Medlem
12 Apr 2006
1.197
0
0
Høyt inputlag på Oled Trusted Reviews siste review av Lg oled målte den til 33ms og med vt red blob issues tar jeg heller sjangsen på den mot problemer vt har med aldring.
Hva mener du med VT og aldring?

Selv må jeg si at jeg er meget skuffet over min VT60. Etter å ha kjørt farge-slides i 500timer, koblet jeg opp tv'en med OL sist helg. Etter til sammen rundt 16timer med OL fredag og lørdag, så blir jeg ikke kvitt tv2-logoen 100%. Har kjørt "skjermvask" i 24t (den innebygde funksjonen i menyen), og deretter snart 2 døgn med farge-slides. Kjører jeg nå et helt hvitt bilde, så ser jeg fremdeles konturene til tv2-logoen.

Dette skuffer meg stort. Min 5 år gamle PX80 plasma er fremdeles strøken, ikke antydninger til noe.

Det at VT60 sliter med permanent innbrenning etter kun noen timer med tv2-logoen får meg til å grøsse mtp fortsettelsen, både mtp logoer, samt at ps3'en står fort på noen timer i strekk når den er i drift.

Vurderer om jeg skal gå for angreretten, men ser ikke noen andre alternativer. Ikke lett dette. :-(
 

Monitor

Medlem
4 Feb 2007
2.042
0
0
Hva mener du med VT og aldring?

Selv må jeg si at jeg er meget skuffet over min VT60. Etter å ha kjørt farge-slides i 500timer, koblet jeg opp tv'en med OL sist helg. Etter til sammen rundt 16timer med OL fredag og lørdag, så blir jeg ikke kvitt tv2-logoen 100%. Har kjørt "skjermvask" i 24t (den innebygde funksjonen i menyen), og deretter snart 2 døgn med farge-slides. Kjører jeg nå et helt hvitt bilde, så ser jeg fremdeles konturene til tv2-logoen.

Dette skuffer meg stort. Min 5 år gamle PX80 plasma er fremdeles strøken, ikke antydninger til noe.

Det at VT60 sliter med permanent innbrenning etter kun noen timer med tv2-logoen får meg til å grøsse mtp fortsettelsen, både mtp logoer, samt at ps3'en står fort på noen timer i strekk når den er i drift.

Vurderer om jeg skal gå for angreretten, men ser ikke noen andre alternativer. Ikke lett dette. :-(
Nesten ikke til å tro. Jeg har allerede spilt battlefield 4 på PS4 over 100 timer på min VT60. Flere statiske elementer der under spilling, men har ikke fått antydning til innbrenning. Hvis ikke du kjører "Dynamisk" eller kontrast på 100% så tror det må være noe feil med TV´n din.
 
Sist redigert:

Focalom

Medlem
12 Apr 2006
1.197
0
0
Nesten ikke til å tro. Jeg har allerede spilt battlefield 4 på PS4 over 100 timer på min VT60. Flere statiske elementer der under spilling, men har ikke fått antydning til innbrenning. Hvis ikke du kjører "Dynamisk" eller kontrast på 100% så tror det må være noe feil med TV´n din.
Nei, kontrast og lysstyrke har stått til default. Profesjonell1 med "lav" lysstyrke, pixelorbiter.

Fryktelig kjedelig om det er noe feil med tv'en, da nye tv'er ikke er å oppdrive. Kan det ha noe med at tv'en er relativt ny, og at fosforlaget dermed er meget sterkt...? Får høre med forhandler om de kan ta et ombytte.
 

Monitor

Medlem
4 Feb 2007
2.042
0
0
Samboeren min har brukt TV´n som om innbrenning ikke eksisterer fra dag 1, og det har gått fint. Jeg har heller ikke vært særlig forsiktig da jeg har en pioneer Kuro fra 2008 i tillegg, som aldri har tatt skade av noen form for bruk/missbruk. Jeg kommer stadig vekk hjem og finner TV´n stående på, med den samme tv menyen i forgrunnen. Jeg bruker også TV´n som PC skjerm for en Mac mini så den har fått kjørt seg ganske bra. Jeg kontrollerer innimellom, men ingen antydning til problemer enda. Jeg kjører Normal innstilling med +1 i lysstyrke kontrast 45.
 
Sist redigert:

stein_k

Medlem
2 Apr 2008
151
0
0
Fikk innbrennt tv Norge logoen etter bare 2 timer på min VT60, kan se NRK og tv2 logoen og, men det er tv Norge som er værst.

Har innstillingene på profesjonell 1 kontrast på 44 lystyrke på -7, piksel orbiter er på å panel lysstyrke er satt til lav.
Kan hende at siden jeg hadde den på thx cinema noen timer en kveld var nok til å få innbrenning.

Men synes det er litt dårlig at det er så lett å få innbrenning, siden min gammle Hitachi plasma ikke har antydning av innbrente logoer etter mange år.

Kjøpte tv'n rett før jul på elkjøp, da den var på tilbud, kanskje de skulle selge ut noen mandags tv'er ..
 

Focalom

Medlem
12 Apr 2006
1.197
0
0
Fikk innbrennt tv Norge logoen etter bare 2 timer på min VT60, kan se NRK og tv2 logoen og, men det er tv Norge som er værst.

Har innstillingene på profesjonell 1 kontrast på 44 lystyrke på -7, piksel orbiter er på å panel lysstyrke er satt til lav.
Kan hende at siden jeg hadde den på thx cinema noen timer en kveld var nok til å få innbrenning.

Men synes det er litt dårlig at det er så lett å få innbrenning, siden min gammle Hitachi plasma ikke har antydning av innbrente logoer etter mange år.

Kjøpte tv'n rett før jul på elkjøp, da den var på tilbud, kanskje de skulle selge ut noen mandags tv'er ..
Jeg ser ikke logoen ved vanlig tv'titting, kun når jeg setter på en kritthvitt bilde-slide.

Ja, jeg frykter det samme. Kjøpte min vt60 selv på tilbud. Ser at panelet er produsert i november 2013. Dette er etter at Panasonic bestemte å legge ned produksjonen av plasma. Frykter at de har tatt en del snarveier på slutten for å redusere kostnader.
 

slc

Medlem
31 Jan 2005
8.045
0
0
Jeg lurer på om ikke panelstyrke på lav er verre mtp innbrenning enn middels. Jeg ser klare forskjeller på lett image retention også. Der meny-elementer setter seg litt fast og er synlige på en sort skjerm, er de ikke å se om man setter panelstyrken til middels eller høy. Dette gjelder også for VT50-en min.. man kan ikke direkte kontrollere panelstyrken der, men den er middels i THX og Normal-modusene, og lav i Professional. Paneldefekten som går på dette med lysere flekker på sidene er også nesten helt usynlig med middels panelstyrke.

Just my two cents :)
 

stein_k

Medlem
2 Apr 2008
151
0
0
Uansett en flott tv med et flott bilde.
Skal ta å eksperimentere litt med panel lystyrke, takk for tips slc.

Ser heldigvis innbrenningene bare på lyse bilder her jeg og, lurer litt på om de ikke forsvinner litt av seg selv og.
Jeg fikk jo nesten panikk å har ikke sett på tv Norge siden jeg oppdaget at logoen var brent inn, men ser nå i ettertid at den vises svakere enn for 2-3 uker siden, så kanskje panelet 'healer' seg selv litt når det får pause ifra samme logo time etter time.

Tv Norge skulle ha gjort noe med logoen sin, jeg synes det er den som brenner seg raskest inn.
 

TV Dinnah

Medlem
6 Mar 2011
469
0
0
Jeg har GT60 og mine erfaringer er også at bildet brenner seg mye lettere inn enn på eldre modeller. Men jeg hadde egentlig regnet med dette på forhånd, og det er ikke noe jeg gidder å stresse over. Hvis jeg hadde sett mye på tv-kanaler så hadde det nok blitt et problem. Jeg ser bare litt på Discovery Channel av og til, og den logoen er jo ikke noe problem. Eneste gangene i året jeg ser spesielt mye på tv er når Eurosport sender disse Grand Slam turneringene i tennis. I løpet av de to ukene i Januar når Eurosport sendte Australian Open, så jeg ganske mange timer på Eurosport. Jeg tok mine forholdsregler og skrudde kontrasten ned på 0 (det laveste) og panelstyrke Lav. Likevel hang det igjen en skygge av logoen etterpå. Det han hang igjen ganske lenge, men gikk bort til slutt. Dette hadde aldri skjedd på den gamle plasmaen, den tåler utrolig mye.

Spilling har jeg ikke testet ut enda. Blir spennende å prøve det. Kanskje jeg skal prøve å sette panelstyrke til Mid hvis det kan hjelpe. Kommer uansett til å fortsette å bruke den gamle 720p plasmaen til de lengste spilløktene.

Skjønner godt at innbrenning er et problem for enkelte. Er jo en fordel at tv-en faktisk kan brukes til å se tv på.:)
 

zicoz

Medlem
8 Mar 2007
969
0
0
Er det noen sjanser for at vi får noe som kan måle seg med vt60/zt60 til samme pris de neste par årene? Eller er det smart å handle nå før de forsvinner helt fra markedet?
 

slc

Medlem
31 Jan 2005
8.045
0
0
Har de ikke allerede forsvunnet? Ville kjøpt nå hvis man fikk tak i, for det vil nok gå noen år før neste gang det kommer noe til fornuftige priser som kan måle seg...
 

shield

Medlem
29 Jul 2008
3.623
0
36
Skjønner ikkje hvorfor fargene og tinten blir helt ficka plutslig,kjørte AVS hd 709 og må opp med +6 på tint og 54 på farge.skal jo ikkje tint vere riktig ut av boksen?og hvorfor må eg så mye opp med tint?har ikkje vivid colour på eller noe av slikt på.color tempertur on warm.skjønner ikkje det eg.

Edit:De andre tvn eg har hatt har farger og tint vert riktige rett ut av boksen til og med billig tver.
 
Sist redigert:

slc

Medlem
31 Jan 2005
8.045
0
0
Det skal ikke være nødvendig å bruke tint-kontrollen i det hele tatt. Hva er det du mener du måtte bruke de kontrollene for? Det er for øvrig mange andre feilkilder når du bruker AVS HD 709. Som f.eks. innstillinger på enheten du spiller av fra, hvorvidt du kjører signalet direkte eller via receiver osv.