Oppo bdp-95eu hakking i bildet


ferdinan

Medlem
13 Des 2007
161
0
0
Har gått over kabler, innstillinger på alt av komponenter og kommet fram til at det er fra avspilleren.
Har fått hakking i bildet som er veldig irriterende og som jeg ikke klarer å bli kvitt.. Noen som vet hva det kan komme av?
Har også sett det når film står på pause. Sett mest på 3d i det siste, men minns å huske det var litt i 2d også..
 

Bodin

Medlem
9 Mai 2007
2.499
5
38
har du prøvd de vanlige tingene som å nullstille alle instillinger og eventuelt koble den fra strømmen en stund? har ikke denne spilleren selv..
 

Nobleman

Medlem
12 Sep 2004
361
0
16
www.nobleman.no
Jeg håper du har tatt faktory reset etter software oppgradering. Dette løser de aller fleste problemene som oppstår...............
 

edding

Medlem
12 Okt 2005
1.110
0
0
Det gjør du på følgende måte. Se manualen side 23 tror jeg det er.
Trykk på setup tasten på fjernkontrollen.
Velg Device Setup og Reset Factory Default
Bekreft med OK, for å laste inn fabrikkinnstillingene.
Noter endringene du har gjort først.
 

hygen

Medlem
20 Mai 2005
9.975
0
0
Har gått over kabler, innstillinger på alt av komponenter og kommet fram til at det er fra avspilleren.
Har fått hakking i bildet som er veldig irriterende og som jeg ikke klarer å bli kvitt.. Noen som vet hva det kan komme av?
Har også sett det når film står på pause. Sett mest på 3d i det siste, men minns å huske det var litt i 2d også..

HDMI 1 eller HDMI 2 utgang ......med riktig innstillinger for hvem utgang du bruker ?

Når la du inn ny firmware sist
 

ferdinan

Medlem
13 Des 2007
161
0
0
Da har jeg prøvd med factory reset uten hell.. Dette er på hdmi 1, kjører både lyd og bilde der. Firmware er den siste.