Oppgradere fra denon avr 1509


reyerd

Medlem
30 Mai 2010
120
0
0
Har nå en Denon avr-1509 og ønsker å oppgradere til en større å bedre forsterker. Er ikke noe feil med den jeg har, kunne bare tenkt meg mer hdmi støtte siden denne ikke tar lyden gjennom hdmi.

Tenkte litt på avr 1911 fra denon burde vel være en grei oppgradering. Da har jeg og mulighet å bruke et par høytalere til å få 7.1


Høytalerne jeg har er
dali 808
dali sc-7
dali 202 som surround
og to stk swa-12
 

Hooligan

Medlem
22 Jan 2006
383
0
0
40
Har 1911 selv og den er veldig strippet for tilkoblingsmuligheter 4 HDMI inn 1ut. 1opt og 1 coax digital inngang. Den har heller ingen pre-out utenom subkanalen Er ikke den kraftigste surroundreciveren. Har du mulighet til det så gå et hakk opp på lista. Kan du klare deg med den mtp. effekt/tilkoblingsmuligheter syntes jeg det er en helt grei surroundreceiver. Du får det du betaler for men heller ikke noe mer. Vil anbefalle deg og droppe 7.1 og heller bruke de ekstra utgangene til å Bi-ampe frontene, vet ikke hvor tungdrevne dali 808 er men vil ikke i utgangspunktet ikke anbefalle den på gulvstående høytallere med noe særlig størrelse. Men hvis du syntes det er nok krefter i avr 1509en din skal nok en 1911 ikke gjøre jobben noe dårligere. (tror jeg).
 

reyerd

Medlem
30 Mai 2010
120
0
0
Virker som om det egentlig er nok trøkk i den 1509 til mine høytalere, men nå bor jeg da i en leilighet å kan ikke spille så alt for høyt. Dali 808 har ikke mulighet for bi amping. men har lest litt på nett å tror ikke jeg blir å benytte meg av 7.1 surround. Synest det hørtes lite ut med 1opt og 1 coax digital inngang, men alt går vel via hdmi så det trengs vel ikke mer. Og trenger ikke å ha mulighet for å koble til noen effektforsterker.

ser hifiklubben har en 1611 og som er 5.1 og litt billigere. Men da igjenn er det vel lite vits å oppgradere egentlig.
 

Hooligan

Medlem
22 Jan 2006
383
0
0
40
Eller som pip sier. Gå for et annet merke. Men for all del, er du fornøyd med lyden og effekten i en 1509 ser jeg ingen grunn til at en 1911 skal bli noe dårligere på den siden. Med en 1611 får du ihvertfall lyden igjenom HDMI
 

reyerd

Medlem
30 Mai 2010
120
0
0
Er litt konservativ å vil holde meg til denon. Og hifiklubben er suveren om det skulle bli feil på produktet. Grunnen til at jeg i det heletatt vurderer det er at 1911 var 700,- billigere nå så.:)
 

reyerd

Medlem
30 Mai 2010
120
0
0
skal gjøre det:)

men et annet spørsmål, når jeg har 2 subber tilkoblet en forsterker med bare en subutgang. da må jeg først bruke en splitter så 2 kabler fra den, en til hver av subbene. spørsmålet er da om jeg trenger en splitter på hver av subbene som har 2 innganger. har nå bare den ene av de to tilkoblet å lyd er det.
 

reyerd

Medlem
30 Mai 2010
120
0
0
Nå har jeg da fått denon 1911 i hus å er foreløpig kjempefornøyd. Men trodde det var slik med on screen at når jeg endrer lydvolum så skulle dette vises på skjermen. Mener det gjorde det med en gang den var tilkoblet for jeg begynnte å styre med innstillinger.

Nå har jeg pc og ps3 tilkoblet med hdmi og en kabel til tv. Satelitt dekoder er tilkoblet tv med scart og digital coax til reciver. Når jeg slår på tv endrer reciver til tv automatisk. så der har jeg lagt inn coax fra satelitt så alt blir liksom auto. Ellers funker alt som det skal, og min samsung støtter anynet+ slik at justerer jeg volum med tv fjernkontroll er det reciver som blir justert lyd på. Endrer jeg til f.eks. hdmi så endrer jeg på reciever og.

men mener at til å begynne med kom det opp på skjerm når jeg justerte lyd og f. eks. mutet så vistes det.
 

reyerd

Medlem
30 Mai 2010
120
0
0
ja er en instilling der som er påslått, men kommer ikke noe opp uansett på skjermen.

nå ser jeg at trykker jeg mute kommer det opp, men ikke volumjusteringa. Kommer bare opp når jeg ikke bruker hdmi. men tror det er noe som er i forbindelse med anynet+ funksjonen på samsung tv'n.
 

reyerd

Medlem
30 Mai 2010
120
0
0
en annen ting jeg lurer på er når jeg bruker audyssey mikrofonen så stiller den inn centern og subbene alt for lavt etter min smak.

litt for lite lyd i centern, og alt for lite trykk i subbene. er påslått +main på subbene, og front 40hz, center 150hz og surround 40hz, sub står på 120hz.

from er large og senter og surr er small

ch level, der er sub -12db og center er -9,5db

om jeg forandrer på dette vil audyssey funke da?
 

Hooligan

Medlem
22 Jan 2006
383
0
0
40
Kjempetråd om kalibrering her. Hvis du ikke er fornøyd med resultatet kan det lønne seg å nullstille hele reciveren og prøve på nytt, skaff deg et billig kamerastativ hvis du ikke har det. Les i tråden hvis du ikke har gjort det alt om mikrofon plassering og div. Prøv gjerne flere ganger og prøv å få bort mest mulig bakgrunns lyder. Tok ut batterier av klokker, dro ut kontakten på kjøleskapet, skrudde av pcer og alt for at det skulle være minst mulig som kunne påvirke resultatet her..
 

reyerd

Medlem
30 Mai 2010
120
0
0
har lest litt dær å ble bra mye klokere egentlig.

skal ta å flytte unna litt møblemang og slå av alt av lyder, og kjøre auto setup på nytt. og denne gang skal jeg kjøre alle målingene, ikke bare et par.

nå har jeg dynamic volume påslått, synes det blir alt for lite "trykk" uten.
 

reyerd

Medlem
30 Mai 2010
120
0
0
Nå har jeg forsket litt og er ikke fornøyd med lyden egentlig, forventer meg mer trøkk av 2 stk 12". Har pc tilkoblet via hdmi og det blir mindre trykk av lyden en om jeg kobler iphone rett til usb på forsterkern. Det andre jeg merket meg er at det kommer ingen særlig lyd fra subben når jeg spiller musikk. Slo de av å like mye trøkk var det fortsatt.

Nå står høytalerne som large og 40hz på crossovern. og sub står som +main. Der ligger problemet, subben vil ikke spille bass siden forsterkern mener at høytalerne klarer jobben. For når jeg stiller opp til 80hz så spiller subbene som bare det:) men det vil jeg ikke siden auto setup har stillt inn allt som det står.

noen som vet hvorfor lyden er så masse annerledes fra pc og iphone? det hørtes helt "tamt" ut sammelignet.
 

Hooligan

Medlem
22 Jan 2006
383
0
0
40
Prøv å sett subben din som LFE uten +MAIN. Gjør også et forsøk med å sette frontene som SMALL samtidig.
 

reyerd

Medlem
30 Mai 2010
120
0
0
fikk til, var en egen instilling for 2.1 channel audio og da ble alt supert under musikkavspilling. Er vel kanskje jeg som misforstår dette med sub, skal vel egentlig ikke høre den noe særlig.

Annet spørsmål, har nå kjøpt en topfield hd tuner til parabol, har litt problemer med lipsync om det er det det heter. Virker som om lyd å video ikke henger helt sammen. Kommer vel av at lyden først må til forsterker så sende bildet til tv'n. Ser det er en slik auto lipsync på forsterkern men det fikset ikke problemet. Så da lurer jeg på om det finnes en instilling som kan fikse dette? I enten topfield tunern eller forsterken? tuneren er TF 7710 HSCI