Onkyo tx sr608 kalibrering


Jarvari

Medlem
4 Mar 2011
15
0
0
Har kjøpt denne recieveren og AudioPro blue diamond V3 front, Black vector V3 senter og Black pearl V3 bak, men sliter med kalibreringen. Får hele tiden feilmedling på fronthøytalere. Har forsøkt med forskjellig palssering av mic, men blir alltid feilmld. noen som har ett tips eller ti..:-? Er litt fersk på dette..
 

Jarvari

Medlem
4 Mar 2011
15
0
0
Den kjører kalibrering i front og senter, så feiler den..
Fungerer skal om den skal ellers, men ikke kalibrering.
Har lest litt her inne om kalibrering ang. møbler ol. som står i veien, men dette skal vel ikke ha noe innvirkning på selve prosedyren. Trenger sårt litt hjelp her...
 

MR.Chill

Medlem
25 Nov 2010
9.823
0
0
dette høres bissart ut, du har ikke koblet den i bi-amp? Koblet ht koblinger feil eller noe? Har du satt til riktig ohm i forhold til det HT er oppgitt?

hvis ikke ville jeg gått til forhandleren og eventuelt spurt/sagt det er noe galt med enheten. Hele denne prosessen skal jo være rimelig straight forward.
 

Torolan

Medlem
20 Nov 2008
13.757
21
38
Jarvari skrev:
Den kjører kalibrering i front og senter, så feiler den..
Fungerer skal om den skal ellers, men ikke kalibrering.
Har lest litt her inne om kalibrering ang. møbler ol. som står i veien, men dette skal vel ikke ha noe innvirkning på selve prosedyren. Trenger sårt litt hjelp her...
Du har ikke koblet bak-HT på "surr.back" inngangen?
Disse skal stå på "surr utg".
 

Jarvari

Medlem
4 Mar 2011
15
0
0
Gikk over alle koblinger, ingen feil..
Flyttet alle møbler som sto i veien og gjorde ett siste forsøk.. Voila, da gikk det.. Ferdig kalibrert.:-D