Offisiell tråd for Yamahas AVENTAGE AV-receivere


Griffin

Medlem
27 Des 2007
557
1
0
Jeg driver og tester med en db-målere hvor høyttalene slutter å gi samme trøkk og har testet både 100 og 80 på centern men har ikke helt bestemt meg enda. Kjører 80 på allt nå.

Måler 8 punkter.
 

bjaksel

Medlem
10 Jul 2007
360
0
0
har en Yamaha RX-A1020.
Helt siden eg kjøpte ny TV(samsung 8005) og begynte å bruke ARC så har det vært en evig kamp.
Når eg setter på TV etc og ser på f.eks. Altibox, etter 20-30sek så skifter forsterkeren over til kanalene eg bruker til Chromcast. Eg skifter kanalen tilbake, deretter skifter forsterken tilbake til Chromcasten. Dette skjer 3-4 ganger (hver gang eg setter TV'en på) og begynner så smått å bli litt irriterende.
Fins det en enkel fiks på dette problemet?
 

Kristian RA

Medlem
2 Mai 2019
3
0
1
Ikke noe HDMI ? Bare optisk ? Du må matche de på der hvor det står Audio


Sent from my iPad using New Forum mobile app
Tusen takk for rask respons!

Jeg har bare kjørt lyd ut gjennom anlegget med optisk - hvordan kan jeg ordne at det matcher på optisk? Jeg tenke at AV1 er for lyd fra TV, mens jeg strømmer lyd til Audio1. Men veldig sannsynlig at det er noe jeg ikke har forstått her, denne forsterkeren er noe mer avansert enn den jeg byttet fra (RXV1900).
 

Kristian RA

Medlem
2 Mai 2019
3
0
1
På Yamaha er default lyd fra TV = AV 4
Så lyd fra ARC vil komme der. Enten via Optisk Eller via HDMI .Jeg bruker AV 1 til min DAB radio


Sent from my iPhone using New Forum mobile app
Takk igjen! Har nå stilt inn på nytt, og får alt til å fungere. Når jeg slår av og på igjen, er det imidlertid ingen lyd. Må innstillingene lagres? Setter stor pris på tips!
 

classic46

Medlem
27 Aug 2009
6.143
13
38
Takk igjen! Har nå stilt inn på nytt, og får alt til å fungere. Når jeg slår av og på igjen, er det imidlertid ingen lyd. Må innstillingene lagres? Setter stor pris på tips!
De skal lagres helt av seg selv.
Selv om du trekker ut strømmen, så skjer det ingenting.
Så det må være det du kobler til som forandrer seg.
Last ned Yamaha AV Controller til din mobil eller nettbrett.
Og bruksanvisningen som du også finner på nett.


Sent from my iPad using New Forum mobile app
 

MistaPi

Medlem
24 Nov 2004
126
4
18
Da har jeg fått testet min nye Yamaha RX-A2080 receiver litt og den både fungerer og låter veldig bra, men jeg ble overrasket over hvor annerledes låt det er i den i forhold til min gamle RX-A2010, som en annen lyd signatur fra en annen produsent. Jeg har skrudd av alt av Surround A.I, DSP, YAPO Volume, Enhancer og Adaptive DRC. Jeg syns faktisk min gamle A2010 låt noe bedre, ihvertfall når det kommer til musikk (som jeg spiller i 2 kanal stereo). Kanskje det er bare en vane sak.
 

classic46

Medlem
27 Aug 2009
6.143
13
38
Jeg har en RX A860. Tidligere i år fikk jeg ny sub. Det tok vel noen uker med en god del setups, multiposisjoner før jeg var fornøyd.
Men spiller ikke mye i stereo. Da med CD i min Panasonic UB 700.


Sent from my iPad using New Forum mobile app
 

MistaPi

Medlem
24 Nov 2004
126
4
18
Jeg har testet litt mer nå og når jeg setter parametric eq til "through" syns jeg musikk høres en del bedre ut, mer dynamisk, men "flat" høres bedre ut i surround (film/TV bruk).
Jeg vet jeg bare kan bruke pure direct når jeg skal høre på musikk, men da syns jeg bassen blir overveldende dessverre, så jeg får heller gå frem og tilbake å endre på parametric eq.
 

classic46

Medlem
27 Aug 2009
6.143
13
38
Bruker du through så benytter du vel ikke noe av romkorreksjonen.
Hvis du går til manual, så kan du korrigere alle kurver til flat.
Og får du for mye bass på musikk, så lurer jeg på hva slags kilde du bruker på musikk.
Min sub står på minus 5-6 etter romkorreksjon.
Viktig å bruke fotostativ til mikrofonen.

Ellers har det nok skjedd mye på de 6-7 årgangene mellom dine Yamaha receivere.

Sent from my iPad using New Forum mobile app
 
Sist redigert:

MistaPi

Medlem
24 Nov 2004
126
4
18
Ja med "through" så brukes ikke noe romkorreksjon. Jeg bruker som oftes Spotify når jeg hører på musikk og med den nye receiveren bruker jeg Spotify connect.
Jeg bruker ikke sub når jeg hører på musikk, kun frontene (Dali Opticon 6).

Jeg har ikke brukt fotostativ til mikrofonen, jeg satt bare en pappeske i stolen til å ha mikrofonen på. Jeg kommer til å skaffe meg fotostativ og prøve igjen da.
 

classic46

Medlem
27 Aug 2009
6.143
13
38
Ja med "through" så brukes ikke noe romkorreksjon. Jeg bruker som oftes Spotify når jeg hører på musikk og med den nye receiveren bruker jeg Spotify connect.
Jeg bruker ikke sub når jeg hører på musikk, kun frontene (Dali Opticon 6).

Jeg har ikke brukt fotostativ til mikrofonen, jeg satt bare en pappeske i stolen til å ha mikrofonen på. Jeg kommer til å skaffe meg fotostativ og prøve igjen da.
Det er en drullion innstillinger på din Yamaha. Har du vært inne på Setup, manual setup, parametric EQ, og manual. ? Der kan du se hva slags kurve de forskjellige høyttalerne har. Her kan du korrigere kurven.
Ellers har du under Auto setup, Multinposition, du må trykker deg igjennom med Ok knappen slik at du aktiverer multi setup. Der finner du også resultat, som kan gi deg en pekepinn på resultatet av auto setup.
Piltastene på fjernkontrollen er der for å brukes.

Sent from my iPad using New Forum mobile app
 
Sist redigert:

MistaPi

Medlem
24 Nov 2004
126
4
18
Nå har jeg skaffet meg fotostativ og kjørt multi-posisjon målinger. Jeg er litt usikker, men nå syns jeg parametric EQ satt til "flat" høres bedre ut enn "through" også til musikk. Ihvertfall bra nok til at jeg kommer bare til å la det stå til "flat". Surround høres nå også bedre ut. 😁
 

classic46

Medlem
27 Aug 2009
6.143
13
38
Det stemmer nok det. Nå kan du gå til manual, og rette ut kurvene på hver høyttaler, og finne ut hvordan du synes det låter. Jeg bruker Natural, det gjelder alle høyttalerne.
Last ned manual og les og lær.


Sent from my iPad using New Forum mobile app