Offisiell tråd for Yamahas AVENTAGE AV-receivere


tor rasmussen

Medlem
4 Des 2003
10.245
0
36
Etter siste firmware 1.91 så er det jo kommet en ny innstilling i advanced setup som lar deg velge DTS Mode 1 eller Mode 2.
Kan du ta å skifte ditt mode, så hvis den står i 1, så sett den i DTS Mode 2. (Og hvis den nå står i Mode 2, sett den i Mode 1).
Se om det da er forskjell i hvordan DTS blir markert i displayet.

Det er det vanlige trikset for avansert setup.
1. Skru av forsterker. (Standby)
2. Åpne panelet foran forsterker.
3. Hold inne knappen Straight på forsterkeren der hvor du åpnet panelet.
4. Mens du holder inne "straight"-knappen, skru på strømmen til forsterker.
5. Den går inn i advanced setup.
6. Du kan bla med knappene "program", skifte valg med straight knappen.
7. Eks. Du blar med program-knappen til DTS Mode 1, trykker straight, så skifter den til Mode 2.
8. Skru forsterkeren i standby. Valget blir lagret.
9. Forsterkeren startes så på vanlig måte.
 

harman/kardon

Medlem
25 Apr 2005
43.993
0
0
38
Nord-Trøndelag
Cambridge Audio Azur 751BD. Siden det er Bitstream signalet kjøres som, og ikke pcm...så er det yamahaen som dekoder signalet.
Om det sendtes som MPCM ville det være Cambridge som dekodet signalet.
 

harman/kardon

Medlem
25 Apr 2005
43.993
0
0
38
Nord-Trøndelag
Cambridge Audio Azur 751BD. Siden det er Bitstream signalet kjøres som, og ikke pcm...så er det yamahaen som dekoder signalet.
Om det sendtes som MPCM ville det være Cambridge som dekodet signalet.


Uansett hvilket suroundformat fra Blu-Ray / DVD som sendes TIL 3040, så vises DTS i display. Og info audio signal står "låst" som DTS 1536 kbps.

Mens fra hardisk via Cambridge, så viser den korrekt format på 3040.
 

harman/kardon

Medlem
25 Apr 2005
43.993
0
0
38
Nord-Trøndelag
Cambridge Audio Azur 751BD. Siden det er Bitstream signalet kjøres som, og ikke pcm...så er det yamahaen som dekoder signalet.
Om det sendtes som MPCM ville det være Cambridge som dekodet signalet.


Uansett hvilket suroundformat fra Blu-Ray / DVD som sendes TIL 3040, så vises DTS i display. Og info audio signal står "låst" som DTS 1536 kbps.

Mens fra hardisk via Cambridge, så viser den korrekt format på 3040.


Funnet grunnen.
Men hvorfor den skulle oppstå med siste oppdatering aner ikke.

Blu-Ray spilleren har en mulighet som heter Secondery Audio. Den måtte nå slåes av av en eller annen grunn.
 

tor rasmussen

Medlem
4 Des 2003
10.245
0
36
Merkelig at det fungerte med Secondary Audio på tidligere.
For til og med på min 5 år gamle Panasonic spiller, måtte jeg slå av Secondary Audio for å få beste lydkvaliteten.
Så jeg er nesten litt usikker på om du faktisk hadde beste lydkvalitet før du skrudde av Secondary Audio.
 

harman/kardon

Medlem
25 Apr 2005
43.993
0
0
38
Nord-Trøndelag
Merkelig at det fungerte med Secondary Audio på tidligere.
For til og med på min 5 år gamle Panasonic spiller, måtte jeg slå av Secondary Audio for å få beste lydkvaliteten.
Så jeg er nesten litt usikker på om du faktisk hadde beste lydkvalitet før du skrudde av Secondary Audio.
Ja, funka helt opp til oppdateringen.
I enkelhet er det bare mere info i data strømmen når Secondery Audio er slått På.
Slått Av så skal det være bare lyden til formatet en velger/ønsker.

HDMI har ikke noe problem med og ta All lyd.
I tilegg så kjøres Bilde strømmen via egen HDMI til tv hos meg.

Men må vel bare slå den av siden 3040 ikke godtar at den står på.
 

sickpuppy

Medlem
23 Nov 2007
1.610
7
38
Hallo igjen.

Jeg har en RX-A3040 som skal støtte 4K.
Dette får ikke jeg til å fungere.

Nå vet jeg at kablene er gode nok for 4K. Jeg har kjøpt nye UltraHD Black Platinum Monster kabler, og når jeg kobler bildet rundt receiver så får jeg 4K direkte fra NUC til TV.
Og jeg vet at ARC er en mulighet, men dette er ikke helt den løsningen jeg er ute etter i første omgang. Så jeg har lyst å prøve litt mer før jeg begynner på ARC-forsøkene.

Så da er spørsmålet, er det noen her inne som vet hvor jeg snubler i innstillinger eller annet når det kommer til å få vist 4K materiale på tv'n min via receivern?
De innstillingene jeg har prøvd hittil er 4K-modus i advanced setup, der har jeg prøvd både modus 1 og 2, den sto på 2 i utgangspunktet og dit har jeg satt den igjen nå.
Jeg har satt video innstillingene til direct på video-instillinger både på Options-innstillingene og på on-screen.

Hvilke andre justeringer må jeg gjøre for å komme dette problemet til livs?

Jeg bruker inngang AV2 og Output 1 på receiver om dette skulle ha noe å si.
 

tor rasmussen

Medlem
4 Des 2003
10.245
0
36
Hvilken tv har du.
For endel tv-er godtar kun 4k på en eller 2 HDMI-innganger. Og hvis da receiveren leverer 4k bildet til en av tv-portene som ikke støtter 4k, så er feilen der.
Ellers ser det ut til at du har gjort alt riktig på receiveren. Og Yamaha skriver selv at receiveren støtter 4k.
(Regner med du har oppgradert firmware, du bør ligge på firmware 1.91 nå).

Edit: Fjernet feilooplysning om HDCP
 
Sist redigert:

sickpuppy

Medlem
23 Nov 2007
1.610
7
38
TV'n er en LG 65UB950V
Men jeg brukte samme inngang til å teste direkte fra PC til TV som jeg bruker fra Receiver til TV, altså kan vi eliminere problemer med inngangen siden den fikk vist 4K på samme inngang men fra annen kilde.
Ja jeg har 1.91 firmware på receivern nå. (jeg visste ikke at den fikk støtte for HDCP 2.2 da, hvor sto det skrevet?)
 

tor rasmussen

Medlem
4 Des 2003
10.245
0
36
Sorry, min feil. Den får ikke HDCP 2.2
Det er forbeholdt 50-serien og oppover.
Så du har HDMI 2.0 med oppgraderingen, og HDCP vet jeg ikke hva du har.
 

tor rasmussen

Medlem
4 Des 2003
10.245
0
36
Men hva slags 4k er det du tenker den skal støtte?
For uten HDCP2.2 er det vel kun enkelte videofiler den støtter.
Hadde selv en RX-A2020 som "støtter" 4k. Men det var glemmesak å kjøre en UBD-spiller gjennom, eller å få Nvidia Shield TV gjennom.
Så den 4k-delen forsterkeren støtter er nok begrenset til hva en har tatt opp på mobiltelefon, GoPro og annet "enkelt" 4k materiale.
Tror ikke den støtter 4k Netflix, 4k Blu-Ray og filer som er fra ekte 4k.
Da må du som nevnt opp i 50-serien og høyere.
 

sickpuppy

Medlem
23 Nov 2007
1.610
7
38
Jeg har en pc som er tilkoblet som har en del 4K-materiale. Alt fra GoPro-film og Drone-film til youtube og annet materiale.
Hadde vært moro å fått det til å fungere slik det er lovet, jeg trenger ikke HDCP2.2.
 

sickpuppy

Medlem
23 Nov 2007
1.610
7
38
Jeg vet ikke om det har noen betydning. Men PC'n "ser" bare tv'n som er tilkoblet skjermkortet. Altså når jeg justerer oppløsningen så er det LG 65UB950V som står som Display og ikke Receivern.


 

Gurba

Medlem
19 Feb 2009
24.627
6
38
Jeg vet ikke om det har noen betydning. Men PC'n "ser" bare tv'n som er tilkoblet skjermkortet. Altså når jeg justerer oppløsningen så er det LG 65UB950V som står som Display og ikke Receivern.


Det gjør det hos meg også. Når jeg kjørte HDMI til TV og DP-HDMI til AVP så viste PC'en AVP'en.
 

BigZ

Medlem
9 Sep 2004
2.435
1
38
Håper dere kan svare meg før tilbudet går ut :)
RX-A1050 er på tilbud på Elkjøp, 5995,-.
Jeg har en lett aldrende Pioneer SC-LX75.
Vil jeg få minst like god lyd med 1050? Støtter den alt jeg trenger ref 4k, HDR osv? (når jeg i høst går fra full HD plasma til forhåpentligvis OLED 4K HDR)
Takk for svar :)

Edit: har Tannoy XT6F som fronter.
 

Bodin

Medlem
9 Mai 2007
2.498
2
38
Håper dere kan svare meg før tilbudet går ut :)
RX-A1050 er på tilbud på Elkjøp, 5995,-.
Jeg har en lett aldrende Pioneer SC-LX75.
Vil jeg få minst like god lyd med 1050? Støtter den alt jeg trenger ref 4k, HDR osv? (når jeg i høst går fra full HD plasma til forhåpentligvis OLED 4K HDR)
Takk for svar :)

Edit: har Tannoy XT6F som fronter.
Den støtter alle de nyeste fungsjonene så 4k fra feks samsung udb-k8500 går helt fint med hdr
 

sickpuppy

Medlem
23 Nov 2007
1.610
7
38
I GOT 4K!!!

Åh, for en lettelse!!

Og for en overraskende løsning, spesielt siden bildet vistes i 4K når jeg koblet NUC direkte til TV. Kanskje 3040'n er mer kravstor til signalet den mottar enn hva TV'n er?

Løsningen i korte trekk: Ny signalkabel.

Løsningen i ikke fullt så korte trekk:
Gurba var tidlig ute med å flagge dette med kabler som ikke holdt mål, så med det i tankene så var jeg på lørdag ute på tokt for å handle litt mer hårete kabler enn jeg hadde fra før, dog tror jeg fremdeles at HDMI-kablene i seg selv var mer enn bra nok med tanke på merkingen av de og alt. MEN..
Fra NUC til Receiver så har jeg brukt en miniDP til HDMI kabel fra Apple frem til nå. Den har fungert ypperlig til å vise fullHD oppløsning og den viste jo til og med 4K når jeg koblet direkte til TV.
Men siden det er HDMI-kontakt på NUC'en så tenkte jeg å bytte ut den Apple-kabelen for å teste om HDMI-utgangen fungerte bedre enn miniDP-utgangen. Derfor endte jeg opp med to stk Monster Cable UltraHD Black Platinum og var klar til dyst på lørdag, trodde jeg.. Det jeg ikke hadde tatt med i betraktning var at det var ikke vanlig HDMI men HDMI-C eller miniHDMI som jeg også tror det kalles. Altså fikk jeg ikke brukt den kabelen fra NUC. I litt småforbandelse googlet jeg litt og fant til slutt at det fantes vertfall en aktiv overgang fra MiniDP til HDMI som garanterte HDMI 2.0 støtte, så da bestilte jeg en slik. Og den dukket opp i postkassa i dag, og ved første forsøk på å justere oppløsning med NUC koblet til den samme porten på Receiver som før, bare med annen kabel enn tidligere, så hootselig-plootselig fungerte det jo!!!

Så takk til Gurba for å dra det kabel-kortet tidlig i feilsøkingen slik at jeg var varm i tankene på den delen. Da vet jeg nå at for signalkabler så kan det ha noe for seg å betale litt ekstra.. ;)
 

Gurba

Medlem
19 Feb 2009
24.627
6
38
Når det kommer til HDMI-kabler så er det forskjell på de. Jeg har prøvd en del av de. Jeg ble kvitt det meste av handshakeproblemer med Monster Ultra Black Platinum så da er de verd prisen. Det som gjenstår tror jeg er TV'ens skyld. Den sier av og til Modus ikke støttet. :)