Offisiell tråd for Onkyo`s nye **7 serie - med bl.a TX-SR607, TX-SR707, TX-NR807


Treespider

Medlem
20 Des 2005
631
0
0
Kjente meg ikke helt igjen jeg heller. Høres ut som 807 er brutal og 'grov', og det virker merkelig. (Nå skal det sies at jeg bruker 4-ohm innstilling, så effekten er muligens annerledes i 8 ohm ?)

Med denne receiveren syns jeg det er så mange muligheter til å påvirke lyden i den retning en ønsker, så en kan "skreddersy" lydbildet i stor grad. Men jeg har også Dynamic Volume avslått. Oppløsingen har jeg ihvertfall ikke noe å klage på...men jeg har 'veloppløste' høyttalere, da...og det sies ikke hva slags høyttalere som er benyttet i "testen". Heller ikke et ord om bildebehandlingen...:-?
 

chrlod

Medlem
14 Jun 2006
464
0
16
Stavanger
Nå er ikke jeg 100% inni Onkyo, men trodde Dynamic EQ er en dynamisk volum funskjon, eller en smartere loudness om du vil.
Audyssey romkalibreringen til Onkyo heter vel MultEQ

Edit:
Fra Onkyo.com:
Audyssey MultEQ™ to Correct Room Acoustic Problems and to Calibrate Speakers
Audyssey Dynamic Volume™ to Maintain Optimal Listening Level and Dynamic Range
Audyssey Dynamic EQ™ for Loudness Correction

Se også: YouTube - Audyssey Dynamic Volume Interview at Audioholics 2008
I youtube videoen forklarer de bla. at de dynamiske funksjonene booster bassen på lavere lyttenivåer grunnet den menneskelige oppfatningen av bass ved forskjellige lyttenivåer.
 

Stevens

Medlem
24 Nov 2008
1.380
0
0
partyboynr1 skrev:
Jeg har 807, har hatt den ett par måneder nå.
Men jeg har ikke oppdatert firmwaren enda..
Hva vil jeg tjene på å gjøre det? Hva blir bedre?

Har vært tre firmware updates på 807 så langt. Disse inneholdt følgende:


Notice of Firmware Update for TX-NR807A firmware update for the TX-NR807 network receiver is available through the unit’s network connection. The latest update includes the following content:

As of 23 February 2010
• Improves operation with Windows 7 "Play To" by correcting the problem of lossy playback of DRM-protected 24 bit/96 kHz WMA Lossless files;
• Enhances S/N ratio during playback of 24 bit/96 kHz content via DLNA server;
• Reduces sound of speaker relay switching.

As of 19 November 2009
• Improves sound-level balance in Bi-amp mode;
• Reinforces the recovery capability of the update process.

As of 18 September 2009
• Adds Windows 7 compatibility and enables the “Play to” function for audio streaming from PCs running Windows 7;
• Enhances picture quality for an iPod/iPhone connected through the UP-A1.
 

FredrikC

Medlem
20 Des 2008
4.533
0
0
Treespider skrev:
Kjente meg ikke helt igjen jeg heller. Høres ut som 807 er brutal og 'grov', og det virker merkelig. (Nå skal det sies at jeg bruker 4-ohm innstilling, så effekten er muligens annerledes i 8 ohm ?)

Med denne receiveren syns jeg det er så mange muligheter til å påvirke lyden i den retning en ønsker, så en kan "skreddersy" lydbildet i stor grad. Men jeg har også Dynamic Volume avslått. Oppløsingen har jeg ihvertfall ikke noe å klage på...men jeg har 'veloppløste' høyttalere, da...og det sies ikke hva slags høyttalere som er benyttet i "testen". Heller ikke et ord om bildebehandlingen...:-?

Hva tenker du på da når du sier at du kan skreddersy lyden, bortsett fra automatisk romkoreksjon?
Denne gjør jo en god jobb, men jeg savner en manuell EQ uten fastsatte bånd slik Yamaha har med sitt YPAO.
 

hokeyh

Medlem
15 Okt 2009
2.786
0
0
Spajderman skrev:
Joa, men problemet er ikke at suben ikke spiller, det var jeg klar over, problemet er at lyden er "dårlig". Alle former for loudness og slikt tøys er skrudd av, men på "lavt" volum blir bassen altfor dominerende og legger på en måte et slør over hele lydbildet, så det høres ut som musikken spilles fra naborommet. Må spille virkelig høyt for at det skal bedre seg. Enig i at det høres ut som loudness er på, men jeg har skrudd det av. (Og på igjen og av igjen og på igjen og av igjen for å sjekke om det hjalp)
Så det spiller fint når du skrur opp? Altså får du da rett mellom bass og resten av lydbildet? Hva sub har du og hvor mange + - dB fikk du på Audyssey? Spiller subben på en måte like høyt uansett nivå?

Prøvde og skru av å på Audyssey nå, var ikke noe særlig stor forskjell.. Audyssey´en fjernet litt i midten og senket toppen bittelitt, var såpass liten forskjell at jeg bare beholder den på :)
 

karrun

Medlem
31 Mar 2010
246
0
0
Noen her som har prøvd det der spotify>receiver greia med dsbridge?

Jeg får ikke dsbridge til å funke hjemme, det blå/grånne ikonet som skal dukke opp nede til høyre dukker aldri opp, og det fungerte fint på jobben...

Bruker Windows 7 64bit, noen som har en løsning?
 

Treespider

Medlem
20 Des 2005
631
0
0
Vel, jeg syns den manuelle equalizeren for hver kanal i kombinasjon med nivåregulering pr. kanal og og 2 dB steps via AUDIO-knappen gjør en bra nok jobb.
 

Spajderman

Medlem
15 Okt 2008
502
0
0
Jah, det stemmer nok chrlod, men den står på off her.
Både dynamic eq og dynamic volume er av, skrudde av "Loudness Plus" i THX instillingene og for sikkerhetsskyld, uten at det skal ha noe betydning når jeg spiller musikk (?)

Det spiller bra når jeg skrur (mye) opp ja, suben (et gammelt drog som skal byttes ut) er for øyeblikket frakoblet...

Edit: "Står på off" var muligens et litt rotete ordvalg, men Audyssey Dynamic EQ er iallefall skrudd av.
 

Kane

Medlem
13 Mai 2004
9.117
1
0
karrun skrev:
Noen her som har prøvd det der spotify>receiver greia med dsbridge?

Jeg får ikke dsbridge til å funke hjemme, det blå/grånne ikonet som skal dukke opp nede til høyre dukker aldri opp, og det fungerte fint på jobben...

Bruker Windows 7 64bit, noen som har en løsning?

Funker hos meg ihvertfall. Samme operativsystem som deg.
 

hokeyh

Medlem
15 Okt 2009
2.786
0
0
Spajderman skrev:
Jah, det stemmer nok chrlod, men den står på off her.
Både dynamic eq og dynamic volume er av, skrudde av "Loudness Plus" i THX instillingene og for sikkerhetsskyld, uten at det skal ha noe betydning når jeg spiller musikk (?)

Det spiller bra når jeg skrur (mye) opp ja, suben (et gammelt drog som skal byttes ut) er for øyeblikket frakoblet...
Jeg fant nettopp ut at BGC instillingen under THX Audio Setup tydeligvis hadde stor påvirkning i stereo (syntes det var så rart at SVSen ga fra seg så lite bass).. Prøvde og ta av/på Loudness Plus nå, det ga ingen virkning i Stereo..

Det høres rart ut, men er det ikke mulig å bare skru ned på sub´en da?
 

karrun

Medlem
31 Mar 2010
246
0
0
Kane skrev:
Funker hos meg ihvertfall. Samme operativsystem som deg.

Hmm, veldig sært altså.. har prøvd alle mulig varianter av dsbridge også, men får ingen av de ti å begynne å broadcaste.. Ogås prøvd de der compatibality greierne i win7, men til ingen nytte :/

Har du oppdatert Win7?
 

Spajderman

Medlem
15 Okt 2008
502
0
0
hokeyh skrev:
Jeg fant nettopp ut at BGC instillingen under THX Audio Setup tydeligvis hadde stor påvirkning i stereo (syntes det var så rart at SVSen ga fra seg så lite bass).. Prøvde og ta av/på Loudness Plus nå, det ga ingen virkning i Stereo..

Det høres rart ut, men er det ikke mulig å bare skru ned på sub´en da?


Suben er frakoblet, og jeg har samme problem i pure audio, så det er nok ikke suben sin feil...
 

Kane

Medlem
13 Mai 2004
9.117
1
0
karrun skrev:
Hmm, veldig sært altså.. har prøvd alle mulig varianter av dsbridge også, men får ingen av de ti å begynne å broadcaste.. Ogås prøvd de der compatibality greierne i win7, men til ingen nytte :/

Har du oppdatert Win7?

Fulgte oppskriften i denne tråden til punkt å prikke. Funket helt fint med en gang. Kjører med en fulloppdatert Win7 ja.
 

Kane

Medlem
13 Mai 2004
9.117
1
0
Har du testet å kjøre alle måleposisjonene? Hos meg blir det ræva med kun 1 måleposisjone, men hvis jeg bruker alle tilgjengelige målemulighet forsterkeren har å har de rett rundt der jeg sitter. Er vel 7 stk eller noe. Jeg kjører alle disse i 2 seteren jeg har som sweetspot. Ikke kjør de på samme posisjon selvsagt.
 

karrun

Medlem
31 Mar 2010
246
0
0
Ja, jeg fulgte også oppskriften her til punkt og prikke, men dsbridge vil ikke starte. Fungerer som sagt fra jobb, og jeg gjorde akkurat det samme ://
 

hokeyh

Medlem
15 Okt 2009
2.786
0
0
Spajderman skrev:
Suben er frakoblet, og jeg har samme problem i pure audio, så det er nok ikke suben sin feil...
Rart problem.. Hva med å ta en tlf til Soundgarden ? De selger hvertfall Onkyo og burde jo ha en viss peiling.. Du kan jo prøve å lage en tråd under Forsterker/Receivere også, denne tråden virker litt død :p