Offisiell tråd for Onkyo`s nye **7 serie - med bl.a TX-SR607, TX-SR707, TX-NR807


kanztad

Medlem
1 Apr 2010
291
0
0
antiloop skrev:
Hvis du har 2 enheter som er i usync så vil jeg tro det må være noe galt med receiveren (Onkyoen) din. Mulig du må prøve å få den inn på en service.
jeg får stikke innom soundgarden å høre med dem va di mener.
 

rs_banditt

Medlem
21 Apr 2004
6.225
0
0
Utfra info som nå er fjernet så så det ut som TSXR5007 vil koster ca 26000 kr hvis en bruker 10 gangern på dollar. 3007 ca 23000 og 1007 ca 17000,- hvis husken er rett. Veldig ca tall. Fra 1007 og opp blir det EKTE 9.2 med PLIIz!! Så her har Denon fått konkuranse.
 

Kane

Medlem
13 Mai 2004
9.117
1
0
Vincent_vega skrev:
Og det låter vannvittig mye bedre enn via PCM! Løp og kjøp! :-D

Har testet både via PCM og Bitstream på min Blu-Ray spiller og jeg merker ikke noe forskjell i løpet av min korte test ihvertfall............

Eneste forskjellen er jo i grunnen at på den ene måten tar spilleren seg av lydsporet, og på den andre gjør forsterkeren det.
 

NBerg

Medlem
19 Jan 2010
263
0
0
Da har jeg kjørt Audyssey og makan til flat og lite engasjerende lyd har jeg ikke hatt på lenge. Hvordan slår man av dette, eventuelt slette hele settingen/default?
Nå bruker jeg nesten bare Pure-Audio, men har tidligere brukt Stereo til enkelte ting, denne er nå så flat i lyden at den ikke er brukanes til noe. Hjelp!
 

Vincent_vega

Medlem
10 Nov 2005
6.781
0
0
36
Men blir ikke noen av disse forsterkerne å ha mulighet for "back-surround" i tillegg? Da vil det vel bli 11 høyttalere pluss sub(er)
 

CNK

Medlem
27 Mar 2005
5.166
0
0
Vincent_vega skrev:
Og det låter vannvittig mye bedre enn via PCM! Løp og kjøp! :-D

Du har vel strømkabler til noen tusen også da går jeg ut ifra? ;)


Eller var det ironi...
 

ThomasBordvik

Medlem
13 Des 2009
12
0
0
hokeyh skrev:
Siden du har det omvendt av mitt (altså mye diskant & mellomtone) da er det vel du som har koblet feil? "Sub-delen" (altså bass delen av høyttaleren) skal være koblet til front og diskant til surr2 back / bi-amp

Litt artig, for jeg er 100% sikker på at jeg ikke har koblet feil! Altså sub-del til front og diskant til surr2back som du skriver! Men uansett, det låt forferdelig. Skal se når jeg kjøpte min, men er også redd det er lengre enn 30dager siden :/
Du får oppdatere oss på hvordan det gikk med deg! :)
 

websen

Medlem
20 Des 2009
2.071
0
0
NBerg skrev:
Da har jeg kjørt Audyssey og makan til flat og lite engasjerende lyd har jeg ikke hatt på lenge. Hvordan slår man av dette, eventuelt slette hele settingen/default?
Nå bruker jeg nesten bare Pure-Audio, men har tidligere brukt Stereo til enkelte ting, denne er nå så flat i lyden at den ikke er brukanes til noe. Hjelp!
Ville prøvd å kjøre Audyssey en gang til.
Men her er det du spør om:
setup > 2. Speaker Setup > 5. Equalizer Settings > Endre fra Audyssey til off.
 

rs_banditt

Medlem
21 Apr 2004
6.225
0
0
De har ialle fall maks 9 forsterkere så da må en evt koble på ekstren forstkerer hvis jeg har forstått det rett. 5007 har 9X145 Watt FTC og 4 trafoer som dagens 906.
 

kjelle

Medlem
30 Mar 2006
438
0
0
til dere med 7.1 høyttalersett på 807:
hvilket surroundprogramm bruker dere på dts hd ma 5.1 filmer for å få 7.1?
 

hokeyh

Medlem
15 Okt 2009
2.786
0
0
ThomasBordvik skrev:
Litt artig, for jeg er 100% sikker på at jeg ikke har koblet feil! Altså sub-del til front og diskant til surr2back som du skriver! Men uansett, det låt forferdelig. Skal se når jeg kjøpte min, men er også redd det er lengre enn 30dager siden :/
Du får oppdatere oss på hvordan det gikk med deg! :)
Husker ikke om jeg skrev dette eller ikke, men uansett så var jeg innom igår.. En svenske som ikke hadde peiling på lyd (og som det virket som ikke kunne så godt norsk heller, men var veldig hyggelig).. Fikk levert den inn uten problemer.. Ble i dag oppringt av en fra "høyere rang", men ikke han heller kunne gi meg et skikkelig svar.. Iløpet av morgendagen skulle jeg bli ringt opp av serviceansvarlig. Han jeg snakket med idag var veldig koselig og behjelpsom, virket som han forsto problemstillingen og hadde visst vært borti lignende før. Jeg betaler ikke for noe som står i produktbeskrivelsen skal fungere, men som ikke gjør det.

Får komme tilbake imorgen/så fort jeg har fått noe nytt å komme med.. Så langt ligger jeg godt ann!
 

websen

Medlem
20 Des 2009
2.071
0
0
Noen som vet om det går an å programmere fjernkontrollen til Onkyo TX-NR807 slik at jeg får direkte tilgang til Pure Audio - akkurat slik som knappen på receiveren virker (at den veksler fra Pure Audio til siste lydformatet den står på, fram og tilbake ...)? Hvis ja - hvordan?

Det finnes under "listening mode" på fjernkontrollen knappen "music" som gir tilgang til Pure Audio, men den går kun i loop med alle andre tilgjengelige lydformater (10-11 trykk), og er langt mer brysom å bruke enn Pure Audio-knappen.
 

crimar

Medlem
15 Apr 2009
3.834
0
0
Hva har dere satt HZ på høytalerene? Sliter sånn med subben. Blir liksom for lite eller for mye bass.

Hvordan får jeg reciveren til å styre sub? Eller blir det sånn når jeg setter si høytalerene til 80 HZ så tar subben fra 1 til 79?
 

Mojo Pin

Medlem
18 Des 2009
324
0
0
Lurer på noe ang. min NR807:

I starten da jeg hadde den kunne jeg velge mellom drøssevis av ulike lydformater, DTS, DTS pro logic, Matrix Neo 6, True HD, DTS HD, osv osv.. Nå har jeg drevet med noen instillinger, og de eneste alternativene jeg får opp er

  • Surr Sens: Da lyser "dts" og "TrueHD" med liten rød skrift og "audyssey dynamic eq" ved siden av.
  • Direct: Da lyser bare "TrueHD" i rødt med "Direct" framfor.
  • Mono: Da lyser "TrueHD" og "Audyssey dynamic eq"
  • Theater Dimensional: Da lyser "TrueHD" og "audyssey dynamic eq".

Er det fordi jeg har valgt i instillingene at jeg kun har stereohøyttalere tilkoblet?

Jeg merker at når jeg spiller av i "Surr Sens", det eneste DTS alternativet, så er det en "støylyd" eller susing i bakgrunn som er veldig irriterende i rolige scener. Noen som vet hva dette kommer av? Jeg må faktisk velge "Direct"-alternativet for å bli helt kvitt susingen!
 

LogB.no

Medlem
20 Mai 2007
1.833
0
0
HansK skrev:
Opprinnelig skrevet av hansk
Hei, prøver å oppdatere min 807, men får opp feilmeldingen 0-13
Noen som har peiling på hva det betyr?
Prøver også å koble den opp imot wmp på pc`n, pc`n finner 807 men ikke andre veien? kan det være at jeg har satt opp nettverket mitt feil?

HansK

0-10 & 0-20 Fysisk nettverks feil:

- Ethernet kabel er ikke funet av enhet. (bytt kabel)

0-11 & 0-13 + 0-21 & 0-28 er nettverksfeil:

- Sjekk at IP adresse, DNS og gateway er korrekt.
- Sjekk at alle komponenter i nettverket er slått på og virker.
- Sjekk at kabelen er feilfri og av rett type. (og sitter godt fast)
- Noen ISPr tillater kun 1 maskin å være tilkoblet inet av gangen (skjelden)

- Hvis alt fortsetter å tryne - kontakt forhandler eller Onkyo

L.
 

900sl

Medlem
31 Mar 2008
572
0
0
kjelle skrev:
til dere med 7.1 høyttalersett på 807:
hvilket surroundprogramm bruker dere på dts hd ma 5.1 filmer for å få 7.1?

Bruker Dolby EX eller THX Surround EX. Har forøvrig en 805, men regner med at det er det samme på 807.
 

eivstei

Medlem
17 Jan 2005
102
0
0
eivstei skrev:
Har prøvd å finne ut hva som gir best lyd fra avspilling av blu-ray på ps3 (gammel modell), men det er ikke lett å finne et informativt svar, så jeg prøver med et innlegg.

Har oppgradert anlegget ved innkjøp av Onkyo 807 , og har 7.1 oppsett. Ønsker å få mest ut av lyden, hva skal innstillingene stå på da på ps3 og recieveren for å oppnå HD lyd?

Bør disse innstillingene endres når en bytter om å spille og ser film?


Håper på noen kloke svar :)


Noen svar på denne?
Ps3en er av de første modellene (er bakoverkompatibel).