Ny tv og ny receiver, lyden er ikke i sync!?


Mariusj

Medlem
11 Mar 2009
195
0
0
Receivern er en onkyo tx NR616B, og tv'en Samsung 55" 8005 serien. .
Når jeg bluray igjennom forsterkeren ligger lyden litt foran bildet. Bruker ps3 som avspiller. Kobler jeg ps3 rett i tv'en ser det greit ut ifra der jeg klarer å se.

Før idag brukte jeg en pioneer lx71 med samme ps3'en uten noe problemer.

2.1 stereo er det lyden kommer fra.

Er forsterkeren som er noe søppel??
 

jorgso

Medlem
11 Okt 2010
129
0
0
Uten at jeg kjenner til Onkyo antar jeg at det er justeringsmuligheter for lip sync inne på receiver, kan være en mulighet å se på de innstillingene....
Er det kun ved bruk av PS3 du har problemer, hva med vanlig tv titting (dekoder via Onkyo)?
 

Mariusj

Medlem
11 Mar 2009
195
0
0
jorgso skrev:
Uten at jeg kjenner til Onkyo antar jeg at det er justeringsmuligheter for lip sync inne på receiver, kan være en mulighet å se på de innstillingene....
Er det kun ved bruk av PS3 du har problemer, hva med vanlig tv titting (dekoder via Onkyo)?
Nytt hus og vi har ikke fått inn altiboxen enda. Så har kun ps3 å prøve den på.
Men merkelige greier. Er dette et "vanlig" problem?
 

jorgso

Medlem
11 Okt 2010
129
0
0
Etter noen søk på google ser jeg at du ikke er alene om dette problemet, mitt beste tips må være lip sync innstilling på receiver.
Håper det går i orden :-D
 

Rillto

Medlem
31 Des 2012
318
0
0
jorgso skrev:
Etter noen søk på google ser jeg at du ikke er alene om dette problemet, mitt beste tips må være lip sync innstilling på receiver.
Håper det går i orden :-D
Lyden kan forsinkes på tven. Under lydinstillinger velg ekstern høytaler og pcm ut så kan du sette forsinkelsen til det du ønsker. Jeg har 160 millisekunder.
Det forutsetter at du henter lyden fra tvens utgang og ned til forsterkeren.