NUC 2


sirant

Medlem
24 Jan 2010
6.933
3
38
Vet ikke hvorfor den andre tråden min har blitt stengt.....


Jo, er jo kjekt med Windows også selvsagt.

Det som er greia er at oppsettet har nå, en Mac mini hvor jeg booter med win10 så får jeg litt flimring i bildet i tide og utide, men ikke konstant når jeg spiller film via kodi. Det flimrer ikke når jeg starter i os x. Ikke når jeg spiller fra Windows rett i TV i stedenfor PJ. Derfor er det kanskje noen innstillinger i kodi som tuller til bilde til PJ. Noen tips?
Når jeg i kodi setter ned oppløsningen til 1080i fungerer alt fint. Hvorfor det? Når jeg spiller film i 1080p, men ikke har fullskjerm går det også fint...

Projektor er sony hw55. hdmi fra pc til prossessor, hdmi til projektor..
 

LL

Medlem
15 Jul 2003
8.138
2
38
Vet ikke hvorfor den andre tråden min har blitt stengt.....




Når jeg i kodi setter ned oppløsningen til 1080i fungerer alt fint. Hvorfor det? Når jeg spiller film i 1080p, men ikke har fullskjerm går det også fint...

Projektor er sony hw55. hdmi fra pc til prossessor, hdmi til projektor..
Det har kanskje noe med kabelen og båndbredde å gjøre? Prøvd å bytte kabel?

Du kan også ser etter output innstillinger som har med RGB/YCbCr og subsampling å gjøre. Hvis den kjører RGB er det kanskje fare for at den bruker 4:4:4, noe som krever mer båndbredden en YCbCr 4:2:0 eller 4:2:2 selv om oppløsningen er den samme. 1080i krever jo også mindre båndbredde enn 1080p. Det kan forklare problemet ditt.
 

sirant

Medlem
24 Jan 2010
6.933
3
38
Hehe, husker ikke hva det var men var noen innstillinger. Denne NYC er ikke lenger i bruk.