Noe rart på min LG AN110


Nicco

Medlem
10 Jan 2005
168
0
16
Hei,

Kjøpte i november en LG AN110 fra Komplett. Projektoren
fungerer stort sett veldig bra men det er to ting som jeg mener ikke skal
være slik:

1) Det virker som om det stiger en slags varmedis oppover på lerretet. Er ingen ovn eller noe slikt under bare for å fjerne den muligheten. ;-)
Virker som det er noe slags dis som stiger oppover inne i projektoren. Er redd det kan være tegn på at noe er galt i den.

2) Noen ganger vil ikke projektoren tenne. Det er ett svakt lys i pæren. Det
jeg gjør da er å nappe ut kontakten slik at den skrur seg 100% av og starterden igjen. Da virker den. Kan det være noe slags firmwareoppdatering som burde vært gjort kanskje?

Noen som har noe formening hva dette kan være? :)
 

Cax

Medlem
15 Nov 2005
1.080
0
16
Det har faktisk skjedd én gang med min også at den ikke ville tenne. Skjønte ikke helt hva som skjedde, og skrudde den av og på igjen, så var alt i orden. Hadde samme med den gamle Davisen, er dette noe som ikke er helt uvanlig kanskje?

Høres veldig rart ut med den varmedisen. Det er ikke fruen som har fyrt opp stearinlys på bordet engang?
 

Nicco

Medlem
10 Jan 2005
168
0
16
Hehe. Nei dårlig med både fast frue i huset og stearinlys når projektoren er på. ;-)
 

Alex F

Medlem
17 Jun 2004
3.248
0
36
Nicco skrev:
Hei,

Kjøpte i november en LG AN110 fra Komplett. Projektoren
fungerer stort sett veldig bra men det er to ting som jeg mener ikke skal
være slik:

1) Det virker som om det stiger en slags varmedis oppover på lerretet. Er ingen ovn eller noe slikt under bare for å fjerne den muligheten. ;-)
Virker som det er noe slags dis som stiger oppover inne i projektoren. Er redd det kan være tegn på at noe er galt i den.

2) Noen ganger vil ikke projektoren tenne. Det er ett svakt lys i pæren. Det
jeg gjør da er å nappe ut kontakten slik at den skrur seg 100% av og starterden igjen. Da virker den. Kan det være noe slags firmwareoppdatering som burde vært gjort kanskje?

Noen som har noe formening hva dette kan være? :)

Svar på spørsmål 1 har jeg ikke, men spørsmål 2 tyder på at det er en feil. Jeg hadde problem på min LG AN110 da den var treg å starte. Til slutt så startet den men slo seg av automatisk. Det virket som vifta var gåen. Jeg leverte den på reparasjon, og de skiftet fargehjul etc. Nå virker den utmerket.

LG har meget god service, selv om det tok en stund før jeg fikk den tilbake. Det var verkstedet sin feil (Infocare ??). Da jeg ringte til LG, så tok de affære med en gang på presset på slik at jeg fikk projektoren tilbake innen 1 uke. Egentlig skal du ha rett på å få kreditert kjøpet dersom det tar mer enn 2-3 uker fra du leverer den inn. Jeg anbefaler deg å levere den inn og å ringe til LG direkte for oppfølging.

Lykke til.:-D