Merkelig "problem" med nye cd tunere?


iceraven

Medlem
28 Des 2004
285
0
0
Fikk meg to av de hvite CD tunerene i dag.

Koblet dem opp, får 85% på signal, men bare 19-27% på kvalitet?

Søkte litt rundt uten å finne noe fornuftig svar på det...

Alt av kanaler etc fungerer smertefritt, ingenting som er galt.

Kan det være feil i programvaren?
 

Brusveen

Medlem
13 Mai 2010
2.812
0
0
Voss
Om alt fungerer knirkefritt så er mitt tips Gi F***! og lev lykkelig, så lenge det fungerer smertefritt så skal det ikkje være noko problem :)
 

Supertramp

Medlem
24 Jun 2010
21.993
7
38
Joda, ser den Brusveen. Men en CD tuner skal ikke vise slike tall. Og kvalitetstallet skal vel uansett være mye høyere for i det hele tatt å få HD bilder.

Foreslår til trådstarter at du snakker med CD kundeservice.
 

Revox

Medlem
12 Des 2004
12.472
0
36
iceraven skrev:
Fikk meg to av de hvite CD tunerene i dag.

Koblet dem opp, får 85% på signal, men bare 19-27% på kvalitet?

Søkte litt rundt uten å finne noe fornuftig svar på det...

Alt av kanaler etc fungerer smertefritt, ingenting som er galt.

Kan det være feil i programvaren?
Parabolen kan nok trenge en justering.

Edit : for å utdype det litt.
Min eldre HD PVR viser også tall i det området der og fungerer fint. Problemet oppstår derimot når det er tjukt skylag. Snø eller kraftig regn. Da detter den ut i sin helhet.
Enkelte HD kanaler har også problemer med å vises stabilt.
 

iceraven

Medlem
28 Des 2004
285
0
0
Det er det jeg er redd for...har ikke vært justert på et par år...

Får håpe det holder frem til våren.

Frister ikke akkurat å henge i stigen nå mens det er gode 14 blå ute :)

Takk for hjelpen. Justering først, så får vi se.