Lydproblem LG60PK250 -> AVC-A11SR


MPS

Medlem
18 Feb 2011
36
0
0
Hei.

Mottok nylig LG 60PK250, men jeg får ikke noe lyd til forsterkeren (Denon AVC-A11SR) fra TVen, ei heller fra PS3 til forsterker.

Hadde ikke noe problemer med dette på min eldre QPVision 40". Får lyd fra DVD-spilleren jeg benyttet meg av tidligere.

Forsøkt vanlig rød/hvit og optisk (første gang jeg forsøker med optisk riktignok). Forsøkte å finne manualen til forsterkeren for å lese meg opp ang. valg av optisk på fjernkontroll, men fant den desverre ikke. Har trukket som en gal det siste døgnet - den oppdager ikke koblingen automatisk hvertfall ;)

Noen som har en idè om hva jeg gjør feil? Jeg har skrudd av lyd på selve TVen.
 

rs_banditt

Medlem
21 Apr 2004
6.225
0
0
Kjenner ikke Denon men har PK250 selv og kjører optisk. Du har rødt lys ienden av kabel? Du kan bla velge PCM eller Digital på tv under lydvalg. Har selv måtte definere optisk som inngang på både Yamaha og Pioneer.
 

MPS

Medlem
18 Feb 2011
36
0
0
Ja, lyset er der. Problemet ligger vel kanskje i at jeg ikke veit helt hvordan jeg definerer optisk som inngang på forsterkeren. Skulle hatt mer orden i sakene og visst hvor manualen er, finner kun spanske/tyske på nett, og Denon har den ikke ute på hjemmesiden sin.
 

MPS

Medlem
18 Feb 2011
36
0
0
Ingen som har kjennskap til denne forsterkeren og vet hvordan man definerer optisk?
 

MPS

Medlem
18 Feb 2011
36
0
0
Bumper denne for siste gang. Noen som veit hvordan man kommer inn på OSD' (On Screen Display) via S-VIDEO på denne forsterkeren? Antar det kanskje er her jeg må inn for å få brukt optisk.