Lagging av UHD filmer


Folkvord

Medlem
5 Sep 2007
2.925
0
36
Testet IT igjen, den frøs på 5 minutter, etter ca 3-4 min var den plutselig på 1 time og 24 minutt 😂

Virker egentlig som problemet er spilleren, den hadde vel ikke hoppet fram 1 time og 20 minutter om det var tven? Bare så rart jeg hadde samme problem med den andre spilleren.
 
Sist redigert:

Shallow_

Medlem
21 Mar 2005
9.642
91
48
44
Jeg har heller aldri vaska en disc, og jeg har etpar stykker i hylla ;)

Hadde problemer med enkelte titler på min panasonic ub700. trodde først det var disc'ene, men da erstatning ikke hjalp og det ble problemer med flere og flere titler (alle 3 batman feks) så leverte jeg inn spiller. Etter 2 ganger frem o tilbake så byttet de hele innmaten og den ble 100%.

400++ 4k/UHD, aldri lagging som du beskriver, eller noen andre feil..
 

Folkvord

Medlem
5 Sep 2007
2.925
0
36
Jeg har heller aldri vaska en disc, og jeg har etpar stykker i hylla ;)

Hadde problemer med enkelte titler på min panasonic ub700. trodde først det var disc'ene, men da erstatning ikke hjalp og det ble problemer med flere og flere titler (alle 3 batman feks) så leverte jeg inn spiller. Etter 2 ganger frem o tilbake så byttet de hele innmaten og den ble 100%.

400++ 4k/UHD, aldri lagging som du beskriver, eller noen andre feil..
Var samme spiller jeg hadde når problemet først oppstod, får prøve å bytte spiller igjen da..
 

Saarg

Medlem
3 Apr 2007
708
42
28
Noen som vet hvordan jeg får sjekket det? Finner ingenting på innstillinger
Gorm nevnte det vel tidligere i tråden, men som regel finner du oppløsning og frekvens under informasjon. Jeg har en info-knapp på min tv og projektor. Har du ikke det, så må du kanskje lete litt i menyene.
I tillegg kan du sjekke innstillinger i avspiller om den står til å forandre frekvens etter hva kilden (discen) er innspilt med.

Edit: Ser at det var flere poster jeg ikke hadde lest når jeg postet. Hvis spiller hopper i tid er det nok avspiller som er problemet, som shallow sier.
 

Danke

Aktiv
4 Aug 2007
12.061
116
63
Display pleier vel denne info knappen hete?

Sent fra min VTR-L29 via Tapatalk
 

Danke

Aktiv
4 Aug 2007
12.061
116
63
Det at amerikanerne har så dilla på å vaske uhd skiver har kanskje med deres elendige garanti.. Er det ikke en måned og ikke noe EC? Europeisk sikkerhets sjekk?

Sent fra min VTR-L29 via Tapatalk
 

Folkvord

Medlem
5 Sep 2007
2.925
0
36
Er nok ikke disken nei, Scarface brand new begynner å lagge på 1 time og 22 min.
 

regeli

Medlem
22 Des 2007
116
2
18
Dette «lagge» fenomenet er jeg også plaget med. Har en Pioneer UDP-LX500 spiller, Cinnamon HDMI kabel og Sony KD-65AF9 TV.

Første som slo meg var om at spilleren gikk varm, men chassis er iskaldt og er god lufting rundt. Neste var oppdatering av firmware tenkte jeg, men ingen ny firmware tilgjengelig.

Scarface i 4k måtte jeg nesten gi opp å se i slutten, hakket noe forferdelig. Siste Spiderman film, enkelte plasser der og. Siste Fast and Furious med Hobbs og Shaw begynte å hakke på 1t og 38m....

De som jeg kjøpte spiller av ønsker den inn på service for sjekk, men avventer med det til etter desember om blir aktuelt.

Kan ikke være platen, da når spoler tilbake til samme tid, så går den helt fint. Om noen har flere tips, hjertelig mottakelig for det.
 

classic46

Medlem
27 Aug 2009
6.208
18
38
Ps: Det er jo en del innstillinger i 4K spilleren. På min Panasonic står det at hvis det ikke funker, så gå ned et hakk på innstilling.
Dette gjelder flere innstillinger.
I min Yamaha receiver er det en advanced setup meny for 4K som kjøres gjennom receiver. Og så er det om Deep Colour er aktivert på den HDMI inngangen du bruker. Mye å passe på.


Sent from my iPad using New Forum mobile app
 

regeli

Medlem
22 Des 2007
116
2
18
Det er Pioneer som ønsker å ha den inn for sjekk. Etter litt mer re-search, så ser ut for er et kjent problem ut i fra hva ieg leser på Avsforum.

Noen har sendt inn spiller og fått ny i retur, andre har rengjort platene osv...

Avsforum kilde

Jeg kommer til å teste litt mer og se hva jeg gjør. Konklusjonen fra min side er at laser er dårlig kalibrert fra fabrikk og maskin skal takle høyeste setting på video biten 😉
 
  • Like
Reactions: classic46

regeli

Medlem
22 Des 2007
116
2
18
Fikk sett Blade Runner 2049 4K Blu Ray i dag.
Sikkert en film jeg burde sett for lenge siden, men 4K bildekvaliteten og Dolby Atmos sporet på denne imponerte meg virkelig!

Har Sony KD-65AF9 OLED og de mørke scenene var virkelig bra når kom til sort nivå.

ifølge Blu-Ray.com, så er den Native 4K og ikke oppskalert så mange 4K filmer er.
Er flere 4K filmer som ikke har imponert meg på selve bildekvaliteten pga. oppskalering.

BR 2049 filmen var ca. 2,5 time lang og ingen hakking fra Pioneer spilleren i det hele.

Her om dagen ble HDMI kabel mellom TV spiller frakoblet når HDfury sin Vertex2 ble testet, så om har vært noe skitt eller en kontakt som er dårlig gjenstår og se.

Fikk flere 4K filmer i posten i dag som skal ses den kommende uke, så får vi se 😊
 
Sist redigert:

regeli

Medlem
22 Des 2007
116
2
18
Liten oppdatering fra min side...
Min Pioneer UDP-LX500 fikk i desember fjor en oppdatering (v1.16) og siden den tid ikke vært en eneste hakking eller noe. Denne oppdatering skulle fikse UHD playback. Har sett mange UHD filmer på den siden desember. Westworld S01 4k UHD som hakker noe forferdelig hos andre eiere med lik spiller har jeg testet hos meg, har sett 6-7 episoder til nå og ingen hakking i det hele.

Jeg tror nok som mange andre ting i denne "software verden" at de to oppdateringene som kom i Q4 i 2019 til min spiller har utbedret problemene.
 
  • Like
Reactions: Saarg