Kalibreringsproblemer med LX72


s13

Medlem
22 Nov 2005
432
0
0
Har byttet romløsning nå, så tenkte det var greit å kjøre romkorrigering igjen.
Men hver gang jeg gjør det, så blir suben død og frontene satt som large.
I menyen står fortsatt suben som aktiv, men må sette frontene som small igjen for å få liv i den.
Den demper også utgangsnivået til suben langt ned, vanskelig å høre at den lever selv med øret inntil.
Kjører forøvrig kun et 2.1 oppsett.

Noen som har en ide om hva som er galt her?
 

bUlk

Medlem
18 Sep 2005
2.330
0
0
Mulig jeg ikke tolker deg riktig,men det er helt normalt at du må inn å sette fronter til small, x-over 80hz og legge 3-6db på for sub. Da skulle det begynne å bli ganske greit normalt sett.
 

s13

Medlem
22 Nov 2005
432
0
0
Er slik det står før jeg setter igang romkorrigeringa, men den setter seg selv til Large på frontene. Suben deaktiverer seg også, selv om den står som aktiv i menyen. Vet ikke om dette er normalt, men det er ikke slik den var forrige gang jeg satte det opp.

Edit:
Glemte å si at den også aktiverer senterkanalen etter korrigeringa, selv om jeg ikke har noen tilkoblet.
 

rs_banditt

Medlem
21 Apr 2004
6.225
0
0
Det du kan gjøre for å få med subber ikalibrering er: Sett fronter til LARGE. Delefrekvens på 80HZ. Sett sub til PLUS. Sett senter til NO. Gå inn på auto MCACC. Kjør MCACC med keep SP.setings aktivert da bør du få med sub og uten senter. Kan forøverig være lurt å se MCACC tården-mange tips der og å hente ut det siste!
 

bUlk

Medlem
18 Sep 2005
2.330
0
0
Det at den settter front til large kan være rommet som har en annen bassrespons. Du må bare sette frontene til small etter RK. Når frontene blir satt til large så blir også sub deaktivert. At senter blir aktiv kan være om du har noe støy i rommet. Har du testet rk flere ganger og alt er riktig koblet til?
 

s13

Medlem
22 Nov 2005
432
0
0
Takk takk!
Fungerte når jeg kjørte med keep sp. settings.
Nå satte den også subnivået 8dB høyere enn de andre gangene jeg har prøvd nå.

Skal lese litt i den MCACC tråden og prøve mer senere:)
 

bUlk

Medlem
18 Sep 2005
2.330
0
0
Hva med å låse frontene til small og deling 80 hz? har du testet dette?