Jordsløyfe etter monoblokker ble koblet til


viz0id

Medlem
29 Sep 2011
575
0
0
Hei.

Jeg har anskaffet meg 2stk Oberon 4.1 blokker som jeg har koblet via pre-out på Pio LX-85 receiveren min. Da jeg gjor dette så fikk jeg brumming i alle kanaler.

Jeg har forsøkt å ta ut kabel-tv, da jeg får dette inn via coax, men da denne er galvanisk adskillet så hjalp ikke det. Det som imidlertid hjalp var å koble fra signalkablene mellom monoblokkene og receiver.

Hvilke muligheter har jeg her? De eneste 2 mulighetene jeg ser er å enten adskille en av leddene fra jord, å bruke ujordet kabel eller å teste med en slik en:

ARGON Ground Loop Isolator | Hi-Fi Klubben

Noen som har noen andre forslag så tar jeg imot all hjelp med stor takk! :)
 

edguy

Medlem
27 Nov 2004
2.175
0
0
viz0id skrev:
Hei.

Jeg har anskaffet meg 2stk Oberon 4.1 blokker som jeg har koblet via pre-out på Pio LX-85 receiveren min. Da jeg gjor dette så fikk jeg brumming i alle kanaler.

Jeg har forsøkt å ta ut kabel-tv, da jeg får dette inn via coax, men da denne er galvanisk adskillet så hjalp ikke det. Det som imidlertid hjalp var å koble fra signalkablene mellom monoblokkene og receiver.

Hvilke muligheter har jeg her? De eneste 2 mulighetene jeg ser er å enten adskille en av leddene fra jord, å bruke ujordet kabel eller å teste med en slik en:

ARGON Ground Loop Isolator | Hi-Fi Klubben

Noen som har noen andre forslag så tar jeg imot all hjelp med stor takk! :)
Har du prøvd å koble monoblokkene til en annen stikkontakt? Vet ikke om det hjelper,men er verd et lite forsøk.
 

viz0id

Medlem
29 Sep 2011
575
0
0
edguy skrev:
Har du prøvd å koble monoblokkene til en annen stikkontakt? Vet ikke om det hjelper,men er verd et lite forsøk.
Takk for svar!

Ja jeg har testet å plugge monoblokkene til annen stikkontakt. Har også prøvd å koble monoblokkene og receiver i samme "padde", og inn i samme stikk i veggen. Hjalp ikke det heller :(
 

ShellMotul

Medlem
24 Jan 2007
180
0
0
Hei!

Bruker du rca -xlr overganger inn på monoblokkene?

Hvis ja, så vil jeg tippe at brumminga blir borte hvis du hadde hatt xlr i begge ender.

Har opplevd dette flere ganger med forskjellige sluttforsterkere.

Løsningen på problemet har vært å bruke et galvaniskskille (en slik boks som du linket til), og hvis jeg ikke har hatt det for hånd, har jeg skrudd løs selve rca-kontakten fra (xlr-rca)-overgangen, slik at rca-kontakten henger i løse lufta. (Ikke er i kontakt med metallet til xlr-rca-overgangen).

Håper dette løser problemet ditt.
 

Mirage

Medlem
20 Nov 2003
6.163
0
0
36
Gammelt jungeltriks er å koble fra antennekabelen hvis du har kabel.
Er ikke sjeldent at det er jordfeil på kabelnettet, som av og til kan gi brum.

Da vet du hvertfall hvor brummet kommer fra.
 

Palace

Medlem
7 Apr 2005
972
0
16
Koble fra stikkontaktene en etter en for å finne synderen. Som ovenfor nevnt så ta ut antennekabelen og sett inn et galvanisk skille - det hjelper ofte
 

viz0id

Medlem
29 Sep 2011
575
0
0
ShellMotul skrev:
Hei!

Bruker du rca -xlr overganger inn på monoblokkene?

Hvis ja, så vil jeg tippe at brumminga blir borte hvis du hadde hatt xlr i begge ender.

Har opplevd dette flere ganger med forskjellige sluttforsterkere.

Løsningen på problemet har vært å bruke et galvaniskskille (en slik boks som du linket til), og hvis jeg ikke har hatt det for hånd, har jeg skrudd løs selve rca-kontakten fra (xlr-rca)-overgangen, slik at rca-kontakten henger i løse lufta. (Ikke er i kontakt med metallet til xlr-rca-overgangen).

Håper dette løser problemet ditt.
Hei! Jeg bruker overgang ja fra RCA til XLR inn på monoblokkene. Jeg har ikke mulighet til XLR-XLR med den receiveren jeg har. Så derfor håper jeg at løsningen ligger i den Ground Loop Isolatoren jeg har bestillt! Knall bra at du bekrefter at feilen godt kan ligge der! Fordi når jeg har jukka litt i rcakabelen som går inn i overgang til XLR i monoblokka så har noen ganger signalet blitt redusert og nesten forsvunnet.

Mirage skrev:
Gammelt jungeltriks er å koble fra antennekabelen hvis du har kabel.
Er ikke sjeldent at det er jordfeil på kabelnettet, som av og til kan gi brum.

Da vet du hvertfall hvor brummet kommer fra.
Jeg har kobla ut antennekabel å testet dette, det hjalp ikke :) Takk for tips!

Palace skrev:
Koble fra stikkontaktene en etter en for å finne synderen. Som ovenfor nevnt så ta ut antennekabelen og sett inn et galvanisk skille - det hjelper ofte
Synderen er monoblokkene, når disse kobles ut forsvinner støy.
 

joakimpatos

Medlem
24 Nov 2011
6.283
0
0
jeg har opplevd at jeg må ha dyre rca-kabler, så kjøper du xlr-kabler til 1000kr så får du kanskje ikke den brummelyden?
 

grimrippa

Medlem
7 Jan 2010
252
0
0
joakimpatos skrev:
jeg har opplevd at jeg må ha dyre rca-kabler, så kjøper du xlr-kabler til 1000kr så får du kanskje ikke den brummelyden?
Jeg gikk fra signalkabler til 500kr og til 2300kr og fikk mere støy. Jeg har heller ikke mulighet for XLR-XLR og kjører RCA til XLR. Hos meg så hjalp det å sette monoblokkene på egen stikkontakt, men jeg tipper at støyen hos meg, kom av at disse var koblet på samme stikke som HTPC'n. Nå er alt støyfritt:mrgreen:
 

Ostemannen

Medlem
25 Okt 2009
15.930
0
0
grimrippa skrev:
Jeg gikk fra signalkabler til 500kr og til 2300kr og fikk mere støy. Jeg har heller ikke mulighet for XLR-XLR og kjører RCA til XLR. Hos meg så hjalp det å sette monoblokkene på egen stikkontakt, men jeg tipper at støyen hos meg, kom av at disse var koblet på samme stikke som HTPC'n. Nå er alt støyfritt:mrgreen:
PSU til stasjonær og stikket til laptop er kjente syndere. Greit å ha de på en annen kurs eller stikk.
 

viz0id

Medlem
29 Sep 2011
575
0
0
joakimpatos skrev:
jeg har opplevd at jeg må ha dyre rca-kabler, så kjøper du xlr-kabler til 1000kr så får du kanskje ikke den brummelyden?
Fikk låne noen nordost kabler (rca, da jeg ikke har mulighet for XLR) til 1500 kroner. Det hjalp ikke med de heller. Takk for tips alikevel :)
 

grimrippa

Medlem
7 Jan 2010
252
0
0
Ostemannen skrev:
PSU til stasjonær og stikket til laptop er kjente syndere. Greit å ha de på en annen kurs eller stikk.
Det er sant, men synes det er rart at dyrere kabler hadde en mer negativ effekt? Trudde det skulle være mere skjermet mot støy eller røper de mer jo "bedre" anlegget blir?
 

Ingeniør'n

Medlem
26 Jul 2005
12.357
0
36
grimrippa skrev:
Det er sant, men synes det er rart at dyrere kabler hadde en mer negativ effekt? Trudde det skulle være mere skjermet mot støy eller røper de mer jo "bedre" anlegget blir?
Det største forskjellen mellom billige og dyre kabler er avansen i leddene 8)
 

viz0id

Medlem
29 Sep 2011
575
0
0
Eureka!

Nå har jeg fått Ground Loop Isolatoren i hus og den gjor susen, all brumming forsvant og alt er bare i skjønneste orden! (enn så lenge bank i bordet!)

Til folk som har samme problem så kan jeg anbefale den jeg kjøpte gjennom hifiklubben:

ARGON Ground Loop Isolator | Hi-Fi Klubben
 

ShellMotul

Medlem
24 Jan 2007
180
0
0
Godt det ordnet seg.

Xlr-rca-overganger kan være dumme sånn sett, selv om det ikke er så ofte de skaper problemer.

Grunnen til at bruk av xlr-rca-overganger noen ganger skaper støy er at jordpinnen kortsluttes sammen med den ene signalpinnen inn på forsterkeren.

Pinne 1: Ground eller jord, som er forsterkerens "referansepunkt".
Pinne 2: Kalles ofte "Hot", og er den pinnen signalet blir sendt inn på.
Pinne 3: Kalles ofte "Cold", hvis denne pinnen brukes, får den inn et signal som er invertert i forhold til signalet på pinne 2.

Hvis to identiske signaler blir sendt inn på pinne 2 og 3 ved samme tidspunkt, vil signalene "utligne" hverandre, og forsterkeren har ingenting å forsterke opp.

En riktig ballansert kabel ar laget slik at elektromagnetisk støy påviker, og forplanter seg likt i lederne som kabelen består av. Hvis støyen er lik i leder 2 og 3, vil den utlignes i forsterkeren, og forsterkeren forsterker ikke opp støyen.

På en xlr-rca-overgang er pinne 3 og 1 koblet sammen, og brukes som "referansepunkt". Pinne 2 brukes til signal. Det betyr at all støy som evt. befinner seg på jord-lederen vil bli kjørt rett inn på pinne 3, og forsterkeren forsterker opp denne støyen.

Det er nok denne støyen du har hatt problemer med.
 

viz0id

Medlem
29 Sep 2011
575
0
0
ShellMotul skrev:
Godt det ordnet seg.

Xlr-rca-overganger kan være dumme sånn sett, selv om det ikke er så ofte de skaper problemer.

Grunnen til at bruk av xlr-rca-overganger noen ganger skaper støy er at jordpinnen kortsluttes sammen med den ene signalpinnen inn på forsterkeren.

Pinne 1: Ground eller jord, som er forsterkerens "referansepunkt".
Pinne 2: Kalles ofte "Hot", og er den pinnen signalet blir sendt inn på.
Pinne 3: Kalles ofte "Cold", hvis denne pinnen brukes, får den inn et signal som er invertert i forhold til signalet på pinne 2.

Hvis to identiske signaler blir sendt inn på pinne 2 og 3 ved samme tidspunkt, vil signalene "utligne" hverandre, og forsterkeren har ingenting å forsterke opp.

En riktig ballansert kabel ar laget slik at elektromagnetisk støy påviker, og forplanter seg likt i lederne som kabelen består av. Hvis støyen er lik i leder 2 og 3, vil den utlignes i forsterkeren, og forsterkeren forsterker ikke opp støyen.

På en xlr-rca-overgang er pinne 3 og 1 koblet sammen, og brukes som "referansepunkt". Pinne 2 brukes til signal. Det betyr at all støy som evt. befinner seg på jord-lederen vil bli kjørt rett inn på pinne 3, og forsterkeren forsterker opp denne støyen.

Det er nok denne støyen du har hatt problemer med.
Kjekt å få en forklaring på problemet! :) Artig at det ordna seg like vel selv om diagnosen min ikke var helt riktig da :)
 

stinkyb

Medlem
7 Okt 2008
15
0
0
Har akkurat same probleme sjøl. Skal prøve en slik som du har linka til . Men eg har også den same summe lyden i suben. Har noen et forslag kor eg skal løyse det ?
 

viz0id

Medlem
29 Sep 2011
575
0
0
stinkyb skrev:
Har akkurat same probleme sjøl. Skal prøve en slik som du har linka til . Men eg har også den same summe lyden i suben. Har noen et forslag kor eg skal løyse det ?
Jeg hadde også summelyden i subwooferen. Hadde i alle kanalene! Hvis du ikke mente at du bare hadde summelyden i sub og ikke i andre?
 

stinkyb

Medlem
7 Okt 2008
15
0
0
Har summelyden i frontene å subwooferen . Kan det vere en ide å prøve en Ground Loop på subwooferen også ?