Installasjons spørsmål for Barco projektor


Øyvind

Medlem
14 Mar 2003
618
0
0
Jeg har akkurat byttet linser på min BV700, samt satt alle innstillinger til "mid position". Det mekaniske fokuset blir meget bra. Problemet er ved justering av vinkel på rørene. Horisontalt blir det meget bra, men vertikalt så er den røde firkanten man justere etter en god del lavere en den grønne firkanten. Det er også ett tilsvarende problem med blå/grønn. Den røde esken er forskjøvet så mye at ca. 25% av den er på nedsiden av den grønne esken. Dette gir igjen problemer for resten av projektor oppsettet. Er det noe mekanisk eller elektronisk innstilling jeg kan gjøre for å rette på dette ? Det er vel i utgangspunktet ikke mulig å stille vertikal vinkel ?
 

Øyvind

Medlem
14 Mar 2003
618
0
0
Hvis det har noen betydning så har jeg byttet fra TAC3 linser til HD-145. Må jeg kanskje justere på "ringen" som er mellom billedrør og linse ?
 

jan erik

Medlem
24 Mar 2003
1.458
0
0
www.videosystem.no
Om det ikke stemmer vertikalt har det ikke så mye å si;det som kan være lurt er at ved konvergensjustering etterpå setter du den første(mittre)justeringen på 50 vertikalt.Deretter justerer du på potmeteret for vertikal shift til de stemmer over enns.
 

Øyvind

Medlem
14 Mar 2003
618
0
0
Takk for svar Jan Erik. Hvor finner jeg potmeteret for vertikalt shift ?

Noen som vet om service manualen til BV701s og BV701s HQ er lik den til BV700 ?
 

bwa

Medlem
2 Jan 2003
3.908
0
36
www.bwa.no
Har samme problem med min 1208s/2. Både rødt og blått kryss er endel nedenfor det grønne krysset. Hvilke potmetre burde jeg skru på ?

Kan det ha noe sammenheng at øvre venstre hjørne bøyer mere opp en de andre. Har ikke klart å justere geometrien (bow og skew) for dette hjørnet slik at det blir perfekt.
 

jan erik

Medlem
24 Mar 2003
1.458
0
0
www.videosystem.no
Servicemanualen er i prinsipp lik for 700 serien.På en 700 er det såvidt jeg har funnet ikke noen vertikal shift,kun horisontal.Men du har en grov justering under geometri justering.På en 1200 ligger justeringen på synk og vertikal bordet(feks r7621127 merketp2 og p3 respektive.15 turns potmetere med (ofte)fargemarkering
 

bwa

Medlem
2 Jan 2003
3.908
0
36
www.bwa.no
Jepp, justerte rød og blå slik at kryssene har lik høydeplassering.


Har dog en lite 'bøy' oppover på øvre venstre hjørne som jeg ikke klarer å rette ut vha bow og skew. Seagull er også prøvd uten resultat. Hva kan det være ?
 

Øyvind

Medlem
14 Mar 2003
618
0
0
Jan Erik: Mener du en elektronisk innstilling under geometri menyen ? eller er det også noen mekaniske geometri justeringer man kan gjøre ?

Vil det hjelpe å stille raster opp ?

Takk for alle svar.
 

jan erik

Medlem
24 Mar 2003
1.458
0
0
www.videosystem.no
bwa skrev:
Jepp, justerte rød og blå slik at kryssene har lik høydeplassering.


Har dog en lite 'bøy' oppover på øvre venstre hjørne som jeg ikke klarer å rette ut vha bow og skew. Seagull er også prøvd uten resultat. Hva kan det være ?
Dette er et kjent fenomen og skyldes en misstillpassning mellom avbøynings spoler og elektronikk.Prøv å holde bildet utenfor dette feltet ved å flytte rasteret mot høyre.Ellers kan en total rekalibrering bedre problemet.Eller bytte div kort til nyeste version..
 

jan erik

Medlem
24 Mar 2003
1.458
0
0
www.videosystem.no
Øyvind skrev:
Jan Erik: Mener du en elektronisk innstilling under geometri menyen ? eller er det også noen mekaniske geometri justeringer man kan gjøre ?

Vil det hjelpe å stille raster opp ?

Takk for alle svar.
Elektronisk raster shift ja..Ingen mekanisk justering den veien(bortsett fra spaker for settings på scheimpflug;som skal stå i lik posisjon for alle tre rørene,tilpasset til avstand)
 

Øyvind

Medlem
14 Mar 2003
618
0
0
Hvis man blir nødt til å flytte raster en del, er det best å forminske (v size)det for at det skal få plass på billedrøret ?
eller er det bedre å flytte det utover kanten på billedrøret (ikke bra ?) og så bruke blanking for å fjerne noe av bilde på kanten ?
 

bwa

Medlem
2 Jan 2003
3.908
0
36
www.bwa.no
jan erik skrev:
Dette er et kjent fenomen og skyldes en misstillpassning mellom avbøynings spoler og elektronikk.Prøv å holde bildet utenfor dette feltet ved å flytte rasteret mot høyre.Ellers kan en total rekalibrering bedre problemet.Eller bytte div kort til nyeste version..
Er total rekalibrering å justere på avbøyningsspolene, eller en omfattende jobb som det må brukes måleinstrumenter for å utføre ?
 

Per Johnny

Medlem
30 Des 2002
5.620
0
36
Hhhmm, når vi justerte den opp i bord-posisjon så kan jeg ikke huske at vi fikk noe geometri-problemer - husker jeg feil?
 

bwa

Medlem
2 Jan 2003
3.908
0
36
www.bwa.no
Fokuserte ikke så mye på det da, men det er jo ikke mye. Ca 1 cm for høyt i hjørnet i et område på ca 40 cm. Er jo blitt noe kresen... synes heller ikke fokus er jevn nok ennå.
 

Øyvind

Medlem
14 Mar 2003
618
0
0
Fikk satt opp ett ok bilde igår ved hjelp av å flytte raster elektronisk. Jeg må dog flytte horisontal linearitet helt til enden av skalaen for å få bilde mot midten av lerretet (er fortsatt ikke helt sentrert). Er det ett potmeter man kan stille på for horisontal skift av raster ?
 

jan erik

Medlem
24 Mar 2003
1.458
0
0
www.videosystem.no
Øyvind skrev:
Fikk satt opp ett ok bilde igår ved hjelp av å flytte raster elektronisk. Jeg må dog flytte horisontal linearitet helt til enden av skalaen for å få bilde mot midten av lerretet (er fortsatt ikke helt sentrert). Er det ett potmeter man kan stille på for horisontal skift av raster ?
Jepp;og det er viktig!Sett elektronisk shift på 50.Skru så på 15 turns potmtr.på potmetere beskrevet et annet sted her,husker ikke helt.Horisontal linjaritet bør du justere slik at firkanter i det interne rutemønsteret er -vel-firkantet(kvadratiske)oppe og nede