Hjemmekino i tilbygg: 8 stk Beyma 21" i porta kasser på plass!


Hunsbedt

Aktiv
10 Aug 2005
5.736
120
63
Kvinesdal
minhjemmekino.no
Counterpointer skrev:
Ser solid ut, men får du strammet " vingemutterne" når pj er montert? Ser ut som de butter i pj chassi.
Vingemutterne er justert slik at når de er strammet så er de vannrette. Man trenger ikke vri de mer enn et par cm for å løsne grepet. Justeringen på "vingene" er gjort med avstandsskiver for å få de i rett posisjon. :)
 

Hunsbedt

Aktiv
10 Aug 2005
5.736
120
63
Kvinesdal
minhjemmekino.no
Det har ikke blitt gjort store tingene i kinoen, men her er en liten oppdatering. Jeg trengte etterhvert å gjøre en liten jobb bak lerretet. Min Maelstrom har sluttet å virke av ukjent grunn. Jeg har fryktet at elementet er ødelagt, og fikk det bekreftet i dag. Jeg ble sjokkert da jeg så hvor total skaden er, det har vært så varmt i svingspolen at en del av det indre opphenget er brent vekk og viklingene har løsnet. Kan ikke huske at vi har spill så ekstremt høyt, så jeg antar at det må ha skjedd en kortslutning på et eller annet vis...





Jeg har jo kassen fremdeles. Den er på rett over to hundre liter, og Sandsmark som bygde den har gjort en god jobb. Jeg skulle gjerne ha kjøpt et nytt element, men Exodus Audio er opphørt, og det samme er elementene. Har sett litt på andre 21". B & C 21SW152 er et bra element (et av tre typer), men det er forholdsvis dyrt, og må bestilles fra utlandet. DP21D2 - Incriminator Audio 21" er ett annet alternativ som kan være aktuelt.
Så er det transduceren fra Beyma (21PW1400Fe). Da må det antakelig en større kasse til. Noen som har tips angående dette?

Mens jeg først var bak lerretet fikk jeg endelig satt på skikkelige koplinger på mine 2 stk Boschmann-subber. Har hatt disse liggende en stund, og det var greit å endelig få bort ledningene fra bassportene. Jeg brukte Speakon, og satte kontaktene på sidene siden disse bygger en del bakover. De er også lettere å få tak i slik de nå er montert.



Så har jeg fiffet opp komponentskapet litt. Jeg har lenge tenkt på å montere dekkplater rundt komponentene, men har ikke funnet noe som har passet greit. Da må man lage det selv. Brukte noen rester av huntonittplater som ble pent tilsaget og malt matt sort. Ser litt bedre ut nå, synes jeg:



Til slutt har jeg ordnet en skikkelig luke foran vinduet inn til kinoen. Rippet
bare til to lister, og brukte en resteplate av 3mm huntonitt. I tillegg har jeg satt opp to hyller rett under. Disse skal brukes til flyttbare harddisker, og til ladestasjon for 3-D brillene.

 

Vedlegg

Hunsbedt

Aktiv
10 Aug 2005
5.736
120
63
Kvinesdal
minhjemmekino.no
RuneW skrev:
Elementet til Erna 6 er vel det samme?

Vi trenger det egentlig ikke lenger. Vi rakk bare å bruke det en gang...
Husker så vidt denne tråden! Har lest noen sider i starten om igjen, skikkelig prosjekt det der. Er det sånn at dere kan tenke dere å selge? Meld meg på PM hvis så er tilfelle!
 

RuneW

Medlem
21 Jan 2005
20.597
17
38
Sarpsborg
paalab skrev:
2 ganger ;-)
Såpass ja! Da er det jo ikke så gæli :mrgreen:

Hunsbedt skrev:
Husker så vidt denne tråden! Har lest noen sider i starten om igjen, skikkelig prosjekt det der. Er det sånn at dere kan tenke dere å selge? Meld meg på PM hvis så er tilfelle!
"Skikkelig" prosjekt, ja...

PM sendt (snart).
 

Hunsbedt

Aktiv
10 Aug 2005
5.736
120
63
Kvinesdal
minhjemmekino.no
Soundfre@k skrev:
Du må ha pumpet inn litt effekt i den høyttaleren... :???:
Mulig det ja. Kan også være at innstillingene på forsterkeren ikke har vært ideelle. Crown I-Tech 6000 kan levere 5000W i brokoplet modus, og det var slik den var innstilt.
Mine to Boschmann 15" trekker 2000W fra den andre I-Tech'en (også det en 6000), ved litt pådrag. Det målte jeg med en påkoplet strømmåler. Så vi snakker om mye strøm.
Tror egentlig at Maelstrom'en ikke trenger så ekstremt med effekt, samtidig som det gjelder å finne ut hvor langt man kan tøye strikken...:mrgreen:
 

joakimpatos

Medlem
24 Nov 2011
5.945
0
0
beyma'et hadde du vært råtøft! 8) om du må bygge en kasse så tar det deg jo bare et par 4 timer? :twisted:

edit: det elementet er det villeste jeg har sett?? skulle ikke gått ann :lol:
 

SannaX

Medlem
20 Jan 2007
8.305
0
0
Rare greier! Har aldri sett noen som har klart så til de grader blåse et sånt element 8) Har du noe subsonic filter på det, og hva er det eventuellt innstillt på?
 

kjelli

Medlem
29 Apr 2003
3.981
1
38
Det var ett skikkelig sprengt element. Crown forsterkeren blåser lett elementene hvis de ikke klarer å takle all watten den kan gi tydeligvis.
Virker som du må enten roe ned volumet ved de laveste tonene (Hi pass filter) eller skru ned volumet :)

Kan være som du nevner en feil på elementet som startet det hele.

Kjell
 

Hunsbedt

Aktiv
10 Aug 2005
5.736
120
63
Kvinesdal
minhjemmekino.no
SannaX skrev:
Rare greier! Har aldri sett noen som har klart så til de grader blåse et sånt element 8) Har du noe subsonic filter på det, og hva er det eventuellt innstillt på?
Nei, merkelige greier er det. Når man ser på Youtube hvor mye elementene tåler, så forstår jeg det ikke. Det var koplet opp rett også, og ledningene var i orden. Jeg vil tro at det brant godt i elementet da det kortsluttet. Merket ingenting i kinoen siden elementet var montert i trykkammerkabinett.
Jeg har kjørt det begrenset opp til 80Hz, Da hovedsaklig til LFE til kinobruk.
 

Hunsbedt

Aktiv
10 Aug 2005
5.736
120
63
Kvinesdal
minhjemmekino.no
kjelli skrev:
Det var ett skikkelig sprengt element. Crown forsterkeren blåser lett elementene hvis de ikke klarer å takle all watten den kan gi tydeligvis.
Virker som du må enten roe ned volumet ved de laveste tonene (Hi pass filter) eller skru ned volumet :)

Kan være som du nevner en feil på elementet som startet det hele.

Kjell
Må nok finpusse filtrene på I-Techen, og kanskje også ikke glemme å skru ned når ørene flagrer...:mrgreen:
 

Hunsbedt

Aktiv
10 Aug 2005
5.736
120
63
Kvinesdal
minhjemmekino.no
joakimpatos skrev:
beyma'et hadde du vært råtøft! 8) om du må bygge en kasse så tar det deg jo bare et par 4 timer? :twisted:

edit: det elementet er det villeste jeg har sett?? skulle ikke gått ann :lol:
Enig, hadde vært tøft å prøve Beyma. De subbene BEF har vil nok tilfredstille de fleste, vil jeg tro!:)
 

kjelli

Medlem
29 Apr 2003
3.981
1
38
Hunsbedt skrev:
Må nok finpusse filtrene på I-Techen, og kanskje også ikke glemme å skru ned når ørene flagrer...:mrgreen:
Kjører du bare LFE sporet så er dette ofte heftige greier. Du har ikke kjørt noe hipass filter i det hele tatt (f.eks 20 HZ og 12dB slope ol)?

Kjell
 

Hunsbedt

Aktiv
10 Aug 2005
5.736
120
63
Kvinesdal
minhjemmekino.no
kjelli skrev:
Kjører du bare LFE sporet så er dette ofte heftige greier. Du har ikke kjørt noe hipass filter i det hele tatt (f.eks 20 HZ og 12dB slope ol)?

Kjell
Fikk litt hjelp av forrige eier med innstillingene, og mener at disse ble satt til 20Hz. Må sjekke dette igjen for å vite sikkert.
Jeg holder nå på med å få opp forsterkerne på nettverket. Da kan jeg sitte å gjøre egne innstillinger på forsterkerne i kinoen. Har lastet ned IQwic Software, men må nok ha litt hjelp i starten for å finne ut av ting...
 

Sandsmark

Medlem
7 Mar 2012
459
0
0
Veldig synn med maelstromen :( Kan ikke forstå at den skulle ryke så lett uten å legge merke til det! Har også sett en del videoer på youtube der de spiller hardt!
Går muligens ann å kontakte noen på avsforum, da det er en del som har dette elementet der! Kanskje de har reservedeler(?).
Håper du får orden på det ihvertfall!